1.8.10 - Kein hinzufügen von Bildern im Artikel möglich

jandanex

Aktives Mitglied
25. September 2021
14
4
Hallo,

ich habe heute auf die frische Version 1.8.10 aktualisiert und musste jetzt leider bei mir feststellen, das es nicht möglich ist Bilder zu einem Artikel hinzuzufügen. Egal ob vorhandene Bilder ersetzt werden sollen oder in einem neuen Artikel Bilder hinterlegt werden sollen. Hat eventuell noch jemand anders das gleiche Problem? Ich versuche mal ein Ticket zu erstellen (Ticket#202312143602241). Folgende Fehlermeldung kommt bei mir:

Unbehandelte Ausnahme #120BD29EBE56D9F0 vom Typ System.NullReferenceException in Void UdnIe7RpBaD(jtlDatabase.classes.Models.Bilder.IBild)
System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.UdnIe7RpBaD(IBild )
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.lO8IPj0cm9s()
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.l6UIerHOCWk(Object , EventArgs )
bei jtlControls.Actions.SimpleAction.OnRun()
bei jtlControls.Actions.BaseAction.OnFire(Object sender, EventArgs e)
bei jtlControls.Actions.Bindings.ActionBindingControl`1.OnFire(EventArgs e)
bei jtlControls.Actions.Bindings.ActionBindingControl`1.ControlOnClick(Object sender, EventArgs e)
bei System.Windows.Forms.Control.OnClick(EventArgs e)
bei System.Windows.Forms.Button.OnClick(EventArgs e)
bei jtlControlsBase.SplitButton.OnMouseUp(MouseEventArgs mevent)
bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
bei System.Windows.Forms.Control.WndProc(Message& m)
bei System.Windows.Forms.ButtonBase.WndProc(Message& m)
bei System.Windows.Forms.Button.WndProc(Message& m)
bei jtlControlsBase.SplitButton.WndProc(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 1 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 5 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 5 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:57 DEBUG - SELECT * FROM [tBild] WHERE [cHash] = @cHash
@cHash = '1213_1200_4ee0854b895598db36ebc15f91ae49e1_8151fc5a8b55ce9c915a76ddb0c9c981b1d49aa03c58fc72ef4079e1994ede40304c42374136d9f15d5608d665e18f12776e22806cc52b5ac118ddfd7ca7e4e9.jpg'
2023-12-14T15:57:57 DEBUG - Dauer: 2ms, (bis zum Reader)
2023-12-14T15:57:57 DEBUG - Dauer: 3ms, 0 Zeilen
Zeitstempel: 2023-12-14T15:57:57
Locale: German (Germany)
Locale: German (Germany)
Version: 1.8.10.0
Plattform: Wawi
WawiSeed: 6.0.34894.17801
Prozessname: JTL-Wawi
Physikalischer Speicher: 598392832 / Peak: 663400448
Basispriorität: 8
Prioritätsklasse: Normal
CPU-Zeit (User): 0:01:01,84375
CPU-Zeit (System): 0:00:34,765625
Page-Size (Sytem): 3003856 / Peak: 878473216
Page-Size: 816812032 / Peak: 878473216
Offene Handles: 3066
Database:
Build: 2312130945 e0cde07979575552484d94a469f61fce92cd46e2
 
Zuletzt bearbeitet:

ojpoint

Gut bekanntes Mitglied
14. Juni 2019
88
38
Hallo,

ich habe heute auf die frische Version 1.8.10 aktualisiert und musste jetzt leider bei mir feststellen, das es nicht möglich ist Bilder zu einem Artikel hinzuzufügen. Egal ob vorhandene Bilder ersetzt werden sollen oder in einem neuen Artikel Bilder hinterlegt werden sollen. Hat eventuell noch jemand anders das gleiche Problem? Ich versuche mal ein Ticket zu erstellen (Ticket#202312143602241). Folgende Fehlermeldung kommt bei mir:

Unbehandelte Ausnahme #120BD29EBE56D9F0 vom Typ System.NullReferenceException in Void UdnIe7RpBaD(jtlDatabase.classes.Models.Bilder.IBild)
System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.UdnIe7RpBaD(IBild )
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.lO8IPj0cm9s()
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.l6UIerHOCWk(Object , EventArgs )
bei jtlControls.Actions.SimpleAction.OnRun()
bei jtlControls.Actions.BaseAction.OnFire(Object sender, EventArgs e)
bei jtlControls.Actions.Bindings.ActionBindingControl`1.OnFire(EventArgs e)
bei jtlControls.Actions.Bindings.ActionBindingControl`1.ControlOnClick(Object sender, EventArgs e)
bei System.Windows.Forms.Control.OnClick(EventArgs e)
bei System.Windows.Forms.Button.OnClick(EventArgs e)
bei jtlControlsBase.SplitButton.OnMouseUp(MouseEventArgs mevent)
bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
bei System.Windows.Forms.Control.WndProc(Message& m)
bei System.Windows.Forms.ButtonBase.WndProc(Message& m)
bei System.Windows.Forms.Button.WndProc(Message& m)
bei jtlControlsBase.SplitButton.WndProc(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 1 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 5 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 5 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:57 DEBUG - SELECT * FROM [tBild] WHERE [cHash] = @cHash
@cHash = '1213_1200_4ee0854b895598db36ebc15f91ae49e1_8151fc5a8b55ce9c915a76ddb0c9c981b1d49aa03c58fc72ef4079e1994ede40304c42374136d9f15d5608d665e18f12776e22806cc52b5ac118ddfd7ca7e4e9.jpg'
2023-12-14T15:57:57 DEBUG - Dauer: 2ms, (bis zum Reader)
2023-12-14T15:57:57 DEBUG - Dauer: 3ms, 0 Zeilen
Zeitstempel: 2023-12-14T15:57:57
Locale: German (Germany)
Locale: German (Germany)
Version: 1.8.10.0
Plattform: Wawi
WawiSeed: 6.0.34894.17801
Prozessname: JTL-Wawi
Physikalischer Speicher: 598392832 / Peak: 663400448
Basispriorität: 8
Prioritätsklasse: Normal
CPU-Zeit (User): 0:01:01,84375
CPU-Zeit (System): 0:00:34,765625
Page-Size (Sytem): 3003856 / Peak: 878473216
Page-Size: 816812032 / Peak: 878473216
Offene Handles: 3066
Database:
Build: 2312130945 e0cde07979575552484d94a469f61fce92cd46e2
Hallo, bei mir funktioniert es einwandfrei mit dem hinzufügen von Bildern in der aktuellen 1.8.10.0.
 
  • Gefällt mir
Reaktionen: jandanex

ergowebshop

Gut bekanntes Mitglied
14. Januar 2022
117
24
Wir haben damals mit 1.5.47.4 angefangen, über mehrere 1.6er und 1.7er hinweg und sind jetzt von 1.7.15.3 auf die 1.8.10.0

Neues Bild hinzufügen: funktioniert
Bilder ersetzen mit gleichem Dateinamen: funktioniert
Bilder ersetzen mit unterschiedlichen Namen: funktioniert
Selbes Bild unter neuem Namen hinzufügen: bringt korrekt eine Meldung, dass es schon existiert

Habt ihr mal probiert: neuen Artikel erstellen, nur Name vergeben, gleich zu Bilder, eins hinzufügen und Speichern, geht das oder knallt es da bei euch auch schon?
 

ergowebshop

Gut bekanntes Mitglied
14. Januar 2022
117
24
Auch bei einem neu angelegten Artikel und dem Versuch ein Bild hinzuzufügen folgt die genannte Fehlermeldung "Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.".
Dann liegt es zumindest schon mal nicht an irgendwelchem zusätzlichen Schnickschnack.
Also es knallt schon beim hinzufügen bei neuen Artikeln, hmm...

"Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt" heißt im Allgemeinen soviel wie "ich wollt da was bestimmtes suchen, aber es war nicht da".
"cancelled: missing savedState" heißt dann "konnte das nicht Speichern bzw. hab keine Rückmeldung bekommen.
Beides sehr Allgemein und sieht man auch in vielen Fehlerlogs bei anderen Issues. Danach steht dann immer was es dann tun wollte:

Code:
2023-12-14T15:57:57 DEBUG - SELECT * FROM [tBild] WHERE [cHash] = @cHash
@cHash = '1213_1200_4ee0854b895598db36ebc15f91ae49e1_8151fc5a8b55ce9c915a76ddb0c9c981b1d49aa03c58fc72ef4079e1994ede40304c42374136d9f15d5608d665e18f12776e22806cc52b5ac118ddfd7ca7e4e9.jpg'

Es versucht die Daten des gespeicherten Bildes abzurufen um zu Schauen ob alles klappte und um es nach dem Hinzufügen anzeigen zu können. Sieht man so auch in vielen Error Logs.
cHash ist die Prüfsumme des Bildes aus der Tabelle tBild, die ersten zwei Zahlen sind die Bildgröße, daran Erkennt es auch ob das Bild schon existiert, aber soweit kommt es ja gar nicht.

Das hilft euch nur jetzt nicht sonderlich weiter. Vom Speicher her ist genug frei selbst bei einem SQL Express und die Festplatte wird ja wohl nicht voll sein. ;)

Man könnte noch auf dem Server das JTL-Diag starten und schauen ob bei Datenbankprüfung nichts ungewöhnlich ist, ob bei Konfiguration alles optimal ist und dann über die Wawi Datenbankverwaltung schauen ob Datenbank reparieren irgendwelche Fehler findet (vorher gerne Backup machen).

Ansonsten bleibt wohl nur Abwarten bis JTL sich zum Ticket (oder hier) äußert.
 

jandanex

Aktives Mitglied
25. September 2021
14
4
JTL hatte auf das Ticket geantwortet und darum gebeten mal raufzuschauen. Ich bin aber, bevor JTL sich gemeldet hat, wieder zur 1.8.9.1 zurück. Da ging es dann wieder oder noch. Damit hatte sich das Ticket meinerseits erstmal erledigt und wurde geschlossen. Gerne kann jemand anders ein Ticket öffnen.
 

tp-bb

Aktives Mitglied
JTL hatte auf das Ticket geantwortet und darum gebeten mal raufzuschauen. Ich bin aber, bevor JTL sich gemeldet hat, wieder zur 1.8.9.1 zurück. Da ging es dann wieder oder noch. Damit hatte sich das Ticket meinerseits erstmal erledigt und wurde geschlossen. Gerne kann jemand anders ein Ticket öffnen.
Was heißt denn jetzt "raufschauen"? Wurde der Fehler gefunden und wird er im nächsten Update beseitigt sein oder dauert die Bereinigung mehrere Updates? :oops:
 

jandanex

Aktives Mitglied
25. September 2021
14
4
Was heißt denn jetzt "raufschauen"? Wurde der Fehler gefunden und wird er im nächsten Update beseitigt sein oder dauert die Bereinigung mehrere Updates? :oops:
JTL wollte per Teamviewer auf den Rechner um die Datenbank zu prüfen. Wie geschrieben bin ich zurück zur 1.8.9.1 wo der Fehler nicht auftrat und damit gab es die Möglichkeit nicht mehr.
 

Daniel E.

Mitglied
Mitarbeiter
12. Januar 2023
16
12
Hallo an alle,

bzgl. des Fehlers des Ursprungsbeitrages dieses Threads konnten wir die Fehlerquelle lokalisieren und beheben.
Das Problem ist, dass ein alter Bildreiter, welcher zu Verwaltung der Bilder bis zu der WAWI Version 1.7 in der WAWI noch aktiv war.

Dieser sollte durch einen Updateprozess automatisiert ab der WAWI Version 1.7 aktiviert werden.

Dieses Problem ist allerdings bereits bekannt und kann unter unserem Issue Tracker eingesehen werden:
https://issues.jtl-software.de/issues/WAWI-70023

Falls also jemand ebenfalls von diesem Problem betroffen sein sollte, möchte ich euch bitten einmal ein Ticket für unseren Support zu öffnen, da hier ein Eingriff in die Datenbank vorgenommen werden muss.

Hallo,

ich habe heute auf die frische Version 1.8.10 aktualisiert und musste jetzt leider bei mir feststellen, das es nicht möglich ist Bilder zu einem Artikel hinzuzufügen. Egal ob vorhandene Bilder ersetzt werden sollen oder in einem neuen Artikel Bilder hinterlegt werden sollen. Hat eventuell noch jemand anders das gleiche Problem? Ich versuche mal ein Ticket zu erstellen (Ticket#202312143602241). Folgende Fehlermeldung kommt bei mir:

Unbehandelte Ausnahme #120BD29EBE56D9F0 vom Typ System.NullReferenceException in Void UdnIe7RpBaD(jtlDatabase.classes.Models.Bilder.IBild)
System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.UdnIe7RpBaD(IBild )
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.lO8IPj0cm9s()
bei jtlCore.Forms.ArtikelVerwaltung.Artikeldetails.UserControls.Bilder.ArtikelbildpflegeControl.l6UIerHOCWk(Object , EventArgs )
bei jtlControls.Actions.SimpleAction.OnRun()
bei jtlControls.Actions.BaseAction.OnFire(Object sender, EventArgs e)
bei jtlControls.Actions.Bindings.ActionBindingControl`1.OnFire(EventArgs e)
bei jtlControls.Actions.Bindings.ActionBindingControl`1.ControlOnClick(Object sender, EventArgs e)
bei System.Windows.Forms.Control.OnClick(EventArgs e)
bei System.Windows.Forms.Button.OnClick(EventArgs e)
bei jtlControlsBase.SplitButton.OnMouseUp(MouseEventArgs mevent)
bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
bei System.Windows.Forms.Control.WndProc(Message& m)
bei System.Windows.Forms.ButtonBase.WndProc(Message& m)
bei System.Windows.Forms.Button.WndProc(Message& m)
bei jtlControlsBase.SplitButton.WndProc(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 1 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 5 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PreCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.CreateColumn] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) 5 columns
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.DeserializeColumns] (lv..BaseListViewWrapper) cancelled: missing savedState
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.PostCreateColumns] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ColumnGenerator.OnColumnsCreated] (lv..BaseListViewWrapper)
2023-12-14T15:57:53 DEBUG - [ListViewWrapper.SetupColumns] (lv..ArtikeldetailsForm)
2023-12-14T15:57:57 DEBUG - SELECT * FROM [tBild] WHERE [cHash] = @cHash
@cHash = '1213_1200_4ee0854b895598db36ebc15f91ae49e1_8151fc5a8b55ce9c915a76ddb0c9c981b1d49aa03c58fc72ef4079e1994ede40304c42374136d9f15d5608d665e18f12776e22806cc52b5ac118ddfd7ca7e4e9.jpg'
2023-12-14T15:57:57 DEBUG - Dauer: 2ms, (bis zum Reader)
2023-12-14T15:57:57 DEBUG - Dauer: 3ms, 0 Zeilen
Zeitstempel: 2023-12-14T15:57:57
Locale: German (Germany)
Locale: German (Germany)
Version: 1.8.10.0
Plattform: Wawi
WawiSeed: 6.0.34894.17801
Prozessname: JTL-Wawi
Physikalischer Speicher: 598392832 / Peak: 663400448
Basispriorität: 8
Prioritätsklasse: Normal
CPU-Zeit (User): 0:01:01,84375
CPU-Zeit (System): 0:00:34,765625
Page-Size (Sytem): 3003856 / Peak: 878473216
Page-Size: 816812032 / Peak: 878473216
Offene Handles: 3066
Database:
Build: 2312130945 e0cde07979575552484d94a469f61fce92cd46e2
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Kein Alt Tag bei Vorschau Bildern in Blogbeiträgen Betrieb / Pflege von JTL-Shop 0
Neu Amazon | Es findet kein Datenabgleich statt. Gelöste Themen in diesem Bereich 3
Neu Amazon Prime - DHL Versandlabel kann nicht gedruckt werden "Ein Prime Versandlabel wurde nicht gekauft, da kein verfügbares gefunden wurde." JTL-ShippingLabels - Fehler und Bugs 0
Neue angelegte Artikel ausverkauft - kein Erscheinen auf Bestellvorschlägen JTL-Wawi 1.6 1
Kein Fehler von 1.6.39 zu 1.8.12 JTL-Wawi 1.8 4
Neu Schweiz: Die Gewichtsangabe ist kleiner als im CN23-Formular > kein Versand möglich JTL-ShippingLabels - Fehler und Bugs 13
Kein Zugriff auf Datenbankverwaltung JTL-Wawi 1.8 1
WMS Mobile App kein Benutzer wählbar JTL-Wawi App 1
Gelöst Zebra T21 Scanner mit Installierten JTL POS 1.0.9.3 beim Bon versuche Ich einfach zu Scannen er sucht aber kein Artikel JTL-POS - Fehler und Bugs 1
Kein Abgleich zum Shop, ich komme nicht in Plattformen/Verkaufskanäle rein JTL-Wawi 1.8 3
Bug? Worker 2.0 - Shop Abgleich "Quicksync" ist kein Quicksync mehr - Paketgröße wird ignoriert JTL-Wawi 1.8 10
Neu Nach Update auf 1.8.11 - teilweise kein "Amazon - Neue Produkteseite erstellen" möglich Amazon-Lister - Fehler und Bugs 1
Neu Kein Update vom Sendungsstatus JTL-Track&Trace - Ideen, Lob und Kritik 1
Sequenz enthält kein übereinstimmendes Element - nach Update von 1.5.55 auf 1.6.48 - Artikel lassen sich nicht mehr öffnen nach Speichern JTL-Wawi 1.6 6
Neu Kein h1-Tag JTL-Shop - Fehler und Bugs 2
Neu Packtisch: In der Liste der Aufträge neue Feld-Spalte mit Spalteneditor hinzufügen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Neu ist das Hinzufügen eines zusätzlichen Hinweis bei Artikeln, mit bestimmtem Merkmal, die auf die Einkaufsliste wandern möglich ? User helfen Usern - Fragen zu JTL-Wawi 0
Artikel auf Bestellvorschlagsliste hinzufügen JTL-Wawi 1.8 1
Anzeige der VPE neben "Warenkorb hinzufügen" Einrichtung JTL-Shop5 1
Neu Rechnungsdresse Button "Firmendaten hinzufügen" deaktivieren Gelöste Themen in diesem Bereich 5
Neu JTL SHOP update von 5.2.4 auf 5.3.1 - DBupdater startet nicht das Datenbankupdate Installation / Updates von JTL-Shop 6
Artikelbeschreibung standardisiert von JTL-Wawi ziehen - Positionsname JTL-Wawi 1.8 11
Automatischer Import von TrackingID JTL-Wawi 1.8 9
Neu [OFFENE POSITION] Prozessautomatisierung | Werkstudent / Teilzeit | 20h / Woche | Westlich von Köln Links-Rheinisch Dienstleistung, Jobs und Ähnliches 1
Neu Coupon nicht vom Warenwert sondern von den Artikeln abziehen?!? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Updatepolitik und Testen von Software - aktuell 5.2.4 Installation / Updates von JTL-Shop 8
Neu JTL <-> Shopware 6 - Maximale Anzahl von Kundengruppen? Shopware-Connector 4
Neu Datenmigration von anderer WaWi auf JTL-WaWi Starten mit JTL: Projektabwicklung & Migration 12
Neu Artikel von JTL mit Ebay verbinden in Easy Action Einrichtung und Installation von JTL-eazyAuction 2
Neu Erreichbarkeit von Seiten mit 0 Bestand in 5.3.1 JTL-Shop - Fehler und Bugs 2
Neu Artikel im Warenkorb wird von 1 auf null runtergesetzt. Anstatt es zu entfernen wird es automatisch wieder auf 1 gesetzt Allgemeine Fragen zu JTL-Shop 6
Neu So ändern Sie den Status von amazon ASIN über die Importdatei in „Aktiv“. JTL Ameise - Eigene Exporte 0
Neu eBay zusammenfassen von Aufträgen und Buchhaltung User helfen Usern - Fragen zu JTL-Wawi 0
Neu CSV-Export von Produkten aus bestimmter Kategorie Allgemeine Fragen zu JTL-Shop 1
Fehler beim erstellen von Aufträgen JTL-Wawi App 2
Worker hat Zeitlücken von vielen Stunden JTL-Wawi 1.8 1
In Bearbeitung Bestandsanzeige von Stücklistenartikeln Allgemeine Fragen zu JTL-POS 2
Nach Aufruf von Stored Procedure 'Kunde.spKundeUpdate' schwere Fehler in JTL (z.B. Kundenliste, Workflow-Editor) JTL-Wawi 1.8 2
Neu JTL-Shop 5 Liste von CSV-Export Variablen gesucht Allgemeine Fragen zu JTL-Shop 1
Neu Datenumzug von Xentral ERP Software auf JTL-Wawi Schnittstellen Import / Export 4
Neu Artikel nach Übertragung von JTL auf geplant im Jahr 2030 WooCommerce-Connector 2
Neu Stücklisten mit puffer Bezug von anderen Artikeln User helfen Usern - Fragen zu JTL-Wawi 1
Neu Löschen von Nachrichten im Servicedesk Servicedesk (Beta) 3
Entfernen von Lieferzeiten bei Artikeln ohne Lieferzeiten Einrichtung JTL-Shop5 6
Neu Was steckt hinter der Zahl von 53 Bildern auf Ebay bei Variationsartikeln (und einer unsinnigen Fehlermeldung der Wawi)? JTL-Wawi - Fehler und Bugs 2
Bestand von Kinderartikeln wird im Vaterartikel zusammenaddiert JTL-Wawi 1.8 1
Neu beim Umstieg von unicorn auf SCX Bilder aktivieren Otto.de - Anbindung (SCX) 1
Neu Filtereinstellungen: wenn Sonderpreis bei Vater- oder Kindartikeln, Anzeige von Vater- UND Kindartikeln User helfen Usern - Fragen zu JTL-Wawi 5
Neu gelöst: Update von 5.3.0 auf 5.3.1 - Dateien hochgeladen - immernoch alte Version Gelöste Themen in diesem Bereich 6
Neu Fehler beim Bearbeiten von PLZ & Ort im Kundenkonto (Update 5.3.0) JTL-Shop - Fehler und Bugs 6

Ähnliche Themen