Gelöst 099977: Neuer Artikel macht Leerzeichen in SEO-URL

cmogmbh

Gut bekanntes Mitglied
21. Januar 2014
247
2
Dettingen an der Erms
Wenn man einen neuen Artikel anlegt, so ist im SEO-Feld ein Leerzeichen voreingegeben, was beim SEO Modul dann URLs mit -xx erzeugt, wobei xx die Laufende Nummer ist.
 

cmogmbh

Gut bekanntes Mitglied
21. Januar 2014
247
2
Dettingen an der Erms
AW: 099977: Neuer Artikel macht Leerzeichen in SEO-URL

Und zurück. Der Kunde hat wohl in einer Artikel-Vorlage ein Leerzeichen eingetragen und diesen Artikel dann zig-fach dupliziert, wodurch der Fehler kam. Aber generell wäre es sinvoll eingetragene Leerzeichen (voranstehende vor allen dingen) abzufragen schon in der Wawi und zu löschen.
 

Ähnliche Themen