Neu Worker arbeitet, aber keine Aufträge im Wawi

k2r

Aktives Mitglied
7. Juni 2013
42
0
WAWI Version15.48.2

Worker starten, es läuft wie gewohnt das Protokoll im Fenster

11.09.2021 06:50:01 Starte Workflows für eB-Standard...
11.09.2021 06:50:16 Workflows für eB-Standard beendet...
11.09.2021 06:58:59 Starte Amazonabgleich für eB-Standard...
11.09.2021 06:59:09 Starte Workflows für eB-Standard...

Aber die Daten werden nicht ins JTL-Wawi übertragen.

Nach Neustart des Rechners keine Besserung.


Amazon-Abgleich über „Marktplätze“ funktioniert ebenfalls nicht, auch wenn der Worker über den Taskmanager entferten wurde. Weiterhin melde JTL-Wawi: Es soll der Worker deaktiviert werden. Der Ist aber gar nicht mehr aktiv.

Wer kann helfen?
Vielen Dank
 

k2r

Aktives Mitglied
7. Juni 2013
42
0
Die Einstellungen von Worker in der WAWI im Anhang.

Schaltet man hier den Worker aus, kann man unter "Marktplätze" einen Amazon-Ableich starten. Da scheint sich auch viel zu tun, aber am Ende kommt nichts unter "Verkauf" an. Amazon meldet aber per E-Mail ständig Verkäufe. Bis zum 08.08.21 lief alles normal.
 

Anhänge

  • worker_einstellungen.jpg
    worker_einstellungen.jpg
    260,7 KB · Aufrufe: 12

k2r

Aktives Mitglied
7. Juni 2013
42
0
Ja, alle Amazon-Aufträge unter Marktplätze sichtbar. Aber nicht unter Aufträge. Ich kann also keine Rechnungen schreiben usw.

Keine Steuereinstellungen geändert, kaum Verkäufe ins Ausland.
 

Pinkman

Sehr aktives Mitglied
14. April 2016
900
135
ja wenn die Bestellungen da sind, dann musst Du die Bestellungen manuell übernehmen wenn Du das nicht standardmäßig aktiviert hast.
Steht alles im JTL Guide drin
 

k2r

Aktives Mitglied
7. Juni 2013
42
0
Das System läuft seit Jahren mit diesem Abgleich ohne Probleme. Es wurde nichts verändert.

Alle Amazon-Aufträge im Marktplatz auf "pending" oder "übernommen".

Kannst Du mir sagen an welcher Stelle diese Einstellung (Amazon-Bestellungen automatisch übernehmen) gemacht wird? Ich finde es nicht, auch nicht in der Hilfe. Ich würde diese Einstellung gerne bei mir überprüfen. Danke
 

mvh

Sehr aktives Mitglied
26. Oktober 2011
330
85
Moin.
Bei Dir sind die Einstellungen in Ordnung. Ich vermute ein Problem mit der Anzeige oder Filter. Versuche bei einem der Aufträge mit dem Status "übernommen" mit der rechten Maustaste das Kontext-Menü aufrufen
und dort auf " Wawi Auftrag öffnen" klicken.
 
  • Gefällt mir
Reaktionen: k2r

k2r

Aktives Mitglied
7. Juni 2013
42
0
ja, das funktioniert unter "Marktplätze - Amazon- Bestellungen - Wawi Auftrag öffnen" öffnet sich der Auftrag.. Ich könnte hier auch "Rechnung erstellen"... (Bei Aufträgen, die noch keine Rechnung haben)

Hab jetzt 2 Rechnungen erstellt für Bestellungen "Amazon Versand durch Verkäufer". Der Vorgang erscheint jetzt unter "Aufträge", wie gewohnt. So weit, so gut...
 
Zuletzt bearbeitet:

k2r

Aktives Mitglied
7. Juni 2013
42
0
Halt!! Das Problem ist aber weiterhin nicht gelöst. Die neuen Bestellungen erscheinen nicht unter "Verkauf".

Sie erscheinen nur unter "Marktplätze - Amazon- Bestellungen - Wawi Auftrag öffnen" und sind hier als "übernommen" markiert. Hier habe ich mühsam 176 Bestellungen mit Klick geöffnet um zu sehen ob der "Rechnung erstellen"-Button zu sehen ist. Ist keine Button zu sehen gibt es bereits ein Rechnung.

Gibt es eine Button "Rechnung erstellen" kann man eine Rechnung generieren, aber nicht ausdrucken. Ist die Rechnung generiert, erscheint dieser Vorgang aber endlich unter "Verkauf" und man kann unter "Ausgabe-Rechnung-Drucken" die Rechnung drucken, bzw. Mailen.

Das Ist sehr umständlich, da man unter "Marktplätze" nicht sehen kann welcher Vorgang bereits eine Rechnung hat und welcher nicht.
 

mvh

Sehr aktives Mitglied
26. Oktober 2011
330
85
Halt!! Das Problem ist aber weiterhin nicht gelöst. Die neuen Bestellungen erscheinen nicht unter "Verkauf".

Sie erscheinen nur unter "Marktplätze - Amazon- Bestellungen - Wawi Auftrag öffnen" und sind hier als "übernommen" markiert. Hier habe ich mühsam 176 Bestellungen mit Klick geöffnet um zu sehen ob der "Rechnung erstellen"-Button zu sehen ist. Ist keine Button zu sehen gibt es bereits ein Rechnung.

Gibt es eine Button "Rechnung erstellen" kann man eine Rechnung generieren, aber nicht ausdrucken. Ist die Rechnung generiert, erscheint dieser Vorgang aber endlich unter "Verkauf" und man kann unter "Ausgabe-Rechnung-Drucken" die Rechnung drucken, bzw. Mailen.

Das Ist sehr umständlich, da man unter "Marktplätze" nicht sehen kann welcher Vorgang bereits eine Rechnung hat und welcher nicht.
Moin.
Poste bitte den Screenshoot mit dem Filter/Anzeige Einstellungen des "Verkauf"sbereiches. Die Tabelle selbst interessiert mich nicht.
 
  • Gefällt mir
Reaktionen: k2r

k2r

Aktives Mitglied
7. Juni 2013
42
0
mmmh, erstmal nichts...

Aaaaber ich finde nun unter "Verkauf" 5 Vorgänge mit fehlender Rechnungsnummer, die vorher nicht da waren. Die habe ich wohl gestern bei meiner Recherche übersehen.

Ich beobachte mal weiter.... aber ANSCHEINEND FUNKTIONERT ES WIEDER. VIELEN DANK.
 

k2r

Aktives Mitglied
7. Juni 2013
42
0
ja, es läuft wieder.

Ist das jetzt ein Bug?

Ich erinnere mich, dass ich letzte Woche den Filter benutzt habe, um eine Bestellung zu suchen und ich meine, dass ich den Filter auch wieder zurückgesetzt habe.
 

Ivan T.

Moderator
Mitarbeiter
12. August 2021
32
21
Hallo,

ich denke nicht, dass es ein Bug ist. Du wirst einfach einen Filter vergessen haben wie mvh es bereits geschrieben hat.
Nach dem löschen der Filter ging es ja. Wenn der Fehler trotz zurücksetzen der Filtereinstellungen auftaucht, dann gerne ein Ticket stellen.

Gruß
Ivan
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Worker nicht meh aufzufinden JTL-Wawi - Fehler und Bugs 4
Neu Bei automatischer Anmeldung stürzt WAWI und Worker nach Start ab JTL-Wawi - Fehler und Bugs 0
Neu Worker stürzt laufend ab JTL-Wawi - Fehler und Bugs 9
Neu Worker findet keinen aktiven Mandanten mehr seit gestern JTL-Wawi - Fehler und Bugs 4
Neu Dashboard Anzeige "JTL-Worker: Status" nur für bestimmte Benutzer einblenden User helfen Usern - Fragen zu JTL-Wawi 5
Neu Ständig amazon worker Abgleich Fehler JTL-Wawi - Fehler und Bugs 4
Neu Aufträge per Worker mit Prioritäten versehen Arbeitsabläufe in JTL-Wawi 1
Neu Worker Probleme Amazon Abgleich - Keine Hintergrunddienst aktiven Mandanten gefunden JTL-Wawi - Fehler und Bugs 0
Neu Mehrere Rechnungen wurden gelöscht oder existieren nicht - aber wie? User helfen Usern 15
Neu NettoPreis abzüglich Rabatt aber Ergebniss nicht wie auf Taschenrechner Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Formulareditor Auftrag erweitern + Erscheinungsdatum aber 01.01.1900 Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
Neu JTL Shop 5.0.1 zeigt Update Papyal auf 2.1.0 - reagiert aber nicht und keine Abwicklung mehr möglich?! JTL-Shop - Fehler und Bugs 16
Neu Auftrag ist angelegt mit Überweisung aber "SEPA" Kommentar wird ausgegeben. 1.6.29.3 JTL-Wawi - Fehler und Bugs 0
Neu Amazon "Business-Kunde" kauft Netto aber ohne UST-ID, Wawi erstellt Brutto-RE Amazon-Anbindung - Fehler und Bugs 0
Neu Artikel in Aufträgen, finde aber nicht wo sie sein sein sollen User helfen Usern - Fragen zu JTL-Wawi 2
Beantwortet Worklflow istAktiv = FALSE, Shop bleibt aber aktiv JTL-Workflows - Fehler und Bugs 9
Neu Auftrag kann nicht gelöscht werden, der Lieferschein ist aber auch nicht mehr da JTL-Wawi - Fehler und Bugs 3
Neu Umlaute falsch in E-Mail aus Shop - aber nur Titel des Produkts JTL-Shop - Fehler und Bugs 10
Gelöst VCS Lite Amazon Rechnungen werden hochgeladen aber nicht in der Wawi erstellt Amazon-Anbindung - Fehler und Bugs 1
Neu 2 verschiedene Rechnungen aber gleiche Firma User helfen Usern - Fragen zu JTL-Wawi 4
Neu Amazon VCS abgemeldet, aber Rechnungserstellung in der WaWi immer noch blockiert User helfen Usern - Fragen zu JTL-Wawi 1
Neu Warum funktioniert diese RegEx auf regex101.com aber nicht in der WaWi als Workflow? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Fehlende Lizenz - JTL-ShippingLabels - Lizenz aber aktiv? User helfen Usern - Fragen zu JTL-Wawi 3

Ähnliche Themen