Gelöst Wieder einmal: "Die Einstellungen für den Zugriff auf den Drucker sind ungültig" für Internetmarke

ongnamo

Sehr aktives Mitglied
31. März 2013
755
26
Hallo,

das Thema ist ja schon mehrfach gepostet worden und idR. kommt die Meldung aufgrunder der fehlenden Druckerzuordnung in JTL- Shipping. Das können wir hier ausschließen. Wir arbeiten bereits mehrere Monate mit der Internetmarke für die Warenpost International und seit Freitag erhalten wir die o.g. Fehlermeldung. Die DHL Labels, die auf dem selben Drucker erzeugt werden, kommen weiterhin problemlos raus.

Hat jemand eine Idee, was das Problem sein könnte?

Grüße
Thomas
 

ongnamo

Sehr aktives Mitglied
31. März 2013
755
26
Der JTL Support gab mir den Lösungstipp: Es muss in JTL Shipping nicht nur für die Versandschnittstelle "Export mit Internetmarke Warenpost International" ein Drucker zugeordnet werden, sondern auch für "Export mit Internetmarke".
Warum bei uns das aber bis letzten Freitag der Druck ausschließlich mit der Zuordnung "Export mit Internetmarke Warenpost International" funktioniert hat und dann plötzlich nicht mehr, ist offen geblieben.

Der Thread kann geschlossen werden.
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü