Weiße Seiten nach Update von 4 auf 5

derfredo

Aktives Mitglied
22. April 2016
53
5
Guten Morgen Zusammen.
Ich habe massive Probleme mit dem Update.
Gestern habe ich genau nach Anleitung das Update durchgeführt.
Die Migration der Datenbanken konnte nur im abgesicherten Modus durchgeführt werden.
Hat aber soweit geklappt.
Beim aufrufen von Plugins -> Plugin-Manager bleibt die Seite weiß.
PHP habe ich bei Strato auf 7.4 umgestellt und auch Ioncube aktualisiert.
Laut Systemcheck ist alles korrekt.

Kann mir da Jemand helfen?

Leider habe ich im Forum noch keine Lösung gefunden.

Ich muss den Shop bis Sonntag wieder flott bekommen.

Danke schonmal
Gruß Fred
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.881
529
Halle
Moin,
auch wenn du vlt. etwas Zeitdruck hast, ist es nicht hilfreich das selbe Thema mehrfach zu posten...
Ich zitiere mich deshalb mal selbst aus dem anderen Thread:
Hallo, wenn der abgesicherte Modus erstmal geholfen hat und sich jetzt der Pluginmanager nicht aufrufen lässt, wird wohl eines deiner Plugins den Fehler verursachen.
Du solltest mal temporär die Fehlerausgabe aktivieren, um mal rauszubekommen welches Plugin verantwortlich ist und das dann ggfs. auf dem Webspace löschen. Du kannst es natürlich auch empirisch ermitteln, indem du z.B. die Plugin-Verzeichnisse eins nach dem anderen umbenennst oder in ein Unterverzeichnis verschiebst.
 

csaeum

Sehr aktives Mitglied
23. Juli 2011
1.347
147
Küps
Hast du PHP Error eingeschaltet und auch im Shop das er dir die Fehlermeldung anzeigt.

Lösche mal das Pluginverzeichniss, solltest du Mollie drin haben, hat das bei mir damals auch Fehler verursacht. Nach dem löschen ging es.
 

Ähnliche Themen