Weiße Seite beim NOVA-Template, EVO geht

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
675
14
Kerken
Ich habe einen 4.06er-Shop auf 5 aktualisiert. Ging alles reibungslos. Nach dem ersten Aufruf des Backends habe ich zuerst alle alten Plug-Ins gelöscht und das neue PP-Plug-In installiert. Das ist jetzt das einzige installiert Plug-IN. Beim Hoster habe ich PHP 8.0 aktiviert und das Fehlerprotokoll zeigt keine Fehler an. Bei aktiviertem originale NOVA-Template bleibt die Seite aber beimk Aufruf des Shops weiß, absolut leer. Aktivierte ich das EVO-Template (das ich als 5er-Template direkt mit dem Shop hochgeladen habe) läuft der Shop.

Beide Templates sind unveränderte Originale.

Hat jemand einen Tipp wo ich nach dem Pfoblem suchen soll? Eigentlich hätte ich gerne das NOVA-Template aktiviert.

DANKE vorab.
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.750
459
Halle
Hallo,
schau mal im Backend bei "Eigene Inhalte"->"Seiten", ob dort irgendwelche Fehler angezeigt werden. Das NOVA ist in Bezug auf fehlende Spezialseiten etwas pingeliger als das Evo.
 
  • Gefällt mir
Reaktionen: HelmaSpona

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
675
14
Kerken
Danke, da war das Problem nicht, aber ich hab mal die FEhlersuche im Backend bemüht und da hat er mir notwendige Datenbankaktualisierungen angezeigt, wo ich mich frage, warum er das nicht im Rahmen des Updateprozesses gemacht hat. Die habe ich jedenfalls durchführen lassen und jetzt geht das NOVA :)
 

funnyfisch

Gut bekanntes Mitglied
1. Oktober 2011
423
2
Mühlheim
Habe ein komischen fehler

Shop 4 update auf shop 5 alles soweit ok

habe das Problem das EVO funktioniert außer oben rechts die Links Kontakt oder News . in eine andere linkgruppe verschoben da haben die funktioniert.

Sobald das NOVA Temp aktiviert ist schmiert nach einiger zeit der gesammte server ab.... es kommt zuerst

Internal Server Error bei aufruf der Domain ...Unterseiten funktionieren bis der server abschmiert.​


https://++++-++++.de/Sitemap usw alles was nach dem / kommt läuft. Wenn ich https://++++-++++.de ein gebe schmiert der Server ab

Plugin habe ich alle schon mal deaktivert usw


was kann das sein ?
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Weiße Seite nach Update auf 5.1.5 Installation / Updates von JTL-Shop 1
Artikeldetail-Seite Merkmal-Block nach oben verschieben Einrichtung JTL-Shop5 0
Neu Bestellabschluss Seite Fehler JTL-Shop - Fehler und Bugs 0
Neu Nova OPC "Default Area" Anzeige auf jeder Seite? Technische Fragen zu Plugins und Templates 3
Neu Backlinks innerhalb eigener Seite auslesen und anzeigen lassen Technische Fragen zu Plugins und Templates 5
Neu Produkte auf Seite einbauen Allgemeine Fragen zu JTL-Shop 1
Neu Seite "Cookie-Einstellungen" leer Allgemeine Fragen zu JTL-Shop 0
Neu PayPal Plugin leitet nicht auf Bestellabschluss-Seite Plugins für JTL-Shop 1
Seite nach Registrierung Einrichtung JTL-Shop5 0
Neu JTL Shop Eingangsbestätigung automatisch die erste Seite drucken? Allgemeine Fragen zu JTL-Shop 0
Neu Neue Warenpost International. Tracking über DHL oder über die Deutsche Post Seite? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Hersteller Seite Betrieb / Pflege von JTL-Shop 4
Neu Druckvorlage zweite Seite Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
OnPage Composer funktioniert nicht: "Firefox darf diese eingebettete Seite nicht öffnen" Einrichtung JTL-Shop5 3
Neu Fehler beim Import von abweichenden Lieferadressen JTL-Wawi - Fehler und Bugs 0
Neu Fehlermeldung beim Abgleich mit Shop5 JTL-Wawi - Fehler und Bugs 0
Neu auto Belegdruck beim Rechnungserstellen abstellen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Dropshipping-Artikel verfügbar obwohl kein Bestand beim Lieferanten Allgemeine Fragen zu JTL-Shop 4
Nach Update Fehlermeldung beim einstellen von Kinderartikeln. kaufland.de - Anbindung (SCX) 1
Neu Ebenfalls Fehler beim erstmaligen Komplettabgleich - benötige zeitnahe Hilfe Shopify-Connector 0
Neu Probleme bei der Preisanzeige eines Artikels beim JTL Shop 5 mit Nova Template Technische Fragen zu Plugins und Templates 12
Neu Falsche Shop-Rabatte werden beim Artikel angezeigt Fehler und Bugs in JTL-Wawi 0
Neu Fehler beim Vererben JTL-Wawi - Fehler und Bugs 2
Neu Fehlermeldungen beim Prime Label Kauf Amazon-Anbindung - Fehler und Bugs 6
Neu Beim Email versandt Fehler vom Server "bare line feed characters" Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 6
Neu Fehler beim export der dsfinv-k Daten. JTL-POS - Fehler und Bugs 5
Neu AmazonPay Problem beim Click auf den Button Plugins für JTL-Shop 0
Neu SEO URL Pfad beim Artikel fehlerhaft JTL-Wawi - Fehler und Bugs 0
Neu SEO URL Pfad beim Artikel fehlerhaft User helfen Usern - Fragen zu JTL-Wawi 6
Bestellung beim Lieferanten und Bestellungen vom Kunden JTL-Wawi 1.6 0
Neu CSRF validation failed beim Speichern der OPC-Seiten (...shop/admin/io.php) Einrichtung von JTL-Shop4 0
PayPal beim template Evo funktioniert nicht Einrichtung JTL-Shop5 2
Neu Fehlermeldungen beim Abruf über Kaufland Marktplatz Onlineshop-Anbindung 1
Neu Nova-Template: Logo bzw. Header in groß und klein beim Scrollen (analog Evo-Template) Technische Fragen zu Plugins und Templates 5
Neu Problem beim Ändern der Rohdaten einer E-Mail Vorlage. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
Neu Puffer beim Artikel - wird vom Shopify-Connector berücksichtigt? Shopify-Connector 0
Neu Fehler beim Amazon Prime Label Drucken JTL-Wawi - Fehler und Bugs 4
Neu klitzekleiner Fehler beim Länderkürzel JTL-Wawi - Fehler und Bugs 0
Neu Einstellungen beim ausdrucken der Versandscheine DHL 3.0 JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler beim Verkaufskanal anlegen JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim speichern. JTL-Wawi - Fehler und Bugs 5
Zahlart wird falsch exportiert, wenn beim Kunden eine andere Standard Zahlart hinterlegt ist, er aber ein anderes Zahlungsmittel genutzt hat. JTL-Wawi 1.6 3
Neu Fehlermeldungen beim Prime Label Kauf - InternalFailure - We encountered an internal error. Please try .... Amazon-Anbindung - Fehler und Bugs 54
Neu WAWI 1.6.40.0 Beim Speichern von Globaler Angebotsvorlage kommt eine Fehlermeldung eBay-Designvorlagen - Fehler und Bugs 1
Neu Fehler beim erstellen der Rechnung "LLPDF" Fragen rund um LS-POS 1
Neu Details zur Versandeinstellungsautomatisierung beim Lieferversprechen User helfen Usern - Fragen zu JTL-Wawi 0
1.6.39.0: Deadlocks beim Ausliefern JTL-Wawi 1.6 1
Neu Fehler beim Bestellvorgang JTL-Shop - Fehler und Bugs 2
JTL Wawi 1.6 Auftrag Splitten beim Auf die Pickliste packen JTL-Wawi 1.6 0
HILFE PICKLISTE WIRD GEDRUCKT BEIM AUSLIEFERN JTL-Wawi 1.6 1

Ähnliche Themen