Neu "Versandentgelt kaufen" funktioniert nicht [SFP / Prime durch Verkäufer]

eco-mmerce

Neues Mitglied
6. September 2021
3
0
Hallo zusammen, dieses Problem besteht nun bereits seit etwa 2 Monaten und wurde mehrfach zwischen unserer IT und dem Amazon Support hin und her gespielt und überprüft, konnte jedoch bisher nicht behoben werden. Alle Einstellungen wurden mehrmals überprüft, scheinbar ist in JTL alles korrekt eingestellt und auch auf Amazons Seite sieht alles gut aus. Wir haben auch die entsprechenden Anleitungen aus dem JTL-Handbuch mehrfach durchgearbeitet und überprüft, sowie entsprechend der Text-Vorlage Amazon mehrmals um Überprüfung des Prime-Flags gebeten. Es scheint alles in Ordnung zu sein.
https://guide.jtl-software.de/jtl-e...me-durch-verkaeufer-mit-jtl-wawi-verknuepfen/
Dennoch gehen unsere Versandetiketten nicht als "Versandentgelt kaufen" durch. Das Primo-Logo erscheint auf den Bestellungen, die Versandart für Prime ist in JTL verfügbar, dennoch wird nicht die Funktion "Versandentgelt kaufen" getriggert. Wir sind in der "Prime Durch Verkäufer"-Qualifikationsphase und können diese nicht erfolgreich abschließen, weil in der Statistik durchgehend 0 Bestellungen korrekt mit "Versandentgelt kaufen" abgewickelt werden (wie im Konto ersichtlich https://sellercentral.amazon.de/seller-fulfilled-prime/seller-performance).
Habt ihr dieses Problem schon einmal gesehen und vielleicht einen Tipp, was man noch überprüfen könnte, woran das Problem liegen könnte oder wie man es behebt? Wie gesagt wurden alle Einstellungen mehrmals von Amazon und unserer IT überprüft und scheinen korrekt zu sein.
Danke schon vorab für Ideen!
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.988
736
In der Qualifikationsphase funktioniert meines Wissens nach der Kauf via Anbindung nicht. Macht ein paar Aufträge manuell bis die Qualifikationsphase erfolgreich abgeschlossen ist. Danach funktioniert im Normalfall auch die Anbindung.
 

eco-mmerce

Neues Mitglied
6. September 2021
3
0
In der Qualifikationsphase funktioniert meines Wissens nach der Kauf via Anbindung nicht. Macht ein paar Aufträge manuell bis die Qualifikationsphase erfolgreich abgeschlossen ist. Danach funktioniert im Normalfall auch die Anbindung.
Hey, vielen Dank für die Rückmeldung! ... echt jetzt!? Für die Qualifikation müssen "mindestens 25 aufeinanderfolgende Bestellungen" alle Bedingungen erfüllen. Das würde bedeuten, wir müssten 25 Bestellungen manuell in SellerCentral bearbeiten. Ohje... Na, wenn das die Lösung ist, müssen wir wohl durch... :) Danke für den Hinweis!
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.988
736
Hey, vielen Dank für die Rückmeldung! ... echt jetzt!? Für die Qualifikation müssen "mindestens 25 aufeinanderfolgende Bestellungen" alle Bedingungen erfüllen. Das würde bedeuten, wir müssten 25 Bestellungen manuell in SellerCentral bearbeiten. Ohje... Na, wenn das die Lösung ist, müssen wir wohl durch... :) Danke für den Hinweis!
Früher waren das glaube ich nur 5 oder 10 Bestellungen. Bei uns war das jedenfalls damals so. :)
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Einen Artikel mehrfach kaufen Allgemeine Fragen zu JTL-Shop 2
Shop 5 Mail Vorlagen zum Kaufen Einrichtung JTL-Shop5 0
Neu Pickliste drucken funktioniert teilweise nicht JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Bestellvorschläge funktioniert nach Update auf 1.6.42.2 nicht mehr JTL-Wawi - Fehler und Bugs 4
Neu Seit 19.09.22 funktioniert die Amazon.com Anbindung (USA) nicht mehr. Ticket eröffnet - keine Reaktion :-( Amazon-Anbindung - Fehler und Bugs 0
Beantwortet ebay Abgleich funktioniert nicht seit gestern Abend eBay-Anbindung - Fehler und Bugs 2
Kaufland.de SCX Abgleich funktioniert momentan nicht? kaufland.de - Anbindung (SCX) 0
Neu JTL-WAWi 1.6.42.0 - Bestellvorschläge mit aktivierten "Globalen Mindestbestand auffüllen" funktioniert nicht JTL-Wawi - Fehler und Bugs 33
Anpassung Rechnungsvorlagen funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Ticket-Support funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Abmeldelink bei Newsletter funktioniert nicht Allgemeine Fragen zu JTL-Shop 0
Neu Shop 5/Wawi: Standard-VK verringern um % funktioniert nicht JTL-Shop - Fehler und Bugs 5
Neu Nach Update funktioniert Shopware Connector nicht mehr. Auch Fehlermeldung nach Bestellung für Kunden Shopware-Connector 5
Neu Import Staffelpreise über Ameise funktioniert nicht! Bitte um HILFE User helfen Usern - Fragen zu JTL-Wawi 2
SQL-Abfrage funktioniert seit Update nicht mehr JTL-Wawi 1.6 9
Nach Umstellung auf 1.6 funktioniert der Workflow "Angebote nachhaken" nicht mehr JTL-Wawi 1.6 2
Neu Update 5.0 auf 5.1.4 Datenbank update funktioniert nicht Installation / Updates von JTL-Shop 3
Neu Ebay Abgleich funktioniert nicht. Fehler: Artikel bereits hinzugefügt was jedoch nicht so ist. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Google Recaptcha funktioniert nicht mehr bei JTL Shop 4.05 User helfen Usern 1
Neu Dringend - Amazonabgleich funktioniert nicht mehr Amazon-Anbindung - Fehler und Bugs 10
PayPal beim template Evo funktioniert nicht Einrichtung JTL-Shop5 2
Neu 1.6.4 eBay Angebotimport funktioniert nicht? eBay-Anbindung - Fehler und Bugs 19
Gelöst 25.07 Abgleich funktioniert nicht Amazon-Anbindung - Fehler und Bugs 26
Neu Import kyrillischer Zeichen funktioniert teilweise nicht JTL-Ameise - Fehler und Bugs 6
Neu Modul Produktion funktioniert nicht JTL-Plan&Produce - Ideen, Lob und Kritik 2
Neu Versandgewicht - automatische Berechnung funktioniert nicht richtig JTL-ShippingLabels - Fehler und Bugs 10
Neu Google recaptcha funktioniert nicht JTL-Shop - Fehler und Bugs 0
Neu [1.6] Angebotsverknüpfung Amazon funktioniert nicht Amazon-Anbindung - Fehler und Bugs 9
Neu Amazon Artikelnamen in Wawi ersetzen funktioniert nicht Amazon-Anbindung - Fehler und Bugs 3
Seit Update von 1.5.5.0 auf 1.6.39.0 funktioniert der Worker nicht mehr JTL-Wawi 1.6 2
Neu Wawi 1.6.38.2: Erweiterte Suche in der Artikelverwaltung - "Artikel" funktioniert nicht mehr JTL-Wawi - Fehler und Bugs 1
Testaufträge mit Rechnung löschen funktioniert nicht trotz Rechnungskorrektur JTL-Wawi 1.6 1
Neu SalesOrderPosition.ConfiguratorPositionParentId funktioniert nicht JTL-Wawi - Fehler und Bugs 1
OnPage Composer funktioniert nicht: "Firefox darf diese eingebettete Seite nicht öffnen" Einrichtung JTL-Shop5 3
Neu Auftragsdruck funktioniert nicht JTL-Wawi - Fehler und Bugs 0

Ähnliche Themen