Neu Versand nach Österreich - Versanddatenexport: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

Amal

Aktives Mitglied
5. September 2013
2
1
Liebe JTL-Community,
seit einigen Tagen haben wir das Problem, dass wir über Shipping-Labels keine Versandetiketten für den Versand nach Österreich erstellen können.
Da dieses Problem plötzlich autrat (ohne Wawi-Update, Passwortänderung, Änderungen an anderen Einstellungen etc.), gingen wir zunächst von einem Fehler bei DHL aus.
Allerdings kann uns DHL auch nicht weiterhelfen.

Die Versandarten sind alle zugeordnet, wir wissen nicht mehr weiter...

Hat jemand ein ähnliches Problem gehabt und eine Lösung parat?

Wir nutzen:
Wawiversion 1.6.40.0 (unter 1.6.39.0 hatten wir den Fehler auch schon)
Betriebsart: lokal
Betriebssystem: Win10
SQL Server 2019
 

Tsuc

Sehr aktives Mitglied
28. Januar 2020
176
27
Wir haben einen solchen Fehler auch, wenn Aufträge per Ameise Importiert werden.
Sind wegen dem Thema aktuell mit JTL im Gespräch. Es liegt wohl daran, dass bei Auslandsendungen die Versandart unter den Artikelpositionen stehen muss. Bei nationalen Sendungen ist das nicht notwendig.

Probiere mal den Auftrag unter "Verkauf" zu öffnen und rechts unter Details die Versandart im Dropdown-Menü auf eine andere Versandart zu stellen. Also nur auswählen.
Dann müsste sich links unter den Artikelpositionen die Versandart anzeigen lassen. Dann wieder auf die ursprüngliche Versandart.
Dann auf Speichern.

Dann erneut versenden.

Vielleicht ist das bei euch ja der gleiche Fehler und konnte helfen.
 
  • Gefällt mir
Reaktionen: Amal

Amal

Aktives Mitglied
5. September 2013
2
1
Wir haben eine Zwischenlösung gefunden!

Wenn wir auf den Lieferschein klicken und sich das Fenster zur Bearbeitung öffnet, sind die Versandart und Retouren-Versandart falsch hinterlegt. (siehe Beispiel-Screenshot)

Die dort hinterlegte Versandart ist die erste in unserer Liste der Versandarten, warum diese hier ausgewählt wird, ist uns allerdings noch ein Rätsel.
Vor allem, da wir im Auftrag die korrekte Versandart stehen haben...

Tatsächlich macht er bei nationalen Sendungen dasselbe, allerdings nur unter "Retouren-Versandart". Auch doch steht bei uns dann "Nachnahme Belgien/Luxemburg".

Sobald man das händisch ändert, lässt sich das Versandetikett problemlos ausgeben.
Ist unserer Ansicht nach aber keine Dauerlösung.
 

Anhänge

  • Versand.jpg
    Versand.jpg
    170,3 KB · Aufrufe: 2
  • Gefällt mir
Reaktionen: wortek
Ähnliche Themen
Titel Forum Antworten Datum
1.6.40.0 Versand / Suche nach Rechnungsnummer JTL-Wawi 1.6 0
Neu Automatischer Mediendatein Versand nach Bestelleingang User helfen Usern - Fragen zu JTL-Wawi 0
Neu Versand ohne MwST in ein Drittland User helfen Usern - Fragen zu JTL-Wawi 1
Neu Otto und DHL Versand JTL-ShippingLabels - Ideen, Lob und Kritik 3
Neu "Artikelettikett drucken" Button im Versand-Tab Verbesserungsvorschläge, Lob & Kritik JTL-Shop3 0
Neu smtp versand au sjtl an t-online geht nicht, über webmailer kommen die mails an Installation von JTL-Wawi 10
Neu Internationaler Versand mit UPS Handelsrechnung JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Versand Text in der AB ändern Allgemeine Fragen zu JTL-Shop 0
Neu GLS Versand in dritte Länder - Schweiz, Großbritannien GB - Exportdokumente - Zoll JTL-ShippingLabels - Ideen, Lob und Kritik 3
Beantwortet Automatischer Gutschriften Versand an alternativen Empfänger JTL-Workflows - Fehler und Bugs 3
Neu Versand von mehreren schweren Artikeln - automatisch mehrere DHL Label erstellen User helfen Usern - Fragen zu JTL-Wawi 3
Artikelabhängigen Versand mit Artikelunabhängigen nur einmal mit dem teureren berechnen JTL-Wawi 1.6 0
Neu eBay Bestellungen unter Versand nicht sichtbar, unter Verkauf ist das sichtbar. JTL-Wawi 1.6 2
Neu Internationaler Versand "Text zusammengefasst" Arbeitsabläufe in JTL-Wawi 0
MwSt. beim Versand JTL-Wawi 1.6 6
Neu Automatische Versand Benachrichtigung geht nicht Starten mit JTL: Projektabwicklung & Migration 5
Neu UPS Versand Absenderadresse JTL-ShippingLabels - Ideen, Lob und Kritik 5
Gelöst GLS Versand Problem JTL-ShippingLabels - Fehler und Bugs 1
Neu Auftrag ohne Versand abschließen User helfen Usern - Fragen zu JTL-Wawi 2
Neu Darstellungsprobleme nach Update auf 5.1.4 JTL-Shop - Fehler und Bugs 2
Nach Umstellung auf 1.6 funktioniert der Workflow "Angebote nachhaken" nicht mehr JTL-Wawi 1.6 2
Nummernkreise definieren (Kunden) nach Entfernung von Duplikaten JTL-Wawi 1.6 1
Neu Lizenzproblem bei eigenem Nova Child nach Update auf 5.1.4 JTL-Shop - Fehler und Bugs 0
Neu Icons fehlen nach Entfernung der Suche Templates für JTL-Shop 5
Neu Statistik - Retourenquote nach Artikel sortieren. Geht das? User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet nach Update von 1.55.5.2 zu 1.6.40.0 kein Scannen des "#Verpacken" mehr möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Nach Shop Update (5.1.4) funzt die Theme Kompilierung nicht mehr. JTL-Shop - Fehler und Bugs 3
Neu Nova Startseite doppelt nach Zurücksetzen Templates für JTL-Shop 2
Gelöst linke Seitenliste in Artikelübersicht verschwunden, einstellen nach Update JTL-Shop - Fehler und Bugs 1
Neu PayPal Checkout :: PayPal Express leitet nach Abschluss auf Shopseite weiter mit 500er - Shop ist online Plugins für JTL-Shop 5
Neu Nach Update auf 5.1.4: Modifizierte Datei Installation / Updates von JTL-Shop 3
Neu Nach Hotfix im Shop 5.1.2 - Fehler in Dateistruktur Installation / Updates von JTL-Shop 6
Nach Update Shop4 auf Shop5 keine Neukunden Anmeldung möglich Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Nach Shopupdate auf 5.1.3 Umlautprobleme JTL-Shop - Fehler und Bugs 1
Neu Fehlende Information in Positionstext nach update auf JTL Wawi 1.64 JTL-Wawi 1.6 4
Neu Artikeletiketten per Zebra ZD420 / Nach Warenannahme Druckerwarteschlange blockiert User helfen Usern 0
Neu Mehrwertsteuer nach Versandart anpassen JTL-Wawi 1.6 3
Neu Metapace T3 Bondrucker stellt sich nach 2 Wochen Urlaub tot Fragen rund um LS-POS 3
Neu Workflow startet nicht nach Angebotsimport durch Ameise JTL-Wawi 1.6 2
Issue angelegt Hinzufügen großer Artikelmengen per Touchscreen nach Update nicht mehr möglich [WAWI-62158] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Unterkategorieübertragung geht nicht nach Shopware 6 Shopware-Connector 7
Beantwortet Nach update von JTL Shop4 auf 5.1 Bilder von Vaterartikel werden nicht angezeigt Betrieb / Pflege von JTL-Shop 1
Zahlungsarten abhängig nach Adresse - mit Plugin möglich? Einrichtung JTL-Shop5 1
Neu Kunden nach Umsatz über mehr als ein Jahr User helfen Usern - Fragen zu JTL-Wawi 7
Neu Produkte lassen sich aus Woo (mit GermanMarket) nicht mehr nach JTL importieren wenn ein Grundpreis gesetzt ist. WooCommerce-Connector 0
Neu Nach Update auf JTL Woocommerce Connector 1.37.1 Backend extrem langsam für Order-Quickview WooCommerce-Connector 0
Neu 💙 Neues Plugin: Liefergebiete Plus (Artikelansicht nach Postleitzahl) für JTL-Shop 5 Plugins für JTL-Shop 0
Seite nach Registrierung Einrichtung JTL-Shop5 0
Neu JTL Ameise Exportvorlage nach Update fehlerhaft JTL-Ameise - Fehler und Bugs 0
Neu "in den Warenkorb" Meldung nach 5 Sek. schließen Allgemeine Fragen zu JTL-Shop 4

Ähnliche Themen