Gelöst Umleitungsfehler nach Artikelansicht

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

fwagner

Mitglied
5. April 2019
15
0
Hallo,

bei meinen Tests des JTL 5 Shops ist mir ein Fehler (oder eine falsche Einstellung durch mich) aufgefallen. Jeden Morgen kann ich mir alle Hauptkategorien und Unterkategorien anzeigen lassen. Sobald ich aber einmal einen Artikel aufrufe kann ich mir für Stunden keine Kategorien mehr anzeigen lassen. Liegt hier ein Fehler bei den Cookie-Einstellungen vor oder handelt es sich um ein generelles Problem?

Viele Grüße
Florian
 

fwagner

Mitglied
5. April 2019
15
0
Hallo Danny,

ich habe eine weiße Seite und eine Meldung vom Firefox diese lautet:

Fehler: Umleitungsfehler
Beim Verbinden mit ___-____.de trat ein Fehler auf.
Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden.

Nach ein paar Stunden geht es dann wieder. Kann das an meinen Cookieeinstellungen liegen (ich habe hier nichts verändert)?

Viele Grüße
Florian
 

DRaufeisen

Moderator
Mitarbeiter
3. Mai 2016
61
9
Halle (Saale)
Kannst du in deiner "includes/config.JTL- Shop.ini.php" mal noch folgende Zeile eintragen? Dadurch werden Programmfehler sichtbar, wo sonst nur ne weiße Seite kommt:

Code:
ini_set('display_errors', 1);
Dann mal hier rein posten ob und was dann auf der Kategorieseite angezeigt wird.
 

fwagner

Mitglied
5. April 2019
15
0
Hallo Danny,

ich hoffe ich stelle mich nicht zu blöd an. Ich habe die Zeile entsprechend geändert bekomme aber immer noch die gleiche Fehlermeldung wie oben:

Fehler: Umleitungsfehler

Beim Verbinden mit ___-___.de trat ein Fehler auf.

Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden.

Muss ich noch eine weitere Datei ändern?
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.208
276
Halle
Hallo,
das sieht mir sehr nach einem Endlos-Redirect aus. Stimmt deine URL die du in der config.JTL- Shop.ini.php eingetragen hast, exakt mit der konfigurierten URL deines Servers überein? Mit exakt meine ich inkl./exkl. www mit/ohne https. Und stimmt diese URL dann exakt mit der überein zu der ggfs. per .htaccess weitergeleitet wird?
 

fwagner

Mitglied
5. April 2019
15
0
Hallo,

danke für den Hinweis. Ich habe die Dateien überprüft und einmal das www. ergänzt. Jetzt scheint alles zu funktionieren. Danke!
 

fwagner

Mitglied
5. April 2019
15
0
Hallo, leider musste ich gerade feststellen, dass das Problem doch nicht gelöst ist. Bei alle Kategorien mit Artikeln in diesen funktioniert jetzt die Weiterleitung. Wenn ich mit jedoch einen Artikel aufrufe und dann im Anschluß über das Megamenu oder die Breadcrump versuche mir eine Kategorie ohne Artikel jedoch mit Unterkategorien in dieser aufzurufen habe ich wieder den gleichen Fehler. Welche Einstellungen könnten noch falsch sein?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Bon wird erst nach einigen Minuten gedruckt Allgemeine Fragen zu JTL-POS 5
Neu Packtisch braucht 3min für Auftragzuordnung nach Artikelnr-Eingabe JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu Nach Bestellung werden Preise mit 4 statt 2 Nachkommastellen in den Auftrag übersendet WooCommerce-Connector 1
Neu Preise nach übergabe von jtl zu woocommerce WooCommerce-Connector 0
Neu DHL Shipping nach Adressfix doppelte Versandlabels gedruckt JTL-ShippingLabels - Fehler und Bugs 1
In Diskussion Retouren - Artikelzustände nach Eintreffen der Ware ändern und Artikelnummer neu vergeben JTL-Workflows - Ideen, Lob und Kritik 5
Neu Nach Update auf Wawi 1.5 beschränkter zugriff auf den Modifed Shop Modified eCommerce-Connector 0
Neu Artikel und Vorlage kennzeichnen nach Bearbeitung Arbeitsabläufe in JTL-Wawi 7
Neu Nach Update viele Produkte im Shop gelöscht Shopware-Connector 3
Neu Schopware jtl connector extrem langsam nach Server migration Shopware-Connector 5
In Bearbeitung Massenhaft Beschreibungen von html Text nach Plain Text wandeln, Zeilenumbrüche erhalten? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Error 500 nach Clean Installation von RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu Nach Update extreme Verbindungsprobleme zum Drucker - Kassenschublade öffnet sich nicht JTL-POS - Fehler und Bugs 16
In Bearbeitung Initialer Import von Amazon nach Einrichtung Einrichtung und Installation von JTL-eazyAuction 7
Neu Nach Update von 4.05 auf 4.06 funktioniert der Bestellvorgang nicht mehr Installation / Updates von JTL-Shop 4
Neu Artikeletikett nach Update nicht mehr druckbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Gelöst Artikel auf Einkaufliste sobald nach Verkauf Bestand auf Null geht. JTL-Workflows - Ideen, Lob und Kritik 3
Neu schwerwiegender Fehler nach Buchung Barentnahme nach Tagesabschluß JTL-POS - Fehler und Bugs 6
Neu Artikel nach Indiv. VK-Brutto filtern User helfen Usern - Fragen zu JTL-Wawi 1
Neu Fehler bei Sichtbarkeit Kundengruppe(Rabatt) nach Aktivierung von Kategorie für die JTL-POS JTL-POS - Fehler und Bugs 2
Neu Weiße Shop- und Adminseite nach update 4.06 auf V5 RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 6
In Bearbeitung Online Shop Abgleich nach Upgrade auf 1.5.31 defekt: xml ist inkompatibel mit TYPE_spUpdateEbayBilderLaufendGeplant JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Artikelsuche in der Positionszuordnung im Sofortauftrag funktioniert nicht nach Kategorie JTL-Wawi - Fehler und Bugs 1
Gelöst WMS App 1.6 und Server Kompatibilität nach Wawi-Update auf 1.5.30.3 JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Gelöst Kundendisply nach Pos Update ohne Funtion Einrichtung / Updates von JTL-POS 7
Neu Bilder nach Änderung der Beschreibung weg. User helfen Usern - Fragen zu JTL-Wawi 4
Neu Fehlermeldung bei Rechnungsdruck nach Update auf 1.5.30.2 User helfen Usern - Fragen zu JTL-Wawi 4
Neu Rabatt auf Rechnung ausweisen - Gesamtsumme und Summe nach MwSt getrennt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler nach öffnen einer E-Mail Servicedesk (Beta) 5
Neu Automatisches Backup nach Server-Neustart Arbeitsabläufe in JTL-Wawi 14
Neu Nach Shopabgleich Produkte doppelt im Shop Gambio-Connector 1
In Bearbeitung Eingangsrechnung Bezahlen Setzen nach Update 1.5.10 JTL-Wawi - Fehler und Bugs 1
Neu Fehlermeldung beim Drucken von Adressetiketten nach Update auf 1.5.30.1 JTL-Wawi - Fehler und Bugs 1
Gelöst Nach Update auf 1.5.30.0 - WMS Picklisten dauern lange beim Druck oder stürzt ab JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Übertrag und Zwischensumme nach Update auf 1.30.2 Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Gelöst TSE nach Start von JTL-POS App (1.0.2.4) nicht verfügbar, auch kein Icon da Gelöste Themen in diesem Bereich 1
Neu Rechnungsformular - letzte Spalte plötzlich nach rechts verschoben und so nicht mehr lesbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 10
Neu Fehler nach Update 1.5.30.0 - Aufragsdruck sql_variant-Datentyp in Datetime & IGL Problem Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
Gelöst Fehler nach Update von 1.0 auf 1.5.29.3 Gelöste Themen in diesem Bereich 3
Neu Filter nach Attributwert Allgemeine Fragen zu JTL-Shop 0
Neu Fehlermeldung nach Update auf JTL-WAWI 1.5.30.1 JTL-Wawi - Fehler und Bugs 3
Neu Fehler nach Update auf 1.5.30.0 beim Mailen JTL-Wawi - Fehler und Bugs 26
In Bearbeitung Neue Produkte werden von der Wawi nicht nach POS synchronisiert. JTL-POS - Fehler und Bugs 27
Neu Aufträge Filtern nach Ebay Nutzer bei 2 Ebay Accounts - geht nicht? JTL-Wawi - Fehler und Bugs 6
Neu Artikelstatistik nach Variationen Arbeitsabläufe in JTL-Wawi 0
Neu Online Abgleich Shopware nach Änderung der Kategorien nicht mehr möglich 502 500 Onlineshop-Anbindung 1
Neu Filtern nach Farben bei Aufträgen Arbeitsabläufe in JTL-Wawi 2
Neu leere Maske nach Datenübertagung aus dem woocommerce Shop WooCommerce-Connector 0
Neu FBA Umlagerung nach PL via DE hat falsche Lieferadresse User helfen Usern - Fragen zu JTL-Wawi 3
Neu Aufstellung Verkäufe nach Bezahldatum und Lieferant - Ameise/SQL Schnittstellen Import / Export 2
Ähnliche Themen