Neu Track&Trace / Einrichtung klappt nicht

Tentaurus

Gut bekanntes Mitglied
25. Februar 2010
374
14
Hi,
ich versuche gerade, T&T einzurichten:

1. Lizenz ist eingerichtet
2. JTL Track&Trace ist autorisiert

Aber weder sehe ich den Ordner Sendungsverfolgung im Versandmodul, noch kann ich bei den Versandarten -> Versandlabel konfigurieren das Häkchen bei Sendungsverfolgung setzen (ist ausgegraut)

Was mache ich falsch?

Wawi: 1.4.26
 

lumbert

Gut bekanntes Mitglied
2. April 2009
308
9
Hi,
ich versuche gerade, T&T einzurichten:

1. Lizenz ist eingerichtet
2. JTL Track&Trace ist autorisiert

Aber weder sehe ich den Ordner Sendungsverfolgung im Versandmodul, noch kann ich bei den Versandarten -> Versandlabel konfigurieren das Häkchen bei Sendungsverfolgung setzen (ist ausgegraut)

Was mache ich falsch?

Wawi: 1.4.26
Schließe mich mal an, hier das gleiche Problem nach Update von 1.3.20.0 auf die 1.4 Stable
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.376
153
Hürth
Hallo zusammen,

JTL Track&Trace wird ab Version 1.4.27.1 als Open Beta für euch zur Verfügung stehen, bis dahin müsst ihr euch leider noch gedulden. Das geht aus dem Chancelog und Newsletter leider nicht eindeutig hervor, im Guide ist ganz oben jedoch der Hinweis zu finden.
 

ascsoft

Gut bekanntes Mitglied
3. Oktober 2010
156
6
Hallo,

wir sind nun bei 1.4.27.3 aber track and trage geht immer noch nicht.
Mache ich etwas falsch ?

lg
Micha
 

Tentaurus

Gut bekanntes Mitglied
25. Februar 2010
374
14
Also ich kann es seit der 1.4.27.3 aktivieren (ist nicht mehr ausgegraut), und es erscheint auch im Versandmodul. Auch sind Daten vorhanden. Ob die stimmen, muss ich noch prüfen...
 

Tentaurus

Gut bekanntes Mitglied
25. Februar 2010
374
14
Autorisieren (-> JTL- Shipping) ging bei mir schon vorher, in einer älteren Wawi Version (1.4.26)
Was damals aber nicht funktionierte, war die Aktivierung der Sendungsverfolgung in den einzelnen Versandarten, weil ausgegraut...
Und das geht jetzt (1.4.27.3)

In deinem Fall (Autorisieren) ist da wohl noch ein anderer Wurm drin...
 

David Ennenbach

Moderator
Mitarbeiter
3. Januar 2018
86
3
Hallo,
die Autorisierung für JTL-Track&Trace Findet Ihr in der Wawi unter dem Menüpunkt Versand und anschließend den Unterpunkt JTL- Shipping.
In dem sich öffnenden Dialog findet Ihr unten links einen Button „JTL-Track&Trace autorisieren“. Wenn dieser Button gedrückt wird, findet der Autorisierungsprozess von JTL-Wawi mit JTL-Track&Trace statt.
Die URL hier im Forum ist nicht die, die von dem Button aufgelöst werden soll. Deswegen kommt es auch zu einem 404 Fehler.

Mit besten Grüßen,

David
 

ascsoft

Gut bekanntes Mitglied
3. Oktober 2010
156
6
Also,

Ja, neuste Version. Track&Trace ist in der Wawi als Lizenz aktiviert.
Wenn ich nun auf VERSAND -> JTL- Shipping --> Track&Trace autorisieren klicke, kommt eine anmelde Seite.
Dort gebe ich meine Benutzerdaten ein.
Danach kommt die Fehlermeldung
 

David Ennenbach

Moderator
Mitarbeiter
3. Januar 2018
86
3
Hallo,
ich habe die Vermutung das es bei dir Probleme auf dem Lokalen System gibt.
Magst du mir mal sagen, welche Windows Version du verwendest?
Die Findest du, wenn du dir die Systeminformationen anzeigen lässt. Einen druck auf die Windows Taste -> „Systeminformationen“ eingeben -> Enter.
Und könntest du ggf. dieses Programm (https://docs.microsoft.com/en-us/sysinternals/downloads/tcpview) einmal laufen lassen?
Besonders interessiert mich das Ergebnis, wenn unter Remote Port die Zahl „12345“ steht.
Ein Screenshot der Ergebnisse wäre nett.

Mit besten Grüßen,

David
 

David Ennenbach

Moderator
Mitarbeiter
3. Januar 2018
86
3
hei @ascsoft vielen dank für die Info. mich Interessiert insbesondere, ob der Port 12345 bereits belegt ist, oder nicht. Es kann sein, dass wenn dieser Port bereits belegt es ist, unser Authentifizierungsmechanismus nicht erfolgreich ist.

magst du das nochmal gegenprüfen?
 

ots

Gut bekanntes Mitglied
9. Januar 2011
106
2
Hallo zusammen,
bei mir ist die Anmeldung erfolgreich unter localhost:12345,
aber die Checkbox in Shipping der dazugehörigen Versandart taucht immer noch nicht auf ...