Neu [Shopware 6] Kein Clean-Up von Attritbuten

onagel

Neues Mitglied
28. April 2021
12
0
Hallo,

mir ist heute aufgefallen, dass beim Löschen von eigenen Shop-Attributen am Produkt in der WaWi die Werte nicht im Shopware am Produkt gelöscht werden. Attribute werden erst übertragen, sobald mind. 1 Artikel dieses Attribut besitzt. Attribute werden auch nicht aus dem Custom Field Sets gelöscht, obwohl kein Artikel dieses Attribute verwendet. Ist das so gewollt?
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Shopware 6 Verkaufskanäle und Shopware-Connector Shopware-Connector 0
Neu Shopware 6 Connector Probleme beim Abgleich der Bestellungen mit Klarna Shopware-Connector 0
Neu Shopware 5 Bilder werden nicht aktualisiert bzw. falsche zugeordnet Shopware-Connector 0
Neu JTL-Vouchers für Shopware 5 Plugin Shopware-Connector 1
Neu Sonderpreise JTL - Shopware Shopware-Connector 0
Neu Abgleichfehler: No shopware language found for language iso "" Shopware-Connector 0
Neu Wechsel von Shopware Cloud zu JTL Shop 5 Onlineshop-Anbindung 2
Neu Shopware 6 mit Custom Products - Probleme bei Auftragsimport Shopware-Connector 18
Neu Fehler beim Shopware Shopabgleich JTL-Wawi - Fehler und Bugs 0
Neu Suche Freelancer/Partner für WAWI & Connector Shopware 6 Dienstleistung, Jobs und Ähnliches 0
Neu Freelancer / Berater für Shopware 6 Connector & mehr gesucht Dienstleistung, Jobs und Ähnliches 0
Neu 'supplytime' an Shopware übetragen Shopware-Connector 5
Neu Vorraussichtliches Lieferdatum bei "Im Zulauf" nicht an Shopware übertragen Shopware-Connector 0
Neu Shopware 6 Connector - Über die JTL-Wawi Funktionsattribute die Shop-Funktionen steuern Shopware-Connector 1
Neu Shopware Anbindung Bilder Reihenfolge falsch - falsches Vorschaubild Onlineshop-Anbindung 4
Neu [Shopware 6] Erstelltes Menu im JTL-Wawi kann im Shop keinem Layout zugewiesen und gespeichert werden Shopware-Connector 5
Neu Connector hat mal wieder den Shopware Shop zerschosssen - Kotzanfall! JTL-Wawi - Fehler und Bugs 0
Neu Shopware - UST-ID (Pflicht)Angabe für einzelne Länder möglich ? Shopware-Connector 2
Neu [Shopware] Connector - Artikelbilder vor jedem Bildimport löschen Shopware-Connector 0
Neu Online-Shop Abgleich löscht Filter-Suche in Shopware 5 Shopware-Connector 0
Neu Keine Artikeldaten an Shopware übermitteln? Nur Bestellungen und Bestände Shopware-Connector 1
Neu Hilfe bei Shopware Update 5.5 auf 5.6.10 gesucht (inkl. Plugins) User helfen Usern 0
Verwiesen an Support Händlerpreise werden nicht an Shopware übergeben Shopware-Connector 2
Beantwortet JTL an Shopware 6 angebunden - EAN, Artikelnummer nicht übermittelt zu JTL Shopware-Connector 4
Gelöst Kein Ebay & Amazon Abgleich möglich Amazon-Anbindung - Fehler und Bugs 10
Neu Keine Verbindung zum Lizenzserver möglich. Kein Datenabgleich mit dem Shop !! JTL-Wawi - Fehler und Bugs 18
Neu Workflow: Kein Mailempfänger vorhanden JTL-Wawi - Fehler und Bugs 1
In Bearbeitung EC-Terminal per OPI angebunden - warum kein EC-Beleg? Allgemeine Fragen zu JTL-POS 6
Neu JTL Search kein funktionierender Import JTL-Search 1
Gelöst Nach update 4.06 auf 5.11 - kein on page composer, keine Produkte, keine Anzeige Wartungsmodus Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Shop nicht erreichbar, Kein Abgleich SQLSTATE[HY000] [2002] Connection refused JTL-Shop - Fehler und Bugs 0
Neu Kein Amazon Token mehr in Einstellungen vorhanden - Fehler PrimeSeller Versand Amazon-Anbindung - Fehler und Bugs 2
Neu Fehler bei der Auftragserstellung: Für die aktuelle Transaktion kann kein Commit ausgeführt werden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Dropshipping kein Lieferschein in der Bestellung User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Vouchers - Kein freier Gutscheinwert im Shop wählbar Plugins für JTL-Shop 4
Neu kein DHL Labeldruck nach Umzug auf Windows Server JTL-ShippingLabels - Fehler und Bugs 0
Neu Kein Zugriff auf Shop-Backend JTL-Shop - Fehler und Bugs 6
Neu Nach Wareneingang im JTL wird kein Bestand im Lager angezeigt User helfen Usern - Fragen zu JTL-Wawi 6
Neu Plötzlich Cache-Fehler und kein Zugang mehr zum Shop-Backend JTL-Shop - Fehler und Bugs 0
Neu Kein Bestandsabgleich mehr nach löschung der "Angebotsvorlagen" in dem Reiter "Marktplätze" eBay-Anbindung - Fehler und Bugs 1
Beantwortet Warum wird für {$Artikel->fMindestabnahme} kein Wert ausgegeben? Betrieb / Pflege von JTL-Shop 2
In Bearbeitung Seit heute kein Drucken von Bon möglich JTL-POS - Fehler und Bugs 17
Neu Kein Versand von Bestellbestätigung an Kunden mehr per mail. User helfen Usern - Fragen zu JTL-Wawi 8
Neu Angeblich kein Internet am Server obwohl Internet gibt User helfen Usern 6
Neu Der HTTP-Dienst auf https://api.jtl-shipping.de/dhl/JtlWebApi.svc ist nicht verfügbar. Möglicherweise ist der Dienst ausgelastet, oder es wurde kein E JTL-ShippingLabels - Fehler und Bugs 11
In Bearbeitung Keine Minusbuchung und kein "Versand" nach Zahlung Allgemeine Fragen zu JTL-POS 5

Ähnliche Themen