Neu Shopware 6 / Artikelbilder Upload Probleme

andreas_cl

Gut bekanntes Mitglied
22. Juli 2019
152
20
Hallo zusammen,
folgendes Problem, ich habe gestern ein neues Shopware 6 aufgesetzt, dies mit dem Connector verbunden, dies hat auch soweit erstmal
funktioniert. Artikel hochladen ging auch, aber nur wenn ich den Artikel öffne und manuell setze das er für diesen Shop verfügbar sein soll.
Wenn ich mehrere Artikel markiere und dann via Rechtsklick für Onlineshop aktivieren mache, fehlen die Artikelbilder der Rest vom Artikel wurde hochgeladen.
Ich hatte dann alle wieder deaktiviert und hab es nochmal versucht, ging aber auch nicht.


Ich vermute da scheint etwas nicht ganz richtig zu laufen.

Wawi Version 1.5.31.0
Shopware Version: 6.4.3.1


Liebe Grüße Andi
 
Zuletzt bearbeitet:

pmart

Mitglied
7. Juni 2021
54
5
Wir haben generell das Problem, dass manchmal Bilder nicht hochgeladen werden. Uns ist aufgefallen, dass es vor allem dann passiert, wenn man für zwei Artikel dieselben Bilder (mit demselben Dateinamen) verwendet. Aber das Problem taucht nur sporadisch auf. Sonderzeichen bzw. Anführungszeichen im Dateinamen kann der Connector/ Shopware auch nicht verarbeiten. In älteren Beiträgen wird davon abgeraten, Artikel mit Bildern zu duplizieren. Wir vermeiden Duplikate aber grundsätzlich und konnten das als Fehlerquelle bereits ausschließen.
 

pixxass

Sehr aktives Mitglied
8. Februar 2017
151
38
Chemnitz
Gibt es hierzu bereits eine Lösung?
Wir haben ebenfalls das Problem, dass die Bilder vom Connector zum Shopware- Shop nicht mit übermittelt werden.
Schaut man unter den einzelen Bilder bei der Shopzuordnung, steht dort nur "Übertragung ausstehend".
Alle anderen Änderungen werden aber erfolgreich übertragen.
 

pmart

Mitglied
7. Juni 2021
54
5
Wir haben derweil mit Hilfe des Abgleich Log's herausgefunden, dass unser Klarna Plug-In indirekt einen Abgleich verhinderte. Seit dem letzten Update des Plug-In's funktioniert es nun.
 

pixxass

Sehr aktives Mitglied
8. Februar 2017
151
38
Chemnitz
Wir haben den Fehler auch noch finden können:
Der shop wurde ohne Info für kurze Zeit in en Wartungsmodus gesetzt. Zusätzlich wurden zwei Kategorien umbenannt und verschoben (im Shopware-Backend).
Dadurch wurde nicht mehr korrekt abgeglichen. Die fehlerhaften Kategorien haben wir gelöscht und dann neu über die Wawi hochgeladen. Danach waren auch alle Bilder wieder sauber vorhanden.
 
Ähnliche Themen
Titel Forum Antworten Datum
JTL 6 + Shopware 5 Connector -> Shop hat nicht alle Artikel gesendet Shopware-Connector 1
Neu Onlineshop-Abgleich Fehler JTL mit Shopware 6 Shopware-Connector 0
Neu Stücklistenartikel einpflegen mit Shopware 6 Onlineshop-Anbindung 0
Neu Abgleich Problem bei Ameise mit JTL 1.5.49.0 und Shopware Shop 5.3.7 Shopware-Connector 2
Neu Neue Shopware-Preise ab 15.09.22 Smalltalk 7
Neu Fehler Worker - Shopware 5 - Steuersätze Shopware-Connector 4
Neu JTL Onlineshop-Suchbegriffe mit Shopware 6 User helfen Usern - Fragen zu JTL-Wawi 0
Wichtig Changelog Connector Shopware 5 und 6 Shopware-Connector 0
Neu JTL mit Shopware - Stücklistenartikel/Bundles Shopware-Connector 0
Neu Shopware 6 Connector Fehler ? Shopware-Connector 6
Neu JTL-Vouchers & Shopware 6 Shopware-Connector 0
Neu Shopware Auftrag Import Versand = shippment User helfen Usern - Fragen zu JTL-Wawi 1
Neu Shopware 5.7 Connector zurücksetzen bedeutet was genau Shopware-Connector 2
Neu Shopware 5.7 + Wawi 1.6.x Abholung Aufträge ab bestimmten Datum Shopware-Connector 1
Neu Kunde wird aus Wawi 1.6.41.2 nicht in Shopware exportiert! Shopware-Connector 0
Neu Kundennummer aus JTL Wawi wird in Shopware 5 überschrieben, warum Shopware-Connector 0
Shopabgleich Shopware 5.7 braucht sehr lange (ca. 45 Min) JTL-Wawi 1.6 0
Neu Nach Update funktioniert Shopware Connector nicht mehr. Auch Fehlermeldung nach Bestellung für Kunden Shopware-Connector 5
Neu Connector-Anbindung Shopware 6 kann nicht aktiviert werden - Code 0 | Status 405 Shopware-Connector 6
Neu JTL mit Shopware 6 - zweiter Verkaufskanal - How To User helfen Usern - Fragen zu JTL-Wawi 2
Neu Importierte Shopware 5 Bestellungen für Bestandsplanung berücksichtigen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Shopware 6 Connector hängt: Merkmale senden Shopware-Connector 1
Neu Shopware 6 Connector läuft nicht mehr Bad Gateway Shopware-Connector 6
Neu Domain wechseln - Shopware 5 - jtl connector Shopware-Connector 3
Unterkategorieübertragung geht nicht nach Shopware 6 Shopware-Connector 7
Neu Wawi 1.5.x: Verknüpfung von Shopware User-ID mit JTL Wawi Kundenkonto User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bestehendes Shopware-Kundenkonto mit Wawi-Kundenkonto verknüpfen, wie? Shopware-Connector 2
Neu Eigene Plugins im Shopware 5 Connector Shopware-Connector 2
Neu Shopware 5 - Onlineshop-Abgleich schlägt fehl Shopware-Connector 0
Neu Shopware 1.6 -> Fehler "FRAMEWORK__DELETE_RESTRICTED" legt kompletten Abgleich lahn Shopware-Connector 0
Neu The Shopware 6 Admin API responded with an error: Code = 500 Shopware-Connector 1
Neu Artikelbilder werden nicht mehr übertragen Shopware-Connector 8
Neu Artikelbilder SEO import Abbruch bei nicht Erreichbarkeit der URL JTL-Ameise - Fehler und Bugs 0
In Diskussion Artikelbilder bei Retourenabwicklung direkt anzeigen JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 1
Neu 💙 Neues Plugin: Upload Field Extension (Uploadfelder für Formulare bereitstellen) für JTL-Shop 5 Plugins für JTL-Shop 0
Kaufland Rechnungs Upload - Formular Auswahl - Tracking ID JTL-Wawi 1.6 7
Neu Upload-Modul + Artikelvariation User helfen Usern - Fragen zu JTL-Wawi 0

Ähnliche Themen