Neu [Shop4] Problem mit einer Versandarten und der Bezeichnung im Shop (Dopplung)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

trennscheibenwelt

Sehr aktives Mitglied
17. März 2017
887
183
Herne
Hallo alle zusammen,
Ich hoffe ich bin im richtigen Forum. Wenn nicht bitte verschieben.

Zu meinem Problem:

2.PNG
In den eingerahmten Kästchen sieht man das er mir "DHL Paket" doppelt reinschreibt und ich verstehe nicht, warum und wie ich es unterbinden kann.

Was mir schon aufgefallen ist, ist das er aus dem Backend das Feld " Angezeigter Name (Deutsch) " hier doppelt ausgegeben wird.
Das habe ich erkannt nach dem ich einmal den Namen geändert habe auf nur "DHL" und es an Beiden stellen aufgetaucht ist wie das "DHL Paket"

Die Einstellungen im Shop sehen wie folgt aus:
1.PNG

Und das Stück Quellcode sieht davon so aus:

HTML:
<div id="shipment_8" class="col-xs-12">
                                <div class="radio">
                                    <label for="del8" class="btn-block">
                                        <input name="Versandart" value="8" type="radio" class="radio-checkbox" id="del8" checked="" required="">
                                        <span class="control-label label-default">
                                            <span class="content">
                                                <span class="title">DHL Paket</span>
                                                <small class="desc text-info">Lieferzeit 1 - 3 Werktage</small>
                                            </span>
                                                                                            <img class="img-responsive-width img-sm" src="https://www.trennscheibenwelt.de/templates/Evo/themes/evo/img/DHL.jpg" alt="DHL Paket">
                                                                                        <span class="content text-muted">
                                                <br> Ab 50€ Warenwert Versandkostenfreier Versand
                                            </span>
                                            <span class="badge pull-right">4,50 €</span>
                                                                                                                                                                            </span>
                                    </label>
                                </div>
                            </div>
Hier kann ich auch nichts erkennen.

Hat jemand eine Idee wo das herkommt oder wie ich es weg bekommen kann?

Danke schonmal für eure Hilfe!
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu [Shop4] Selbstabholung ohne artikelspez. Vsk? Einrichtung von JTL-Shop4 0
Neu [Shop4|Evo]Änderung im Template wird ignoriert Templates für JTL-Shop 0
Kompatibilität Shop5 mit Shop4 Plugins? Upgrade JTL-Shop4 auf JTL-Shop5 5
Neu Sidebar JTL Shop4 wieder einblenden und unterseite als Linktree für Instagram Allgemeine Fragen zu JTL-Shop 7
Beantwortet [Shop4/Shop5] Bestellung zurückhalten und nicht an die Wawi senden Technische Fragen zu Plugins und Templates 6
Neu Fehler DB Update von Shop4 auf Shop5 Installation / Updates von JTL-Shop 4
Neu Trennung von Forum / Themen für JTL-Shop4 & JTL-Shop5 Allgemeine Fragen zu JTL-Shop 6
Neu [Shop4] $Artikel->cEstimatedDelivery ist immer NULL Einrichtung von JTL-Shop4 2
Neu shop4 kann man so was auch auf die start seite machen Allgemeine Fragen zu JTL-Shop 2
Neu Frage Shop5 wird es da auch eine Lite Version geben wie beim Shop4 Allgemeine Fragen zu JTL-Shop 8
Beantwortet Shop4 Einstellung Artikel Verfügbar Allgemeine Fragen zu JTL-Shop 1
Neu Merkmalwerte gezielt entfernen, wenn mehr als ein Merkmalwert vorhanden (eBay Problem xxx darf nur einen Wert haben) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit der Auswahl an Lieferländern. Wie begränzen auf Länder die man beliefert? JTL-Shop - Fehler und Bugs 10
Neu Bin gerade am verzweifeln...Problem mit Test-Demo-Shop Onlineshop-Anbindung 12
In Bearbeitung WMS Mobile App Problem bei der Anzeige für Eingabe MHD in der Horizontalen [WAWI-53300] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Gelöst DHL Versenden 3.0 Warenpost Problem JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu 1.5.38.2 Logbuch Problem JTL-Wawi - Fehler und Bugs 2
Gelöst Problem bei Anzeige Slider Templates für JTL-Shop 1
In Diskussion Problem bei zeitversetztem Workflow JTL-Workflows - Ideen, Lob und Kritik 3
Neu Problem Drucker aus Vorlage Artikeletikett User helfen Usern - Fragen zu JTL-Wawi 1
Neu Problem mit Shop Anbindung JTL-Wawi - Fehler und Bugs 0
Neu Ameise Import via CLI - eBay Angebot Encoding Problem mit eBay Vorlagenname JTL-Ameise - Fehler und Bugs 1
Gelöst JTL Shop 5 Nova Template Problem beim Einrichten des PayPal Plug-ins Einrichtung JTL-Shop5 2
Zahlung nicht erforderlich, Großes Problem mit Zahlungsart Einrichtung JTL-Shop5 11
Neu Idealo Export: Problem mit Umlauten Allgemeine Fragen zu JTL-Shop 6
Neu Workflow Problem/Bug Arbeitsabläufe in JTL-Wawi 0
Neu Server error 500 nach Warenkorb im Bestellvorgang ( nicht jeder Kunde hat dieses Problem ) JTL-Shop - Fehler und Bugs 1
Neu Problem Update von Version 4 auf 5 - Admin Seite weiß Installation / Updates von JTL-Shop 0
Neu Problem bei instalation SQL "does not support the language of the OS" Installation von JTL-Wawi 8
Neu Problem mit der Signatur Servicedesk (Beta) 3
Neu Problem Update von Version 4 auf 5 - Plugin Manager - Admin Seite weiß Installation / Updates von JTL-Shop 2
Neu Startseite Shop5 kleines Problem Einrichtung von JTL-Shop4 4
Neu Problem beim buchen der Inventurbestände (DB Fehler) JTL-Wawi - Fehler und Bugs 0
Beantwortet WICHTIG: Problem mit JTL-Wawi Version 1.5.37.0Problem mit JTL-Wawi Version 1.5.37.0 JTL-Wawi - Fehler und Bugs 14
Neu Problem: Verschiedene Versandkosten bei Produktkategorien Allgemeine Fragen zu JTL-Shop 2
Neu Shopware 6 Connector | Problem mit Variantenartikeln Shopware-Connector 0
Neu Galerie-Problem nach Zoom JTL-Shop - Fehler und Bugs 5
Neu Amazon VCS LITE : Rechnungskorrektur Bug - Problem mit VCS oder mit Wawi? JTL-Wawi - Fehler und Bugs 9
Neu JTL Armeisen Problem mit Corolla normal User helfen Usern - Fragen zu JTL-Wawi 13
Neu Preisimport - Problem mit Kundengruppen... User helfen Usern - Fragen zu JTL-Wawi 8
Neu Problem mit den Versandarten User helfen Usern - Fragen zu JTL-Wawi 2
Neu Security Problem mit config.json WooCommerce-Connector 0
Neu Shopware 6 Connector Abgleich Problem Shopware-Connector 4
Neu Problem mit Shop Anbindung in Wawi. Einrichtung von JTL-Shop4 24
Neu SEO-Problem Startseite: Google indexiert meinedomain.de/Start statt meinedomain.de Allgemeine Fragen zu JTL-Shop 0
Neu [Shop 5] Upgrade DB Problem JTL-Shop - Fehler und Bugs 19
Neu Shopware mit Redis Cache und JTL Connector Problem Shopware-Connector 8
Neu Spalte kBesucher in tbesucher nicht vorhanden - ist das ein Problem JTL-Shop - Fehler und Bugs 3
Neu Problem bei Tabelleneinstellung Artikelstammdaten Individuelle Listenansichten in der JTL-Wawi 0
Gelöst DHL Retoure Problem? Object reference not set to an instance of an object. Gelöste Themen in diesem Bereich 1
Ähnliche Themen