Neu Rechnungsvorlagen: Keine Vorschau möglich. Keine Vorlage gefunden.

R.S.N.

Mitglied
17. September 2021
10
1
Hallo zusammen,
sorry, wieder so eine Anfängerfrage... Ich habe mir ein paar Kundengruppen angelegt, für die ich dann passende Rechnungsvorlagen erstellt habe (alles im Testsystem). Ich kann mir auf einmal keine Rechnungen mehr ausgeben lassen. Bei den Vorlagen haben ich die entsprechenden Kundengruppen ausgewählt, bei den Kunden sind die Kundengruppen auch drin. Ich weiß nicht, was ich noch machen soll… Irgendwie stehe ich auf der Leitung und komme nicht weiter. Vor drei Wochen ist es noch gegangen, jetzt klappt es nicht mehr…
Als Beispiel im Screenshot – Kundengruppe KG_Amazonkunden. Alles angelegt, (scheinbar) verknüpft, die Kundengruppe ist bei dem Kunden auch drin. Dann ein Auftrag eingestellt mit sofort Rechnung. Aber sie lässt sich nicht anzeigen. Habe es mit auch mitd andern Kunden aus anderen Kundengruppen ausprobiert.
Was fehlt noch? Warum kommt immer noch die Fehlermeldung wenn ich auf die Rechnungsvorschau gehe? Es klappt nichts, weder Vorschau, noch speichern, mailen uws... (es hat schon mal alles funktioniert).
Für Eure Hilfe wäre ich sehr dankbar. Ich habe schon wirklich enorm viel Zeit damit verbrannt und leider kann ich den Fehler nicht finden ☹
Dankeschön.
 

Anhänge

  • JTL  WAWI - Kopie.png
    JTL WAWI - Kopie.png
    297,6 KB · Aufrufe: 13

R.S.N.

Mitglied
17. September 2021
10
1
Hallo zusammen,
hätte jemand doch einen Tipp? Wäre sehr dankbar, da ich immer noch vor diesem Problem stehe.
Zusammenfassend - Kundengruppe angelegt, der Kunde einer Kundengruppe zugewiesen, Rechnungsvorlage erstellt und auch der Kundengruppe zugewiesen, aber trotzdem wird auf die Vorlage nicht zugegriefen. Lt. Fehlermeldung - Keine Vorlage gefunden.
Fehlt mir da irgendwo noch eine Verknüpfung? Auf den Hilfeseiten habe ich nichts gefunden, was mein Problem lösen würde. Ich weiß jetzt nicht, ob es mein Fehler ist, oder mit der Installation stimmt etwas nicht mehr :(
 

R.S.N.

Mitglied
17. September 2021
10
1
Hey, hast du hierzu mittlerweile eine Lösung gefunden? Wäre ich dann nämlich sehr dran interessiert ^^
Hi,
ja, habe dann festgestellt, dass ich einen Denkfehler da habe..
Die Vorlagen für jede Kundengruppe müssen in einem Set sein, angezogen werden natürlich die Vorlagen für den Standardset, der in dem Baum auf der linken Seiten den Stern hat.
In diesem Set sollen alle Vorlagen für jede Kundengruppe sein. Du hast dann also in dem Fenster "Vorlagen für alle Benutzer und Rechner" mehrere Zeilen - pro Kundengruppe eine Zeile. Diese Vorlagen werden dann agezogen.
Ich hatte vorher für jede Kundengruppe ein Set gemacht, mit einer Vorlage. Das war falsch.
 
  • Gefällt mir
Reaktionen: Coco_Nerdig

Coco_Nerdig

Neues Mitglied
18. Januar 2022
7
1
Berlin
Hi,
ja, habe dann festgestellt, dass ich einen Denkfehler da habe..
Die Vorlagen für jede Kundengruppe müssen in einem Set sein, angezogen werden natürlich die Vorlagen für den Standardset, der in dem Baum auf der linken Seiten den Stern hat.
In diesem Set sollen alle Vorlagen für jede Kundengruppe sein. Du hast dann also in dem Fenster "Vorlagen für alle Benutzer und Rechner" mehrere Zeilen - pro Kundengruppe eine Zeile. Diese Vorlagen werden dann agezogen.
Ich hatte vorher für jede Kundengruppe ein Set gemacht, mit einer Vorlage. Das war falsch.
Super, danke. Dann hatte ich da wohl den gleichen Denkfehler :D Jetzt hab ich es auch hinbekommen
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Rechnungsvorlagen Dateinamen anpassen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Workflow erstellt keine neuen Ordner User helfen Usern - Fragen zu JTL-Wawi 2
Beantwortet Nach dem Update von 1.5 auf 1.6 kein "JTL-Worker: Status" und keine Worker-Steuerung mehr JTL-Wawi - Fehler und Bugs 2
Varianten/Kindartikel Anzeige in Aufträgen/Rechnungen/etc. es werden keine Maße angezeigt JTL-Wawi 1.6 0
Vordefinierte Filter keine Daten JTL-Wawi 1.6 7
Neu Mailen: Keine Absenderadresse angegeben JTL-Wawi - Fehler und Bugs 0
Keine Blog Vorschaubilder nach Umstellen auf WebP Einrichtung JTL-Shop5 0
Neu Wir bekommen bei Amazon keine Ware mehr hochgeladen Individuelle Listenansichten in der JTL-Wawi 2
Neu Über Nacht plötzlich keine offenen Lieferscheine trotz bezahlter Bestellungen JTL-Wawi - Fehler und Bugs 4
Neu Amazon VCS Lite - Verkauf nach Norwegen - Amazon erstellt 2 Rechnungen (brutto und netto) - Wawi liest keine ein Amazon-Anbindung - Fehler und Bugs 0
Neu Keine Kategoriebilder, Produktbilder sind aber vorhanden Allgemeine Fragen zu JTL-Shop 2
Neu Google Exportformat Attribut "keine Preissuchmaschiene" Allgemeine Fragen zu JTL-Shop 2
Gelöst Paypal Checkout // Keine Variations-Übermittlung & Freitextfelder Plugins für JTL-Shop 2
Neu Shopkonfiguration Connector konfigurieren keine Auswahl möglich WooCommerce-Connector 0
Neu Keine Anzeige der Versandkosten in Spalte "Bezeichnung" Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu JTL - AMAZON - keine korrekte Anzahl an Variationen Amazon-Anbindung - Fehler und Bugs 1
Neu keine E-Mails Installation von JTL-Wawi 5
Neu Keine SCX Shops unter Artikelfilter JTL-Wawi - Fehler und Bugs 0
Neu Gutschriften zeigen keine Einheiten in den Formularen, Gutschriften werden als "3 Währungen" markiert [JTL WAWI 1.6.36.0] JTL-Wawi - Fehler und Bugs 0
Neu Connector keine Verbindung WooCommerce-Connector 1
Neu JTL Shop 5 zeigt keine Kategorien an Allgemeine Fragen zu JTL-Shop 9
Neu PayPal Checkout - aktuell keine Version verfügbar Plugins für JTL-Shop 8
Neu Ausblenden Filter/Sortieren = keine Variationen mehr sichtbar/auswählbar JTL-Shop - Fehler und Bugs 1
Neu Auftrag, extern, DB "readOnly" - keine Workflows möglich (nichtmal gesperrt) JTL-Wawi - Fehler und Bugs 0
Neu Keine Verbindung zum SQL Server User helfen Usern - Fragen zu JTL-Wawi 4
Neu Fehlermeldung statt Bestellseite - keine Bestellungen möglich ! Bezahlversion ! Allgemeine Fragen zu JTL-Shop 6
Neu Shop 5 / Fehlermeldung "Es steht keine Versandart zur Verfügung" JTL-Shop - Fehler und Bugs 2
Neu Trusted Shops Produktbewertungen - keine Rich-Suchergebnisse - keine mobile Darstellung Plugins für JTL-Shop 0
Neu Amazon nur Aufträge abrufen, aber keine Produktdaten aktualisieren Amazon-Anbindung - Ideen, Lob und Kritik 6
Neu Versand mit Packtisch+ es wird keine Rechnung per Mail geschickt Arbeitsabläufe in JTL-Wawi 1
Gelöst Keine Verbindung zur Datenbankverwaltung JTL-Wawi - Fehler und Bugs 3
Neu Suche SQL - Artikel, die auf ebay.xx nicht gelistet sind bzw. keine Vorlage haben User helfen Usern - Fragen zu JTL-Wawi 2
Neu SEIDE WOCHEN KEINE INDEXIERUNG MÖGLICH Allgemeine Fragen zu JTL-Shop 7
Neu JTL-Datenbankverwaltung findet keine BAK Datei Installation von JTL-Wawi 6
Neu Hersteller anlegen --> Absturz (keine Rückmeldung), JTL-Wawi 1.6.35.2 JTL-Wawi - Fehler und Bugs 2
In Diskussion Netto für Geschäftskunde (keine Möglichkeit) JTL-POS - Fehler und Bugs 2
Neu Repricer Logbuch seit dem 15.2.22 keine Einträge mehr JTL-Repricer für JTL-Wawi und Web 11
Neu JTLShop5.1.2 Livesearch - Error in Google Search Console /Livesuche - Keine Daten verfügbar. User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Barentnahme oder Einzahlung, keine Text Eingabe möglich! JTL-POS - Fehler und Bugs 1
Neu Keine Zugangsdaten übermittelt Installation / Updates von JTL-Shop 1
Neu Keine Exportvorlage der Versandart zugeordnet (Fehler 425.001) Ebay JTL-ShippingLabels - Fehler und Bugs 0
Neu Lastschrift auftrag erstellt keine IBAN übernommen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Menge im Angebots PDF wird aufgerundet und es werden keine Nachkommastellen angezeigt. User helfen Usern - Fragen zu JTL-Wawi 7
Neu Zur Shop-Kundengruppe '27c19f8dxxxxxx' konnte keine Wawi-Kundengruppe gefunden werden. Shopware-Connector 0
Beantwortet Warenpost International (neu) Fehlermeldung sequenz enthält keine elemente JTL-ShippingLabels - Fehler und Bugs 7
Neu Keine Übertragung bei Ohne Versand abschließen WooCommerce-Connector 0
Neu Es werden keine SEPA Daten übertragen WooCommerce-Connector 0
Neu Bestellnummer existiert bereits, es können keine weiteren Positionen hinzugefügt werden User helfen Usern - Fragen zu JTL-Wawi 2
Neu Bestellvorschläge "Lief-Bestände berücksichtigen". Keine Funktion? User helfen Usern - Fragen zu JTL-Wawi 0
Neu [DHL] Label mit Anrede "Keine Angabe", Shopware JTL-ShippingLabels - Fehler und Bugs 0

Ähnliche Themen