Gelöst Probleme nach Domainwechsel

  • Ersteller des Themas Ersteller des Themas acs
  • Erstellungsdatum Erstellungsdatum

acs

Gut bekanntes Mitglied
26. August 2016
181
8
Habe soeben einen Domainwechsel vollzogen, also Domain im Backend des Webspaceanbieters geändert, Lizenz geändert und manuellen Abgleich gemacht.

Läuft soweit alles, Shop is erreichbar aber alle Links innerhalb des shops lauten noch auf die alte Domain, welchen Fehler hab ich gemacht? ich komme auch nicht mehr ins Backand, also "neuedomain/admin/ ist nicht erreichbar.

Danke vorab schonmal für Tips.
 
Zuletzt bearbeitet:

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
hast du denn den Pfad in der includes/config.JTL-Shop.ini.php angepasst?

Hast du (manuell) die Verzeichnisse template_c und admin/template_c geleert?
 

acs

Gut bekanntes Mitglied
26. August 2016
181
8
Damit hats geklappt, vielen Dank. Ich wusste ich hab was übersehen.
 

Ähnliche Themen