Neu Problem beim Sonderpreis Export

B M S

Aktives Mitglied
19. Juli 2016
79
2
Hallo liebe JTL Gemeinde,
versuche gerade erfolglos die Sonderpreise zu exportieren, bekomme dabei immer die gleich Fehlermeldung, aber finde nicht heraus woran es liegt:

JTL Wawi Ameise Einstellungen: Export - Artikel - Artikeldaten:
Artikelnummer Spalte 1
Vaterartikel ArtNr. Spalte 2
HAN Spalte 3
Std. Vk Brutto Spalte 4
neu eingestellte eBay Angebote Spalte 5
neu eingestellte Amazon Angebote Spalte 6
Sonderpreise: Endkunge Brutto Spalte 7
Shop GambioShop Sonderpreise: Endkunden Brutto Spalte 8

Sobald ich versuche GambioShop Sonderpreise zu exportieren bekomme ich Fehler:

Unbehandelte Ausnahme #2950B1CFB6B85B61 vom Typ System.ArgumentException in Void Insert(System.Object, System.Object, Boolean)
System.ArgumentException: Das Element wurde bereits hinzugefügt. Schlüssel im Wörterbuch: "tSonderpreise.3.1.netto". Hinzuzufügender Schlüssel: "tSonderpreise.3.1.netto".
bei System.Collections.Hashtable.Insert(Object key, Object nvalue, Boolean add)
bei System.Collections.Hashtable.Add(Object key, Object value)
bei ameise.exporter.Exporter_ArtikelArtikeldaten.BerechneSonderPreise(Int32 kArtikel, Hashtable ht, Int32 kSteuerklasse, dbExportVorlage dboExportVorlage)
bei ameise.exporter.Exporter_ArtikelArtikeldaten.gibExportData(String kArtikel, dbExportVorlage dboExportVorlage)
bei ameise.exporter.Exporter_ArtikelArtikeldaten.doWork()
bei ameise.forms.subforms.export_main.DoExport()
bei ameise.forms.subforms.export_main.bgWorker_DoWork(Object sender, DoWorkEventArgs e)
kArtikel = 56765

Zeitstempel: 2019-06-03T18:46:43
Locale: German (Germany)
Locale: German (Germany)
Version: 1.4.28.1
Plattform: Ameise
WawiSeed: 0.4.40752.26001
Versionshash: 767CEC3
Prozessname: JTL-wawi-ameise
Physikalischer Speicher: 113876992 / Peak: 116711424
Basispriorität: 8
Prioritätsklasse: Normal
CPU-Zeit (User): 0:00:02,7612177
CPU-Zeit (System): 0:00:02,2308143
Page-Size (Sytem): 1073192 / Peak: 88305664
Page-Size: 83472384 / Peak: 88305664
Offene Handles: 1125
Hat da jemand ne Idee? Artikel sieht in der Wawi eigentlich aus wie jeder andere auch! Ist auch nicht erst seit neusten, Problem besteht schon länger!

Wawi Version 1.4.28.1
 

B M S

Aktives Mitglied
19. Juli 2016
79
2
Sorry.. glaube habe das Problem dann doch gefunde.. wer aufmerksam lesen kann :) Doppeltes Element in der Datenbank! Aiaiai
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü