Neu Problem beim Hochladen von Varianten

newbie333

Aktives Mitglied
29. März 2016
12
0
Hallo Miteinander

ich habe ein Problem beim Hochladen von Varianten zu Shopware 5.
Connector ist aktuellste Version.

An und für sich denke ich, dass ich alles richtig mache:
Artikel erstellen, alle Daten nach besten Wissen und gewissen gepflegt und die Varianten über Variantenkombinationen erstellen erstellt.
Sprich ich habe 1 Parent und 2 Children Artikel.

Nachdem JTL einige Sekunden später abgeglichen hat, erscheint im Shop-Backend lediglich der Parent-Artikel - und dieser wird nur angezeigt, wenn ich "Varianten zeigen" wähle. Die 2 Children sind nicht vorhanden
(also beim Artikel in Shopware nicht angezeigt unter den Varianten - die beiden Optionen unter Varianten -> Konfiguration sind allerdings vorhanden)

Hat einer einen Tipp für mich, wo das Problem sein könnte? Suche und spiele jetzt schon eine Weile rum und finde keine Lösung...

Komplettabgleich habe ich noch keinen gemach.
Ich habe Pickware installiert - allerdings (wg JTL Umzug) deaktiviert (irgendwo hier im Forum habe ich einen Hinweis gelesen, dass es hier Probleme gibt?)

Vielen Dank für eure Hilfe!
 

newbie333

Aktives Mitglied
29. März 2016
12
0
Hello again

fürs Archiv falls mal wieder jemand danach sucht:

Diese 5 Felder in Shopware müssen bei installiertem Pickware geändert werden - und NULL erlauben. Dann klappt der Upload.
Ob Pickware dann allerdings noch funktioniert ist die andere Frage - allerdings kann ich mir kaum vorstellen, dass jm. JTL und Pickware gleichzeitig betreibt...

1628623991035.png

(Sidenote: Ich möchte Pickware eigentlich deinstallieren, allerdings ist dann Shopware "Kaputt" - das ist aber ein anderes evtl. längeres Thema)
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu JTL WAWI Umstellung | Problem beim erstellen von Amazon Prime durch Verkäufer Versandlabels Amazon-Anbindung - Fehler und Bugs 0
Neu Problem beim Shopware Abgleich/Artikel werden nicht übertragen Shopware-Connector 0
Neu Problem beim Komplettabgleich User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shopify Connector Problem bei Variantenartikel wird nur eine Variation an Shopify übergeben Shopify-Connector 2
Neu {else} einfügen - Problem - Code bitte korrekturlesen Templates für JTL-Shop 4
Neu Konfigurator Problem Plugins für JTL-Shop 0
Neu Händler Authorisierung klappt irgendwie nicht Problem mit einer Dauerschleife Amazon-Anbindung - Fehler und Bugs 0
Neu Track & Trace Problem in der WaWi - keine gültige Lizenz User helfen Usern - Fragen zu JTL-Wawi 1
Neu PayPal IPN Problem Plugins für JTL-Shop 0
Neu Mehrsprachlichkeit im Shop - Problem mit Multi-Domain Plugin von [tech]Neo Plugins für JTL-Shop 1
Neu Problem bei der Installation siehe Anhang Installation von JTL-Wawi 2
Neu Dropshipping Problem Arbeitsabläufe in JTL-Wawi 5
MegaMenü Problem ? Einrichtung JTL-Shop5 3
Neu Rechnungsdruck Steuerfreie innergemeinschaftliche Lieferung - Problem User helfen Usern - Fragen zu JTL-Wawi 0
Neu mal wieder ein seltsames Problem Shopware-Connector 1
Neu Problem mit Versandetikett bei DHL Versenden 3.0 JTL-Wawi - Fehler und Bugs 3
In Bearbeitung Problem Bondrucker TM-T20III per USB JTL-POS - Fragen zu Hardware 2
Neu Der Artikel besitzt nicht die korrekte Anzahl von Variationen - Amazon Lister Problem Amazon-Lister - Fehler und Bugs 54
Neu Kurioses Problem bei Artikeln mit Freitext Variationen Allgemeine Fragen zu JTL-Shop 1
Neu Problem bei der Preisanzeige User helfen Usern - Fragen zu JTL-Wawi 1
Beantwortet Problem mit Teilversand und nicht mehr lieferbar Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Problem mit 1.5.47.0 JTL-Wawi - Fehler und Bugs 7
Neu Fehler beim Anlegen einer Umlagerung / Amazon-SKU Fehler Amazon-Lister - Fehler und Bugs 0
Neu Verzögerung beim Drucken von DHL Labels JTL-ShippingLabels - Fehler und Bugs 0
Neu INSERT Fehler beim Duplizieren von Artikeln JTL-Wawi - Fehler und Bugs 1
Neu Amazon Anbindung fehler beim Authorsieren ein neues Konto Amazon-Anbindung - Fehler und Bugs 0
Neu Fehler beim Abgleich WooCommerce-Connector 0
Neu Tag beim Kunden zu Shopify übertragen Shopify-Connector 7
Beantwortet Gewünschte Variation und/oder Variationswert sind nicht beim Vaterartikel vorhanden. #Erstelle keine Variationskombination# JTL-Ameise - Fehler und Bugs 2
Neu Fehler beim Duplizieren von Artikeln: CK_Artikel_tArtikelMehrzweckGutschein Check fehlgeschlagen JTL-Wawi - Fehler und Bugs 3
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 2
Beantwortet Kommentare beim Warenausgang Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Ticket in Kundenhistorie beim Kundenstamm anzeigen Servicedesk (Beta) 6
Neu Fehlermeldung beim aktualisiseren des Angebotes eBay-Anbindung - Fehler und Bugs 0
Neu Probleme beim Anpassen der Facebook Export CSV Plugins für JTL-Shop 2
Neu Beim Shop abgleich kommt seit gestern immer eine Fehlermeldung mmit Interneterweiterung interner Fehler Onlineshop-Anbindung 10
Gelöst Hohe Auslastung beim Picklisten erstellen seit 1.5.49.1? [WAWI-57687] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 6
Weiße Seite beim NOVA-Template, EVO geht Upgrade JTL-Shop4 auf JTL-Shop5 2
In Diskussion Beim Einkauf eine Rechnungsadresse vorbelegen (bei mehreren Firmen) JTL-Workflows - Fehler und Bugs 0
Neu Beim Firmenwechsel fliegt die Mehrwertsteuer aus dem Auftrag User helfen Usern - Fragen zu JTL-Wawi 5
Neu Fehler beim Update auf 5.1 JTL-Shop - Fehler und Bugs 2
Neu Fehler beim laden des Projektbausteins JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim Shopabgleich Modified eCommerce-Connector 0
Neu Product Stream Anzeigefehler beim Ändern der Bildschirmgröße JTL-Shop - Fehler und Bugs 2
Neu Letzten EK per Workflow automatisch beim Lieferanten hinterlegen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Verbindungsaufbau: Exception bei global_data.pull: Short and Long cannot be null Modified eCommerce-Connector 0
Neu Fehler beim Update -kein Update möglich User helfen Usern - Fragen zu JTL-Wawi 2
Issue angelegt Falsche Sortierung im Dashboard beim MHD JTL-Wawi - Fehler und Bugs 1
Neu Fehler "Mehrere Stammelemente vorhanden in Zeile.." beim Versuch Shopdaten zu updaten Arbeitsabläufe in JTL-Wawi 0
Neu Fehler beim Onlineshop-Abgleich (Bilder Synchronisation) Onlineshop-Anbindung 0

Ähnliche Themen