Issue angelegt [PRIME] Sequence contains no elements

Puma7

Sehr aktives Mitglied
4. Mai 2016
385
42
Hi,
ich bekomme immer bei Prime by Seller Paketen die "Standard" sind und nach Luxemburg/Belgien gehen den Fehler "Sequence contains no elements".
Wie kann ich ein DPD/Prime Label erstellen bei "Standard" Lieferungen ins Ausland?

1582285526259.png
 
  • Gefällt mir
Reaktionen: eCom-Max

eCom-Max

Aktives Mitglied
23. Oktober 2016
27
3
Bei mir funktioniert es komischerweise nun, ich habe folgendes geändert (siehe Bild):

Im Dialogfenster "Amazon Market Web Service" - Konfiguration habe ich die Abholung angekreuzt und siehe da, nun funktioniert es.
 

Anhänge

  • amazon-marketplace-web-service-konfiguration-jtl-wawi.png
    amazon-marketplace-web-service-konfiguration-jtl-wawi.png
    40,4 KB · Aufrufe: 125

Puma7

Sehr aktives Mitglied
4. Mai 2016
385
42
Also das Problem ist definitiv auch nciht mit dem Haken "Abholung" gelöst ;) Luxemburg geht weiterhin noch nicht ^^
 

forumjtlolshopag

Sehr aktives Mitglied
6. Juni 2018
467
104
Haben das Problem auch aktuell bei einem Auftrag. Hat hier keiner mal den Support von JTL angeschmissen und ein Ticket gestellt?

Edit: Bei uns ist es auch eine deutsche Insel.
 

rudlerrocks

Aktives Mitglied
12. Februar 2019
59
12

forumjtlolshopag

Sehr aktives Mitglied
6. Juni 2018
467
104
Nope, Ticket haben wir nicht auf gemacht. Wir haben diese Spezialfälle dann per DHL versendet. DHL hat zumindest keine Inselzuschläge mehr, spart man also einiges an Geld!

Problem bei unserem Auftrag ist aber, das der Kunde "Premium 2-Tage" gewählt hat, d.h. wir müssen mit Prime versenden. Ich stell mal ein Ticket :)

Edit: Werden wahrscheinlich auch erstmal bei diesem Fall auf DHL ausweichen, Ticket hab ich angelegt: #2020072110000623
 
Zuletzt bearbeitet:

Christopher.S

Moderator
Mitarbeiter
1. August 2019
177
93
Hallo Zusammen,

diese Meldung kann mehrere Ursachen haben. Grundsätzlich bedeutet die Meldung, dass ein erwartetes Element nicht in der Anfrage oder Rückmeldung vorhanden ist. In diesem Fall hier kommt der Fehler zumeist vor, wenn der Auftrag von Amazon an JTL-Wawi übergeben wird und Amazon hier die möglichen Versand Services mitgibt und der Versand dann erst später vorgenommen wird und von Amazon mittlerweile die übergebenen Services für diese Sendung deaktiviert wurden und diese nicht mehr verfügbar sind. Beim Versand wird dann der zuvor übergebene Service für das Label angefragt und Amazon gibt die Meldung zurück, dass dieser Service nicht in der Liste der verfügbaren Services vorhanden ist.
Hier könnt ihr das Label nur über das Seller Central erstellen oder einen eigenen Versanddienstleister nutzen für den Versand.

Mit dem folgenden Issue-Tracker Ticket soll dieses Problem behoben werden.

https://issues.jtl-software.de/issues/WAWI-32382

Viele Grüße

Christopher
 

forumjtlolshopag

Sehr aktives Mitglied
6. Juni 2018
467
104
... Hier könnt ihr das Label nur über das Seller Central erstellen ...

Das ging bei unserem Fall leider nicht mehr, sobald die Fehlermeldung kam, gilt die Bestellung trotzdem als versendet, jedoch ohne Sendungsnummer. D.h. man konnte für die Bestellung kein Paketlabel mehr kaufen. Wir haben das jetzt mit DHL versendet, weiß jetzt aber nicht ob uns Amazon da auf die Finger haut.
 

rudlerrocks

Aktives Mitglied
12. Februar 2019
59
12
Hallo Zusammen,

diese Meldung kann mehrere Ursachen haben. Grundsätzlich bedeutet die Meldung, dass ein erwartetes Element nicht in der Anfrage oder Rückmeldung vorhanden ist. In diesem Fall hier kommt der Fehler zumeist vor, wenn der Auftrag von Amazon an JTL-Wawi übergeben wird und Amazon hier die möglichen Versand Services mitgibt und der Versand dann erst später vorgenommen wird und von Amazon mittlerweile die übergebenen Services für diese Sendung deaktiviert wurden und diese nicht mehr verfügbar sind. Beim Versand wird dann der zuvor übergebene Service für das Label angefragt und Amazon gibt die Meldung zurück, dass dieser Service nicht in der Liste der verfügbaren Services vorhanden ist.
Hier könnt ihr das Label nur über das Seller Central erstellen oder einen eigenen Versanddienstleister nutzen für den Versand.

Mit dem folgenden Issue-Tracker Ticket soll dieses Problem behoben werden.

https://issues.jtl-software.de/issues/WAWI-32382

Viele Grüße

Christopher
na dann hoffen wir mal, dass es bald gefixt ist. Weihnachten 2018 ist ja doch schon etwas her :)
 

Puma7

Sehr aktives Mitglied
4. Mai 2016
385
42
Hallo Zusammen,

das Ticket, welches @forumjtlolshopag erwähnt hat befindet sich in der Entwicklung und wird nun umgesetzt. Dieser Fehler sollte hiermit behoben werden und wird in einer der nächsten JTL-Wawi Versionen verfügbar sein.

https://issues.jtl-software.de/issues/WAWI-32382

Viele Grüße

Christopher
Das Ticket ist bisher noch in Prüfung. Gibt es bald eine Möglichkeit zu prüfen ob es sich um Prime, Second Day oder Standard handelt?