Neu Preisimport - Problem mit Kundengruppen...

LSW-Trading

Mitglied
4. Juni 2020
73
6
Moin Moin,

ich versuche gerade die Preise zu importieren.
Leider sind diese nach meinem Importvorgang nicht korrekt am Artikel hinterlegt... :(

Der Import sieht wie folgt aus:
Preisimport_Problem_1.jpg
Wie man sehen kann, habe ich der Kundengruppe "Endkunde" Spalte 2 brutto zugeordnet (also in diesem Fall 53,95€) und der Kundengruppe "Wholesale" Spalte 4 netto (also in diesem Fall 30,50€).

Nach dem Import sehen die Preise am Artikel so aus:
Preisimport_Problem_2.jpg
Die Kundengruppe "Endkunde" hat den korrekten Preis bekommen (53,95€ weniger 19% Ust. = 45,34€).
Aber an der Kundengruppe "Wholesale" ist auch dieser Preis (aus Spalte 2) hinterlegt und nicht wie gewünscht die 30,50€ aus Spalte 4.

Wo ist mein Denkfehler?
Ich bitte um Hilfe, danke...

Gruß, Timo
 

LSW-Trading

Mitglied
4. Juni 2020
73
6
@wortek

Danke für den Tipp.
Habe ich gemacht.

Das Resultat ist leider exakt das gleiche:
Die EHP sind korrekt gepflegt und an den B2B Kundengruppen ist ebenfalls der EHP hinterlegt, obwohl in der Importvorlage eine andere Spalte zum Importieren angegeben ist...

Wo liegt der Fehler?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.524
812
Hast du auf die Einstellung geachtet und "Alle Preise aktualisieren" ausgewählt? Denn gibt es diese bisher nicht und du lässt nur bestehende Preise ändern, dann werden auch nur bestehende Preise geändert...
 

LSW-Trading

Mitglied
4. Juni 2020
73
6
Hallo @Enrico W. ,

danke für die Idee. Aber es werden auch bestehende Preise nicht korrigiert...

Ich habe nun, um es einzugrenzen einen isolierten Importversuch der Nettopreise der B2B Kundengruppen versucht: Leider ohne Erfolg!

Dies ist die Import Datei:
PreisImportProblem_01.jpg

Dies der Import:
PreisImportProblem_02.jpg

Und dies ist das nicht vorhandene Resultat (es sollte dort 30,50€ als Preis stehen):
PreisImportProblem_03.jpg

Was muss ich an dem Import ändern, damit es funktioniert?

Bitte dringend um Hilfe, danke!

Grüße, Timo
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.524
812
Und wie sehen Deine Einstellungen beim Import aus? Denn gestatte mir den Hinweis: Du änderst keine existierenden Preise sondern du möchtest neue Preise importieren - nämlich die Preise im Screenshot HINTER der Markierung - in den Rosa Feldern.
Hast Du die Einstellung nach wie vor auf "nur existierende Preise ändern", dann kann die Ameise diese Preise natürlich nicht importieren. Die Einstellung muss zwingend auf "alle Preise aktualisieren" stehen.
 
Zuletzt bearbeitet:

LSW-Trading

Mitglied
4. Juni 2020
73
6
@Enrico W.

Ok, ich habe die Einstellung nun auf "alle Preise importieren" gesetzt und es funktioniert...

Aber: Es hätte bei "Nur vorhandene Preise aktualisieren" auch funktionieren müssen, da dort ja falsche Preise vorhanden waren!
Ist das als schlechte Formulierung oder als Bug zu werten? Falls es ein Bug ist würde ich ihn hiermit gerne reporten...

Schönes Wochenende!
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.524
812
Nein. Von Dir markiert wurde der aktive Preis oder auch aktuelle Preis. Der wird ermittelt und ändert sich z.B. auch anhand Kundengruppenrabatten oder Kategorierabatten.
Dahinter im rosa Feld wird der Kundengruppenpreis eingetragen und das Feld ist bei Dir im Screenshot leer.
 
Zuletzt bearbeitet:
Ähnliche Themen
Titel Forum Antworten Datum
Neu Immer wieder Überverkäufe (auch Amazon) - wo ist das Problem? eBay-Anbindung - Fehler und Bugs 7
Neu Problem: Wie die Versandarten aus dem JTL Shop mit den WaWi Versandarten verknüpfen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL Shop 5 PayPal Problem JTL-Shop - Fehler und Bugs 0
Neu Problem bei Artikel Import über Ameise / Variationen werden nicht erstellt wenn Variationsnamenwert 1 leer ist. JTL-Ameise - Fehler und Bugs 1
Neu Google Recaptcha Version 3 Problem User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem: Sysgrade ecommerce Integrator - Magento 2.4 API-Verbindung Einstellungen Onlineshop-Anbindung 1
Neu Versandkosten Brutto Netto Problem bei Händler-Gruppe User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit Eigene Felder User helfen Usern - Fragen zu JTL-Wawi 8
Neu Problem mit der Anzeige der Beschreibung für Mediendateien im Shop. JTL-Shop - Fehler und Bugs 1
Neu Problem mit der Anbindung des Connectors zu Shopify Shopify-Connector 10
Neu Webstollen "EU Cookie" Plugin Problem mit Paypal Zahlungsmöglichkeiten beim Checkout Plugins für JTL-Shop 0
Neu Problem bei der Installation siehe Anhang Installation von JTL-Wawi 0
Neu Lagerauswahl Problem Onlineshop Onlineshop-Anbindung 0
Neu Datev UO Problem bei gemischter MWST - IST-Versteuerung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit Preisberechnung bei Mindestabnahme und Abnahmeintervall Betrieb / Pflege von JTL-Shop 0
Neu Woocommerce / Problem mit den Filtern / Attribute WooCommerce-Connector 3
Neu Merkmalwerte gezielt entfernen, wenn mehr als ein Merkmalwert vorhanden (eBay Problem xxx darf nur einen Wert haben) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit der Auswahl an Lieferländern. Wie begränzen auf Länder die man beliefert? JTL-Shop - Fehler und Bugs 13
Neu Bin gerade am verzweifeln...Problem mit Test-Demo-Shop Onlineshop-Anbindung 13
In Bearbeitung WMS Mobile App Problem bei der Anzeige für Eingabe MHD in der Horizontalen [WAWI-53300] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Gelöst DHL Versenden 3.0 Warenpost Problem JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu 1.5.38.2 Logbuch Problem JTL-Wawi - Fehler und Bugs 2
Gelöst Problem bei Anzeige Slider Templates für JTL-Shop 1
In Diskussion Problem bei zeitversetztem Workflow JTL-Workflows - Ideen, Lob und Kritik 3
Neu Problem Drucker aus Vorlage Artikeletikett User helfen Usern - Fragen zu JTL-Wawi 1
Neu Problem mit Shop Anbindung JTL-Wawi - Fehler und Bugs 0
Neu Ameise Import via CLI - eBay Angebot Encoding Problem mit eBay Vorlagenname JTL-Ameise - Fehler und Bugs 1
Gelöst JTL Shop 5 Nova Template Problem beim Einrichten des PayPal Plug-ins Einrichtung JTL-Shop5 2
Zahlung nicht erforderlich, Großes Problem mit Zahlungsart Einrichtung JTL-Shop5 11
Neu Idealo Export: Problem mit Umlauten Allgemeine Fragen zu JTL-Shop 6
Neu Workflow Problem/Bug Arbeitsabläufe in JTL-Wawi 0
Neu Server error 500 nach Warenkorb im Bestellvorgang ( nicht jeder Kunde hat dieses Problem ) JTL-Shop - Fehler und Bugs 1
Neu Problem Update von Version 4 auf 5 - Admin Seite weiß Installation / Updates von JTL-Shop 0
Neu Problem bei instalation SQL "does not support the language of the OS" Installation von JTL-Wawi 8
Neu [Shop4] Problem mit einer Versandarten und der Bezeichnung im Shop (Dopplung) Technische Fragen zu Plugins und Templates 1
Neu Problem mit der Signatur Servicedesk (Beta) 3
Neu Problem Update von Version 4 auf 5 - Plugin Manager - Admin Seite weiß Installation / Updates von JTL-Shop 2
Neu Startseite Shop5 kleines Problem Einrichtung von JTL-Shop4 4
Neu Problem beim buchen der Inventurbestände (DB Fehler) JTL-Wawi - Fehler und Bugs 0
Beantwortet WICHTIG: Problem mit JTL-Wawi Version 1.5.37.0Problem mit JTL-Wawi Version 1.5.37.0 JTL-Wawi - Fehler und Bugs 14
Neu Problem: Verschiedene Versandkosten bei Produktkategorien Allgemeine Fragen zu JTL-Shop 2
Neu Shopware 6 Connector | Problem mit Variantenartikeln Shopware-Connector 0
Neu Galerie-Problem nach Zoom JTL-Shop - Fehler und Bugs 5
Neu Amazon VCS LITE : Rechnungskorrektur Bug - Problem mit VCS oder mit Wawi? JTL-Wawi - Fehler und Bugs 9
Neu Stücklisten anstatt von Varkombis / Gebinde für Lagerbestand von Artikeln mit verschiedenen Abpackungen Arbeitsabläufe in JTL-Wawi 0
Neu Boxen Design mit Fotos Templates für JTL-Shop 0
Neu Lieferdienst Umsetzung mit Plugins? Einrichtung von JTL-Shop4 3
Shop schickt Emails mit Mindesthaltbarkeit - obwohl keine MHK gesetzt ist Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Kassiervorgang mit Enter abschließen JTL-POS - Ideen, Lob und Kritik 0
Neu Artikel Import bricht ab mit folgender Fehlermeldung / Warnungen Shopware-Connector 0

Ähnliche Themen