Neu Performance Probleme beim speichern von Artikeln?

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Baltazar80

Gut bekanntes Mitglied
18. Januar 2014
144
6
Hallo,

ich habe ein merkwürdiges Problem. Und zwar nutzen wir an mehreren PCs die Wawi, bei mir daheim am PC kommt es aber zu komischen Performance Einschränkungen, wenn ich z.B. was vererbe und speicher, hängt es schon fast und es dauert ewig.

Ich habe zwei PCs eins zu eins mit der gleichen Aufgabe getestet und dabei taucht das Problemnur bei dem leistungsstärken PC aus, also der schwächere PC verarbeitet das viel schneller? Woran könnte das liegen?

Hier habe ich mal zwei Videos gemacht.

Einmal Office PC (schwächere Leistung):









Und einmal an mein PC Zuhause (bessere Leistung):

Wie ihr auf den Videos sehen könnt, dauert es bei mir daheim ewig, irgendwie hängt es, ich habe auch die Maus bewegt immer weider, um zu zeigen, dass es kein Standbild ist.

And der Internetleitung liegt es nicht, habe die PCs auch schon daheim und im Büro ausgetauscht.
An meinem PC läuft auch sonst alles anderr viel schneller und flüssiger als im Büro, nur eben bei JTL kackt es ab, ich kann mir nicht erklären, woran das liegen könnte.
Hat einer vielleicht eine Idee, woher das kommen könnte?
 

welpe

Aktives Mitglied
4. Juni 2017
59
13
Welche Prozessoren nutzt du?

Bei den Ryzen-Prozessoren (und seltenerweise manchmal bei Intel) liegt ein Variantenproblem vor seit irgendwann 2019 vor. 2018 hatte ich diese Probleme nicht.
 

Baltazar80

Gut bekanntes Mitglied
18. Januar 2014
144
6
Ja genau, ich habe einen AMD Ryzen 5 3600 Prozessor, könnte es daran liegen? Falls ja, gibt es dafür eine Lösung, außer den Prozessor austauschen zu müssen?
 

Baltazar80

Gut bekanntes Mitglied
18. Januar 2014
144
6
OK, vielen Dank, habe jetzt paar Threads zu dem Thema gefunden, schreibe dann dort weiter und schau ob ich eine Lösung finde.
 

Mike.K

Moderator
Mitarbeiter
12. Oktober 2016
151
17
Hürth
Hallo Leute,
in der Kommenden Version 1.5.26.0 der JTL WAWI haben wir uns dem Fehlerbild angenommen und etwas an den Performance-Stellschrauben gedreht.
In unseren Tests mit Intel sowie AMD Prozessoren gab es bei der Erstellung von Variationskombinationen dabei einen signifikanten Performance Boost.

Grüße Mike
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Stabilität und Performance optimieren Allgemeine Fragen zu JTL-Shop 12
Gelöst Performance WMS-Mobile local VS server Arbeitsabläufe in JTL-WMS 10
Neu Lieferanten Bestellung - Probleme mit pdf-Anhang Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
In Bearbeitung Probleme beim Aufschalten einiger Amazonlister (Fehlercode 8560) Amazon-Lister - Fehler und Bugs 3
Gelöst Probleme mit Primeversand durch Verkäufer Gelöste Themen in diesem Bereich 2
Neu Probleme mit Anbindung Amazon Prime & Premiumversand User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Shop-Update 3 auf 4 - DB- & Template-Probleme Gelöste Themen in diesem Bereich 2
Neu DRINGEND: Probleme Splitting Versandkosten WooCommerce-Connector 2
In Diskussion CN22 - TARIC und Artikelbezeichnung Probleme JTL-ShippingLabels - Fehler und Bugs 1
Neu Editor Probleme User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Probleme mit gleichen Produkten mit unterschiedlichen Preisen JTL-POS - Fehler und Bugs 1
In Diskussion Umzug von JTL Shop 3 nach Woocommerce - Probleme mit Merkmalen / Filter WooCommerce-Connector 4
Neu 1 1/2h für nichtmal noch 200 Lieferscheine, ständig API Probleme JTL-ShippingLabels - Fehler und Bugs 3
Gelöst 10.08.2020 DHL Schnittstellen Probleme Gelöste Themen in diesem Bereich 3
Neu Probleme mit Lieferadresse bei deaktivierten JS Allgemeine Fragen zu JTL-Shop 1
Neu Probleme Installation Gelöste Themen in diesem Bereich 5
Offen Retoure: Umtauschauftrag Probleme mit den Werten JTL-Workflows - Ideen, Lob und Kritik 1
Offen Retoure: Umtauschauftrag Probleme mit den Werten JTL-Workflows - Ideen, Lob und Kritik 0
Neu Probleme mit den Shop (SQLSTATE [HY000] [1203] JTL-Shop - Fehler und Bugs 13
Neu Probleme beim Installieren von SQL Server Installation von JTL-Wawi 15
Neu Probleme bei Mehrplatz Einrichtung Installation von JTL-Wawi 11
Neu Unterschiedliche Firmen im Mandanten wegen abweichender ABSENDER-E-Mail - welche Probleme können auftreten? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Sonderzeichen beim DPD Export verschwinden JTL-ShippingLabels - Fehler und Bugs 0
Neu Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch! JTL-POS - Fehler und Bugs 10
Neu Felder mit definierten Darstellungsbedingungen werden beim Druck nicht mehr angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Bearbeitung JTL-WAWI + FFN hängt beim Start und in Log JTL-Wawi - Fehler und Bugs 1
Neu MULTISHOP 2.0 greift nicht beim zweiten Mandanten Onlineshop-Anbindung 1
Neu Problem beim Update auf 1.5.31.1 User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst Fehler beim Erstellen des FBA Anlieferplans - Missing_Dimensions Amazon-Lister - Fehler und Bugs 3
In Bearbeitung Problem beim Rechnung drucken, speichern und mailen (Ungültiger Versuch, VisibleFieldCount aufzurufen) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
Neu Nova - Unterkategorien beim Tablet nicht auswählbar JTL-Shop - BETA - Feedback und Bugmeldungen 3
Beim Bearbeiten und Einstellen bzw. Listen von Artikeln auf ebay.co.uk tritt ständig eine Fehlermeldung auf. JTL-Wawi - Fehler und Bugs 3
In Diskussion Kassenstand falsch, nachdem TSE beim ersten Versuch Kartenzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 2
In Bearbeitung Kassenbuch falsch, nachdem TSE beim ersten Versuch Barzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 7
Gelöst wizard.php beim anmelden im backend abschalten? Gelöste Themen in diesem Bereich 1
Gelöst [Deutsche Post] UPDATE: 09.10.20 Fehler beim erstellen der Versandetiketten Gelöste Themen in diesem Bereich 1
Gelöst [DPD] Fehlermeldungen beim erstellen der Versandetiketten 09.10.20 Gelöste Themen in diesem Bereich 1
In Bearbeitung Problem beim Versanddatenexport - zusätzliches Semikolon im Hauptbereich Schnittstellen Import / Export 3
Gelöst Gelöst: Eigenes Child-Template beim Release Candidate v5.0.0.rc3 JTL-Shop - BETA - Feedback und Bugmeldungen 8
In Diskussion Fehlermeldung beim Versand an Postfiliale JTL-ShippingLabels - Fehler und Bugs 3
Neu [Internetmarke / Harmonised Label] Fehlermeldung beim Ausliefern JTL-ShippingLabels - Fehler und Bugs 0
Neu Der Grundpreis beim Sonderpreis Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Offen [DHL] [UPDATE 19.10.20] Fehlermeldungen beim Ausliefern JTL-ShippingLabels - Fehler und Bugs 9
Neu Warnungen beim Abgleich ohne spezifische Informationen. Shopware-Connector 0
Neu Artikel Bilder werden beim Anklicken nicht vergrößert, Fehlermeldung erscheint, Update 1.5.19.0 Allgemeine Fragen zu JTL-Shop 6
Neu Fehler beim versenden der Emails über ServiceDesk Servicedesk (Beta) 5
In Bearbeitung Beim ausliefern werden sporadisch emails verschickt obwohl nicht erwünscht oder ausgewählt JTL-Wawi - Fehler und Bugs 4
Neu Fehlermeldung beim Drucken von Adressetiketten nach Update auf 1.5.30.1 JTL-Wawi - Fehler und Bugs 1
Neu JTL Shopware Connector Fehler beim Import von Kunden und Bestellungen Onlineshop-Anbindung 2
Verwiesen an Support/SP JTL Fehler beim Ausliefern JTL-Wawi - Fehler und Bugs 1
Ähnliche Themen