Neu NovaChild 5.2.0 gesucht

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

HM.Stedler

Sehr aktives Mitglied
11. Juni 2019
149
27
Hallo,
ich habe den aktuellen JTL5 Shop (5.2.0I) installiert und anschließend hier im Forum den Link zum NovaChild genutzt um das entsprechende ChildTheme zu installieren.
Grundsätzlich hat das auf Anhieb funktioniert, nun gibt es aber einen Warnhinweis das ich eine ältere Version nutze ( Child 5.1.1 - Online-Version 5.1.0 - 5.2.0)
Was genau muss ich anpassen damit die Warnung verschwindet bzw. gibt es einen Link für das aktuelle ChildTheme?

Danke für die Unterstützung!
 

bbfdesign

Offizieller Servicepartner
SPBanner
28. September 2013
348
81
Moin
Grundsätzlich sollte man wissen, was man macht 😉

Aber um Deine Frage zu beantworten: Du musst die template.xml anpassen. Ich empfehle aber, dass Du Dich mit dem Thema auseinander setzten.

Gruß Björn
 

HM.Stedler

Sehr aktives Mitglied
11. Juni 2019
149
27
Moin
Grundsätzlich sollte man wissen, was man macht 😉

Aber um Deine Frage zu beantworten: Du musst die template.xml anpassen. Ich empfehle aber, dass Du Dich mit dem Thema auseinander setzten.

Gruß Björn
Hallo Björn,
Danke, grundsätzlich weiß ich schon was ich mache!Ich hätte auch nicht gefragt wenn ich die Antwort hierzu eigenständig gefunden hätte. Dem war aber nicht so, aber evtl. weiß ich da tatsächlich nicht was ich mache!
Trotzdem vielen Dank für den Hinweis auf die template.xml
 

Ähnliche Themen