Neu Netzwerkdrucker nach Update verschwunden

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
260
14
Hallo zusammen,

seit längerem tritt bei mir das Problem auf, dass nach dem Update der Wawi alle eingestellten Netzwerkdrucker verloren gehen.
Ich muss dann nach jedem Update unter Start -> Drucker alle Netzwerkdrucker manuell hinzufügen.
Alle lokal installierten Drucker bleiben vorhanden.
Selbst in den Druckvorlagen (Angebot/Auftrag/Lieferschein...) sind diese vor eingestellt aber werden aber nicht gemappt.
Selbiges tritt im Shipping auf. Dort sind die Drucker auch als Netzwerkfreigabe hinterlegt und müssen nach jedem Update neu gemappt werden.

Kann dies jemand reproduzieren?
Grüße Fabian
 

David_M

Aktives Mitglied
4. Januar 2011
89
12
Moin Fabian,

ich habe ein ähnliches Problem. Meine Netzwerkdrucker werden von einem Druckerserver verwaltet. Und bei jedem Start vom Clientcomputer werden die Drucker wild durcheinander gewürfelt.
Ich kann da überhaupt keine Logik erkennen.

Stehe mit JTL in Kontakt, bisher gibt es dazu nur einen internen Supportfall.

Es hilft die Drucker lokal zu installieren, allerdings werden die Drucker dann nicht mehr zentral verwaltet und müssen an jedem PC neu eingestellt werden -.-

LG
David
 

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
260
14
Es hilft die Drucker lokal zu installieren, allerdings werden die Drucker dann nicht mehr zentral verwaltet und müssen an jedem PC neu eingestellt werden -.-
Hallo David, danke für Deine Nachricht.
Genau das wollte ich eben verhindern. Es sind bei mir auch die Netzwerkdrucker die danach fehlen.
Den Etikettendrucker habe ich direkt angebunden. Von dem haut es mir immer nur den Drucker für die Artikellabels raus, jedoch nicht den für die Internetmarke.

Wenn man hier ein Sammelthread schaffen könnte wäre vll. auch für JTL die Fehlerfindung einfacher.

Grüße Fabian
 

David_M

Aktives Mitglied
4. Januar 2011
89
12
Hallo David, danke für Deine Nachricht.
Genau das wollte ich eben verhindern. Es sind bei mir auch die Netzwerkdrucker die danach fehlen.
Den Etikettendrucker habe ich direkt angebunden. Von dem haut es mir immer nur den Drucker für die Artikellabels raus, jedoch nicht den für die Internetmarke.

Wenn man hier ein Sammelthread schaffen könnte wäre vll. auch für JTL die Fehlerfindung einfacher.

Grüße Fabian
Hi Fabian,

arbeitest du in einer Active Diretory?

David
 

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
260
14
An einem Standort ja. Die Wawi setze ich noch woanders ein, dort ist auch eine AD. Jedoch kein Drucker eingerichtet. Dort werde ich mit Update auf die 1.5.49 mal vorher einen Drucker anbinden und hier Rückmeldung geben.

Grüße Fabian
 
  • Gefällt mir
Reaktionen: David_M

David_M

Aktives Mitglied
4. Januar 2011
89
12
Wäre mal interessant...

Das Problem könnte evtl auch damit zusammen hängen, dass Netzwerkdrucker bei mir Userseitig eingebunden werden. Evtl. könnte man eine GPO schreiben, die den/die Drucker auf dem Client für alle User installiert.
Mein erster Versuch ist allerdings noch nicht erfolgreich gewesen.

David
 

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
260
14
Mit dem aktuellen Update wurden meine Drucker nicht mehr entfernt. zumindest an dem Hauptclient an dem ich immer arbeite.

Edit: Die Drucker wurden doch wieder falsch gemappt. Alle am Server freigegebenen Drucker wurden gegen die lokal installierten erstetzt.
Das Artikellabel wurde auf den Drucker für Internetmarke gesetzt.
Hier muss JTL definitiv nachbessern!
 
Zuletzt bearbeitet:

David_M

Aktives Mitglied
4. Januar 2011
89
12
Yup, gleiches immernoch mit 1.6..30.3... Ich verstehe nicht warum es ein Problem ist, mit Netzwerkdruckern zu arbeiten. Wir haben 3 Drucker an einem Arbeitpslatz, bald kommt noch ein 4. dazu. + Scanner + Waage + Maus / Tastatur. Leider hat der Mini-PC dort nicht mal so viele USB Anschlüsse. Wir müssen zwingend übers Netzwerk gehen.

Hast du es vielleicht schon geschafft die Drucker "lokal" via GPO zu installieren?
 

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
260
14
Habe von 1.5.xx auf 1.6.30.3 aktualisiert.
Dort wurde ja soweit ich weiß einiges an der Versand und Druckerschnittstelle geändert.
Ich will das nächste Update abwarten. Ein Teil der Drucker ist geblieben.

Via GPO hatte ich es noch nicht versucht.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Netzwerkdrucker gehen nicht mehr Fehler 0x0000011b User helfen Usern 4
Neu Merkmalbilder in Artikelansicht "nach oben" bringen Dienstleistung, Jobs und Ähnliches 0
Neu kein DHL Labeldruck nach Umzug auf Windows Server JTL-ShippingLabels - Fehler und Bugs 0
Neu Suche nach Artikelmerkmale Allgemeine Fragen zu JTL-Shop 4
Neu Auswertung nach Warenlager User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kunde Anfrage nach Angebot ohne Adresse User helfen Usern - Fragen zu JTL-Wawi 2
Neu Nach PayPal Zahlung HTTP ERROR 500 Plugins für JTL-Shop 0
Neu Artikel nach Bestand einfärben im Auftrag User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler nach upload zu Ebay eBay-Anbindung - Fehler und Bugs 0
Neu Fatal Error nach internem Serverumzug Installation / Updates von JTL-Shop 1
Neu DRINGEND: nach update auf jtl5 (Hosting!) keine Plugins installierbar Plugins für JTL-Shop 3
Neu Probleme ecoDMS (burns) 21.06 - Suche funktioniert nach gewisser Zeit nicht mehr User helfen Usern 1
Neu Nach Update von 1.15.13.0 -> 1.5.50.1 in Gambio Shop Lieferzeit 0 Tage + Artikel inaktiv Gambio-Connector 3
Neu Bei automatischer Anmeldung stürzt WAWI und Worker nach Start ab JTL-Wawi - Fehler und Bugs 0
Neu Nach Wareneingang im JTL wird kein Bestand im Lager angezeigt User helfen Usern - Fragen zu JTL-Wawi 5
Neu In Aufträgen nach Lieferanschriften selektieren Arbeitsabläufe in JTL-Wawi 0
Neu Falsche Abrechnungen von eBay bei Verkäufen auf ebay.co.uk nach UK eBay-Anbindung - Fehler und Bugs 0
Neu Berichtscontainer - Tabelle je nach Auftrag Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Shop 5.1.1 Artikel werden nach Wawi Wareneingang von allen Shop Wunschlisten gelöscht JTL-Shop - Fehler und Bugs 1
Neu NOVA Template Weiß nach Update 4.06 => 5 Installation / Updates von JTL-Shop 7
Neu Rechnungspositionen gruppieren nach Warengruppe Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Bilder werden nach Änderung vertauscht (unbenannt.png) Modified eCommerce-Connector 0
Neu nova update nach Shop Update 5.1.1 Templates für JTL-Shop 1
Neu Auslieferung nach Auftragsimport "ohne Rechnungserstellung" möglich? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Nach Datenabgleich werden automatisch Rechnungskäufe als bezahlt eingetragen. WooCommerce-Connector 2
Neu Nach update auf 5.1. lassen sich keine PlugIns mehr installieren Plugins für JTL-Shop 5
Neu Amazon carriercode wird nicht übertragen + Email Adresse fehlt bei DHL nach übertrag der Daten des Kunden. JTL-ShippingLabels - Fehler und Bugs 0
Neu Neuinstallation meines Shop, nach 3 downloads aus dem Kundencenter und 4 Installationsversuche Allgemeine Fragen zu JTL-Shop 2
Neu Google liefert Shopping-Anzeige nicht mehr aus nach Domainänderung Plugins für JTL-Shop 4
Offen Provisionsberechnung nach JTL Guide JTL-Wawi - Fehler und Bugs 2
Neu Workflow erstellen nach Rechnungsdruck für: User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kein Bestandsabgleich mehr nach löschung der "Angebotsvorlagen" in dem Reiter "Marktplätze" eBay-Anbindung - Fehler und Bugs 1
Kategorietext nach unten setzen Einrichtung JTL-Shop5 4
Neu Anzahl Etiketten nach Gewicht JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Weiterleitungen können nicht angelegt werden nach Update auf JTL 5 JTL-Shop - Fehler und Bugs 3
Neu Nach einem Domainumzug und anschließendem Update auf Shop 5.1 werden die deutschen Umlaute nicht richtig dargestellt Installation / Updates von JTL-Shop 2
Neu Menüreiter Schriftfarbe anpassen nach Klick Templates für JTL-Shop 0
Nach Upload der Shopdaten Admin passwort falsch Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Nach Login im Shop zur Startseite weiterleiten Betrieb / Pflege von JTL-Shop 0
In Bearbeitung Sync Wawi nach POS - Fragen Allgemeine Fragen zu JTL-POS 1
Testshop kann nach dem Anlegen nicht geöffnet werden Einrichtung JTL-Shop5 1
JTL-Shop 5: Nach Kaufabschluss Button "Weiter einkaufen" => Möglichkeit andere Seite als Startseite zu verlinken? Einrichtung JTL-Shop5 1
Neu Deaktivierte Länder nach Update auf 5.1 (RE-Adresse) JTL-Shop - Fehler und Bugs 2
Neu Positionen einer Pickliste nach Sortiernummer der Lagerplätz sortieren Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Gelöst Konfigurator - Komponenten Namen werden nicht angezeigt nach Update auf 5.1 JTL-Shop - Fehler und Bugs 3
Neu Nach Update auf 5.1 Springt die Startseite wenn der Cookiebanner noch nicht angeklickt wurde JTL-Shop - Fehler und Bugs 3
Neu Nach Rechnungskorrektur ist Rechnung "Bezahlt am..."-Datum = Ursprungsauftrags-Datum - Warum? JTL-Wawi - Fehler und Bugs 0
Neu Shopversion nach Patch-Update von 5.0.0 auf 5.0.3 weiterhin auf 5.0.0 Installation / Updates von JTL-Shop 8
Gelöst nur leere Seiten nach Abgleich Allgemeine Fragen zu JTL-Shop 5
Neu Je nach Artikel(-Gruppe) automatisch Hinweis auf Pickliste hinzufügen Individuelle Listenansichten in der JTL-Wawi 1

Ähnliche Themen