Neu Nach zunächst erfolgreichem Update auf Shop 5.2.2 nun 404er im Backend

Predpray

Sehr aktives Mitglied
26. Oktober 2018
391
49
Zehdenick
Firma
Born-Store
Hallo,
da habe ich mich wohl zu früh gefreut. Eigentlich lief alles soweit. Alle Plugins konnten aktualisiert werden. Die Suche auf dem Desktop ist verschwunden. Nun aber taucht ein nicht so tolles Problem auf. Wenn ich irgend einen Link im Backend anklicke dann gibt es ein :

Not Found​

The requested URL was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Was bedeutet das? Also wo darf man da denn ansetzen? Nicht alle Links führen zu einer 404 Ausgabe. Das verstehe ich nicht!
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.648
2.700
Berlin
Firma
css-umsetzung
wurde auch die .htaccess aus dem admin Verzeichnis überschrieben?
wenn nicht dann würde das dieses Problem verursachen

das sollte in der htaccess vom 5.2er drin stehen:

Code:
RewriteEngine on
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !^/favicon.ico
RewriteRule ^. index.php [L]
 

Predpray

Sehr aktives Mitglied
26. Oktober 2018
391
49
Zehdenick
Firma
Born-Store
wurde auch die .htaccess aus dem admin Verzeichnis überschrieben?
wenn nicht dann würde das dieses Problem verursachen

das sollte in der htaccess vom 5.2er drin stehen:

Code:
RewriteEngine on
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !^/favicon.ico
RewriteRule ^. index.php [L]
Das scheint es nicht zu beheben. Die .htaccess hatte nur eine erste Zeile: RewriteEngine off
 

Predpray

Sehr aktives Mitglied
26. Oktober 2018
391
49
Zehdenick
Firma
Born-Store
Das Teil dreht auch unentwegt und findet keine Info ebenso die Patch Anzeige.
 

Anhänge

  • der-kam-erst-einmal-zum-Stillstand.jpg
    der-kam-erst-einmal-zum-Stillstand.jpg
    21,6 KB · Aufrufe: 25

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.648
2.700
Berlin
Firma
css-umsetzung
Die .htaccess sollte das Problem beheben, wenn es das bei dir nicht macht, dann solltest du jemanden schauen lassen,
bringt ja nichts wenn du da alles mögliche versuchst, aber gar nicht weißt wie du so eine Fehlersuche angehst.
 

Boarder

Sehr aktives Mitglied
26. März 2007
295
52
Kopiere .htaccess und admin/.htaccess aus dem Komplett-Paket in das Shop-Verzeichnis und füge in der /etc/apache2/sites-available/dein-shop.conf die "Options=All,MultiViews" hinzu. Dann sollte es gehen.
 
  • Gefällt mir
Reaktionen: Predpray

Ähnliche Themen