nach Update von 1.5.52 auf 1.6.44 Wawi nur offline zu starten

tob46

Aktives Mitglied
18. August 2017
19
0
hallo,
habe von 1.5.52 auf 1.6.44 erneuert. Führe jtl wawi als Administrator aus, startet soweit ganz normal bis zum Anmeldefenster. Nachdem ich mein Passwort eingegeben habe und Enter drücke öffnet sich ein neues Fenster mit dem Titel "Die neusten Features", aber nur wenn ich online bin. Danach passiert allerdings nichts mehr, es ist einfach nur weiß. Das eigentliche JTL wawi Fenster ist im Hintergrund und das vordere Fenster ist halt weiß mit einem schwarzen transparenten Rahmen der sogar über die Taskleiste geht, nichts mehr anklickbar ist und keine Möglichkeit besteht das Fenster zu schließen. Das einzige was geht ist ein Menü nach rechtsklick wo auch ganz unten "untersuchen" aufgeführt ist. Klicke ich darauf erscheint ein Fenster mit DavTool. Komme aber nicht zur Wawi. Muss dann mit strg+alt+entf alles beenden.
Bitte nicht steinigen, nutze noch Win7.
Wenn ich die Internetverbindung trenne und dann wieder wawi versuche zu starte geht alles ganz normal wie früher ohne das dieses komische Fenster erscheint und kann wawi ganz normal nutzen. WMS startet auch online ganz normal wie früher ohne solch ein neues Fenster.
Muss ich wawi jetzt immer offline starten? Wie unterbinde ich diese komische weiße Fenster beim Start?
Vielen Dank für Eure Hilfe
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
7.308
1.349
Am besten ist es, tatsächlich mal alles durchzulesen, was da aufgezeigt wird. Diese Informationen sind nämlich nicht umsonst da - und die werden jedem User beim ersten Start einmal angezeigt.
Wenn man sich da ein mal durchgeklickt hat ist das erledigt.
 

tob46

Aktives Mitglied
18. August 2017
19
0
ok, das würde ich ja gern, es wird aber nichts angezeigt zum durchklicken. Das Fenster ist einfach nur weiß, hier mal ein Screenshot. Kann dann nur mit strg+alt+entf alles wieder schließen.
 

Anhänge

  • wawistart.png
    wawistart.png
    80,8 KB · Aufrufe: 16

tob46

Aktives Mitglied
18. August 2017
19
0
ja ist online, IE kann auch Seiten öffnen. Wenn ich die Internetverbindung trenne vor dem Öffnen des Programms wird solch ein neues Fenster erst garnicht geöffnet. Nur bei Onlinebetrieb öffnet es sich so wie beschrieben. Hab jetzt rausgefunden wenn ich meine Maus zum rechten Seitenrand in der Mitte bewege, verändert sich der Curser. Hab dann paar mal ins blinde geklickt und plötzlich kam das Kreuz zum schließen oben rechts.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
7.308
1.349
Das ist echt spooky.
Kann das jemand bei sich reproduzieren?

Edit: Ich hab mal bei Kollegen nachgefragt, was die Ursache sein könnte. Eine Neuinstallation der Wawi wäre z.B. einen Versuch wert.
 
Zuletzt bearbeitet:

John

Sehr aktives Mitglied
3. März 2012
2.104
344
Berlin
...auf was für einem Windows läuft das bei Dir? Sieht sehr als aus, Windows Vista oder so.
Könnte ein Problem mit der Komponenten sein, die JTL zur Darstellung der Internetinhalte verwendent.
 

tob46

Aktives Mitglied
18. August 2017
19
0
also laufen tut es wie angegeben noch auf Win7. Anosnsten gibt es auch keine Probleme. Wurde bei dem Update aufgefordert MS Edge View2 zu installieren. Keine Ahnung ob das damit was zu tun hat. Nutze jedenfalls kein Edge. IE ist zwar installiert, nutze ansonsten aber Firefox.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
7.308
1.349
Zuletzt bearbeitet:
Ähnliche Themen
Titel Forum Antworten Datum
Neu Nach Update auf von 1.5.53.2 auf 1.6.46.1 Abonnements durcheinander JTL-Wawi - Fehler und Bugs 1
Gelöst Nach Update von Shop 5.1 auf 5.2.1 kein Zugriff auf Backend möglich - Host by Ionos Installation / Updates von JTL-Shop 12
Neu nach Update von 5.1 -> 5.2.1 Fehlermeldung im Backend von Paypal Checkout Installation / Updates von JTL-Shop 0
Neu Nach Update auf 5.2.1 HTTP 500 Error beim Aufruf von Kategorie-Seiten JTL-Shop - Fehler und Bugs 6
Datenbankupdate nach Update von 4.06 auf 5.1.5 läuft endlos Upgrade JTL-Shop4 auf JTL-Shop5 8
Neu Nach Update auf 5.2.2 - Warenkorb unsichere Verbindung Installation / Updates von JTL-Shop 3
Neu HTTP ERROR 500 nach update auf 5.2 Installation / Updates von JTL-Shop 3
Neu Nach Update Shop extrem langsam Installation / Updates von JTL-Shop 3
Gelöst Nach Update auf 5.2: Font Awesome-Icons im Admin-Bereich defekt JTL-Shop - Fehler und Bugs 2
Neu Error 500 bzw. 504 Gatewy Timeout nach Update Installation / Updates von JTL-Shop 5
Neu Spam aufkommen, nach Update auf 5.2 JTL-Shop - Fehler und Bugs 5
Neu Umlaute: Falsche Codierung nach Update auf 5.2.1 Installation / Updates von JTL-Shop 2
Neu SSL Sicherheitsfehler, SQL Server-Fehler: 1, nach Windows 10 Update auf Server JTL-Wawi - Fehler und Bugs 5
Neu Nach Update auf Shop 5.2.1 - Exportformate Cron funktioniert nicht und manuelle Auslösung liefert nur ein "-1" auf dem Bildschirm - JTL-Shop - Fehler und Bugs 0
Neu Leere Bestellabschluß-Seite nach Shop-Update 5.2 JTL-Shop - Fehler und Bugs 2
Neu Nach update auf 5.2.1 Sonderzeichen in den Anschrift daten JTL-Shop - Fehler und Bugs 15
Neu Keine Kontaktseite nach Update auf 5.2.1? Installation / Updates von JTL-Shop 2
Neu Fehler 500 nach Update auf 5.21 Installation / Updates von JTL-Shop 8
Beantwortet Uncaught TypeError nach Update auf 5.2.1 Installation / Updates von JTL-Shop 3
Neu Keine sichere Verbindung nach Update auf Shop 5.2 Installation / Updates von JTL-Shop 18
Neu Weiße Seite nach Update auf 5.2 Installation / Updates von JTL-Shop 22
Neu Nach Update Weiterleitung auf Wartungsmodus - kein Backend login möglich JTL-Shop - Fehler und Bugs 9
Neu NOT FOUND nach Update auf 5.2 Installation / Updates von JTL-Shop 21
JTL Shop Abgleich nach Update auf 1.6.45.2 JTL-Wawi 1.6 5
Export-Manager (Aufgabenplaner) läuft nicht mehr nach Update auf Shop 5 Upgrade JTL-Shop4 auf JTL-Shop5 2
Seit Update auf Shop 5 geht Google Position nach unten Upgrade JTL-Shop4 auf JTL-Shop5 4
Neu Komplettabgleich nach Update und Filtern in Beschreibung oder Kurzbeschreibung geht nicht richtig JTL-Wawi 1.6 0
In Bearbeitung Swiss Bit TSE Ausfall nach Update, pls Help JTL-POS - Fehler und Bugs 6
Gelöst POS Abgleich mit WaWi geht nicht mehr nach Update JTL-Wawi - Fehler und Bugs 3
In Bearbeitung Kasse läuft nicht mehr nach Update und zeigt Fehlermeldung JTL-POS - Fehler und Bugs 7
Neu nach Update auf JTL WAWI 1.7.5.2 abbruch des abgleiches Modified eCommerce-Connector 1
Neu PayPal Timeout nach Update Allgemeine Fragen zu JTL-Shop 0
Neu Nova Template zerschossen nach Update? Linke Seitenleiste geht über die komplette Seite. Templates für JTL-Shop 2
Neu Problem mit dem WooCommerce Abgleich nach Update auf 1.6.44.0 WooCommerce-Connector 0
??? Stable Release 1.6.44.0 - wieso zeigt die Oberfläche nach dem Update ein Gemisch aus Deutsch und Englisch an? JTL-Wawi 1.6 3
Beantwortet Kein Shopabgleich nach Wawi Update auf 1.6.44 mit Shop 4.06 (Build: 18) JTL-Wawi 1.6 1
Neu SQL Error -1 preforming exec nach Windows Update JTL-Wawi - Fehler und Bugs 4
Neu Fehler nach Datenbank Update User helfen Usern - Fragen zu JTL-Wawi 9
Neu nach Wawi 1.6.44.0 Update Die Nummerierung der eBay Bilder fehlen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Abgleich defekt nach Update auf 1.6.44.0 Shopify-Connector 34
Neu Hilfe benötigt, SQL Fehler nach Windows update User helfen Usern - Fragen zu JTL-Wawi 23
Neu ecoDMS (18.09) Lizenz nach Windows 22H2 Update inaktiv User helfen Usern 1
Nach Update admin/boxes.php weiße Seite Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Nach Update auf 1.6 alle Export und Import Vorlagen verschoben. In der Ameise User helfen Usern - Fragen zu JTL-Wawi 7
Neu Eigene Felder von JTL nach Shopware übertragen Shopware-Connector 0
Neu eazyauction nach Accountwechsel Einrichtung und Installation von JTL-eazyAuction 0
Neu Picklisten nach Verkäufen in JTL POS JTL-Wawi - Ideen, Lob und Kritik 0
Neu Fulfillment Abrechnung nach cbm im Standardlager User helfen Usern - Fragen zu JTL-Wawi 0
Neu Serverfehler nach Umzug User helfen Usern - Fragen zu JTL-Wawi 1
Neu Suche nach Zahlungsanbieter mit Rechnungskauf und Rückerstattung von Gebühren bei Retouren Plugins für JTL-Shop 0

Ähnliche Themen