Neu Nach Staffelpreisen kein Abgleich der Preise mehr möglich

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Morrers

Neues Mitglied
3. Oktober 2019
13
0
Habe Staffelpreise für meinen Artikel erstellt, diese wurden auch beim ersten mal übertragen, leider waren diese dann nicht mehr in der WAWI, auch die Kategorie und der Artikel waren verschwunden.
Artikel und Kategorie habe ich wieder bekommen in dem ich diese deaktiviert und aktiviert habe,
leider kann ich beim Abgleich jetzt keine Hacken mehr bei Preis und Bestand setzen.

Gruß
Matthias
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.287
571
Hallo @Morrers
Um es den Usern einfacher zu machen und Nachfragen zu reduzieren gib bitte immer mit an, welche Version der Wawi ihr benutzt, welchen Shop und dokumentiere Anfragen etwas genauer.
So geht aus Deiner Anfrage nicht wirklich hervor, wo jetzt Kategorie und Artikel verschwunden sind. Da du diese aber deaktivieren und wieder aktivieren konntest, nehme ich an, dass du in diesem Falle von Deinem Shop sprichst.
Wo willst Du Haken setzen? In den Komplettabgleich-Einstellungen? Das ist nur dann nötig, wenn du einen Komplettabgleich durchführst. Ansonsten werden alle Artikel, bei denen es Änderungen gab, automatisch abgeglichen. Die Haken sind intern gespeichert und gelten für genau den nächsten Abgleich.
 

Morrers

Neues Mitglied
3. Oktober 2019
13
0
Hallo es geht um die Wawi Version 1.5.19.0
nach anlegen der Staffelpreise für einen Artikel lassen sich die Haken beim Ablgeich für Preise nicht mehr setzten.
Drücke ich auf "Alles" bleiben Bestand und Preis ohne Hacken manuell lässt sich der Hacken auch nicht setzen.

Gruß Matthias
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.287
571
Noch einmal:
Diese Haken musst du nicht setzen!
Diese Haken sind nur notwendig, wenn Du alle Artikel abgleichen möchtest. Änderst Du einen Artikel, dann wird dieser automatisch beim nächsten Webshopabgleich an den Shop übertragen.

Wenn du nun schon Haken gesetzt hast, dann führe erst einmal einen Abgleich durch.
 

Morrers

Neues Mitglied
3. Oktober 2019
13
0
Den normalen Abgleich habe ich schon gemacht, in der Wawi befinden sich jetzt andere Preise als im Shop.
Die Preise werden nicht beim Abgleich übertragen, egal ob Komplettabgleich oder nur der normale Abgleich.

Gruß
Matthias
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.287
571
Um was für einen Shop dreht es sich hier?
Hast Du den Cache des Shops mal geleert? Den Shop mal in einem anderen Browser geöffnet, um zu prüfen, ob die Preise dann stimmen? Bitte dann mal den Browser-Cache leeren.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Fehler nach Update auf Shopware Connector 2.5.5 Onlineshop-Anbindung 0
Neu Fehler nach Shop Installation Installation / Updates von JTL-Shop 2
In Bearbeitung Wawi hängt sich auf nach dem Login JTL-Wawi - Fehler und Bugs 1
Neu Versandkosten auf Null nach Auftrag fertigstellen JTL-Wawi - Fehler und Bugs 3
Neu Problem mit Datenbank-Import nach Wawi (PC)-Neuinstallation Win 7 auf Win 10 User helfen Usern - Fragen zu JTL-Wawi 10
Neu Preise erst nach Anmeldung per Funktionsattribut steuern? Betrieb / Pflege von JTL-Shop 3
Neu Nach manuellem Löschen, kein Abgleich mehr möglich WooCommerce-Connector 1
Offen Aktualisieren des Bestellstatus von Shopware nach JTL Shopware-Connector 1
Offen Zahlungsart bei manuellen Aufträgen nach 3 Zahlungen autmatisch setzen JTL-Workflows - Ideen, Lob und Kritik 1
Neu Bewegungsdaten nach Testlauf löschen User helfen Usern - Fragen zu JTL-Wawi 4
Neu Nach Update auf 1.5 - Aufträge ausliefern - Lieferscheinreihenfolge nur noch nach Auftragsnummer sortiert möglich User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Error 500 nach Build-Update 4.06-9 -> 4.06-17 Gelöste Themen in diesem Bereich 2
Gelöst Nach update auf 1.5.26.0 keine gelösten Tickets mehr sichtbar Servicedesk (Beta) 2
Neu Artikeletikett wird nicht in WMS (Nach)druck berücksichtigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Benutzerkonten gelöscht nach Serverumzug User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Umsatz nach Zahlungsart Einrichtung / Updates von JTL-POS 3
Neu Artikel in Wawi nach Merkmale Filtern JTL-Wawi - Ideen, Lob und Kritik 3
In Diskussion "No Session" Fehler nach Update auf modified 2.0.5.1 Modified eCommerce-Connector 4
Offen Email an Kunden, nach X Tagen, sofern er Ware nicht retourniert hat JTL-Workflows - Ideen, Lob und Kritik 0
Neu MwSt nach Lieferschwelle Arbeitsabläufe in JTL-Wawi 2
Neu line_item.properties nach JTL Shopify-Connector 2
Neu Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Allgemeine Fragen zu JTL-Shop 3
Gelöst Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Gelöste Themen in diesem Bereich 3
Neu Extrem langsame Seitenladezeit nach Filtersetzung JTL-Shop - BETA - Feedback und Bugmeldungen 5
Neu Optimierung nach Auftrag picken/verpacken mit Packtisch+ oder WMS - Anregungen gesucht User helfen Usern - Fragen zu JTL-Wawi 5
Neu VSK nach Gewicht Allgemeine Fragen zu JTL-Shop 6
Neu Sortierung nach Variationssortiernummer Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Gelöst Nach MWST Anpassung werden nur Nettopreise im Shop angezeigt Gelöste Themen in diesem Bereich 2
Gelöst Zahlungsabgleich: Zahlungen doppelt nach Wawi Update Gelöste Themen in diesem Bereich 5
In Bearbeitung Nach Umstellung fehlerhafte Nettoberechnung JTL-Wawi - Fehler und Bugs 9
Offen Wie bekommt man die Preise nach der Umstellung auf 16% in den Shop? PrestaShop-Connector 2
In Bearbeitung Nach der Mwst. Umstellung sind alle festgelegten individuellen Shoppreise umgerechnet worden. JTL-Wawi - Fehler und Bugs 2
Neu Kein Import der Aufträge nach MwSt Umstellung möglich Shopware-Connector 5
Neu Bruttopreise nach Ländern richtig Anzeigen Allgemeine Fragen zu JTL-Shop 23
Neu bevorzugtes Lieferdatum nach JTL übertragen WooCommerce-Connector 1
Neu MwSt-Umstellung - Verkauf vor 1.7.2020 - Rücknahme nach 1.7.2020 Fragen rund um LS-POS 0
Neu 2 Fragen (Priorität Lagerentnahme / Workflow Mindestbestandsabgleich) nach 4 Wochen Umstellung User helfen Usern - Fragen zu JTL-Wawi 3
Neu Versandliste nach Lager filtern User helfen Usern - Fragen zu JTL-Wawi 0
Neu Vorlagen nach Update verschwunden User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Fehler 404 nach Testzeitraum JTL-POS - Fehler und Bugs 2
Offen Workflow wird nicht ausgelöst: Lieferdatum setzen und Rechnung erstellen nach Versand und komplette Auslieferung JTL-Workflows - Fehler und Bugs 4
Neu Versandart mit Workflow nach Länge ändern User helfen Usern - Fragen zu JTL-Wawi 6
Offen Versandart nach Länge ändern JTL-Workflows - Ideen, Lob und Kritik 2
Offen LieferscheinNr. nach Einbuchung Arbeitsabläufe in JTL-WMS 6
Neu nach Bildertausch Fehler inkl. Fehlercode User helfen Usern - Fragen zu JTL-Wawi 4
Neu Nach SSL Verschlüsselung nur noch Backend aufrufbar. User helfen Usern - Fragen zu JTL-Wawi 4
Suche nach Kundennr - Aufträge [Gelöst] User helfen Usern - Fragen zu JTL-Wawi 2
Neu Kunden werden falsch zu uralt anderen Kunden zugeordnet nach Update auf 1.5.19.0 JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Lagerbestandsanzeige ändert sich nur nach nochmaligem Abspeichern des Artikels User helfen Usern - Fragen zu JTL-Wawi 2
Gelöst Nach Adresskorrektur eines Auftrags werden 2 leere Etiketten gedruckt Gelöste Themen in diesem Bereich 2
Ähnliche Themen