Neu Nach Anlage einer Auslandsversandart im Shop "Internal Server Error 500" und Fatal Memory Error

NeuArt

Gut bekanntes Mitglied
5. Februar 2010
65
42
Hallo, leider haben wir da einen Fehler, bei dem wir nicht weiter kommen:

nach Anlegen einer Auslandsversandart im Shopbackend (Shop 404) zusätzlich zu den bereits bestehenden Versandarten (Deutschland & EU) bekommt man im Shop im Bestellvorgang bei Testbestellung über eine Auslandsadresse (Testweise ist "Brunei" als Ausland aktiviert) direkt nach Wahl der Rechnungs / Lieferadresse eine weiße Seite mit abwechselnden Fehlermeldungen:

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 130968 bytes) in /www/htdocs/w013cf3a/xxxx.de/classes/class.JTL-Shop.Artikel.php on line 655

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 6778 bytes) in /www/htdocs/w013cf3a/xxxx.de/classes/core/class.core.NiceDB.php on line 841

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 32 bytes) in /www/htdocs/w013cf3a/xxxx.de/classes/core/class.core.NiceDB.php on line 875


manchmal steht auch nur "Internal Server Error 500" dort.

Der verursachende Aufruf ist

bestellvorgang.php

Die Fehlermeldungen wechseln sich ab, d.h. es steht nach jedem Versuch was neues dort. Bei Deutschland oder Wahl eines EU-Landes läuft alles reibungslos.

Folgendes haben wir schon probiert:

-> löschen aller Versandarten und neu anlegen
-> .htaccess zurücksetzen
-> SSL an / aus
-> Auf Standard-Template (EVO) zurückgesetzt
-> Shopupdate von 403 auf 404
-> sämtliche Caching-Funktionen deaktiviert und alle Caches (auch manuell) geleert
-> Umstellen der Server-php-Version von 55 auf 56 und 71 und wieder zurück
-> Memory Limit testweise auf 1000M gesetzt

leider alles ohne Erfolg! Der Fehler zeigt sich genau so auch im EVO.

Jetzt wissen wir nicht weiter...
 
Zuletzt bearbeitet:

NeuArt

Gut bekanntes Mitglied
5. Februar 2010
65
42
Das Hochsetzen des memory-limit auf 512M bringt jetzt:

Fehler: Gesicherte Verbindung fehlgeschlagen

Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde.

Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.
Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren.

beim Deaktivieren von SSL kommt:

Verbindung wurde zurückgesetzt.
 

Ähnliche Themen