Meldung "Please purchase Mail.dll license at https://www.limilabs.com/mail" nach Update auf 1.9.4.4

Berthold

Neues Mitglied
19. Juni 2024
3
1
Hallo zusammen,
ich habe unsere JTL Version auf die 1.9.4.4. Upgedatet und bekomme nun sporadisch bei der Versendung von Rechnungen, Lieferscheinen etc.
per Mail die Meldung "Please purchase Mail.dll license at https://www.limilabs.com/mail" an den Empfänger als Betreff versendet.
Ebenso bekomme ich immer eine Meldung auf dem Bildschirm "Please purchase Mail.dll license at www.limilabs.com/mail".
Kann mir jemand einen Tip geben, wie ich diese Meldungen wieder loswerde?

Vielen Dank.
 

mvh

Sehr aktives Mitglied
26. Oktober 2011
733
254
mail.dll ist eine Dritthersteller-Bibliothek, die die WaWi nutzt.
In der Lizenzen-Datei wird diese nicht erwähnt.
Warum nicht auf 1.9.4.5 updaten, vielleicht war es nur ein Fehler bei der Installation.
 
  • Gefällt mir
Reaktionen: recent.digital

JTL_fwenzl

WMS Entwickler
Mitarbeiter
15. Dezember 2017
584
197
Hürth
Hallo zusammen,

könnt ihr mal in die Eigenschaften der Mail.dll Datei schauen welche Version das ist?

Bei der Wawi > Version 1.9.2.0 sollte die Datei die Versionsnummer "3.0.23156.1704" haben.

Gruss,
Frank
 
Zuletzt bearbeitet:

Marc Völker

Moderator
Mitarbeiter
15. April 2014
1.894
197
Hürth
Wenn ihr damit Probleme habt, guckt mal bitte das ihr die Datei im Anhang ins verzeichnis kopiert. Sollte das Problem dann noch vorhanden sein ticket öffnen.

Bitte die Endung dann von .txt auf .xml ändern.
 

Anhänge

  • MailLicense.txt
    1,1 KB · Aufrufe: 11
  • Gefällt mir
Reaktionen: Marcent und mvh