Neu Lieferzeitangabe im Warenkorb "0 Werktage" bis Adresse eingegeben wurde (Shop 5)

MaryMary

Aktives Mitglied
19. Januar 2018
73
6
Hallo zusammen,

ich habe vor zwei Tagen von Shop 4 auf Shop 5 gewechselt und nun wird bei der Lieferzeitangabe im Warenkorb "0 Werktage" angezeigt - solange, bis im Bestellablauf eine Adresse eingegeben wird bzw. der Nutzer eingeloggt ist. Anschließend erscheinen die Lieferzeiten auch direkt auf den Produktseiten - wo sie vorher nicht stehen - und im Warenkorb wird sie richtig angezeigt.
Woran kann das liegen?

Vielen Dank für eure Unterstützung im Voraus!
 

Anhänge

  • Lieferzeitangabe.jpg
    Lieferzeitangabe.jpg
    10,2 KB · Aufrufe: 9
  • Traurig
Reaktionen: marf05

MaryMary

Aktives Mitglied
19. Januar 2018
73
6
Hallo zusammen,
leider konnte ich das Problem noch nicht lösen. Hat jemand eine Idee?

Vielen Dank schon mal!
 

marf05

Mitglied
8. Februar 2021
23
0
Das gleiche Verhalten haben wir auch.
Allerdings waren wir bereits auf einem 5er Shop und haben lediglich auf die 5.1.2 aktualisiert.
Es tritt mit dem Standard-Nova-Template auf, wie auch mit anderen Templates.
Zwischendurch schien es mal zu funktionieren, nachdem wir mehrmals den Objekt- und Template- Cache geleert hatten. Die Freude war nur von kurzer Dauer.
Die Deaktivierung des Caches brachte keine Veränderung.

Wir hatten das schon einmal. Damals hatten wir eine neue Versandart angelegt. Nachdem wir diese gelöscht hatten, funktionierte alles wieder korrekt.
Demnach habe ich heute alle Versandarten neu angelegt und die bisherigen gelöscht. Leider ohne Besserung.
:rolleyes: