Inaktiv Kurioses Verhalten bei MWst-Berechnung in Aufträgen

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
627
11
Kerken
Ich habe eine Kundin, die es jetzt zum zweiten Mal geschafft hat, dass die Mwst-Berechnung in der Positionsliste eines Auftrags nicht funktioniert. Ich habe keine Ahnung wie sie das schafft.
Sie erfasst diese Aufträge manuell, bei denen die über den Shop rein kommen, kam das noch nicht vor. Und irgendwie bringt sie es fertig, den VK-Brutto und den VK-Netto auf den gleichen Wert festzulegen, OBWOHL sie einen Mwst-Satz eingibt. Es handelt sich dabei um manuelle Positionen, keine gespeicherten Artikel. Wenn ich dann aber nur den Cursor in das VK-Brutto-Feld setze, nichts ändere und das Feld verlasse, berechnet die Wawi den VK-Netto korrekt neu.
auftrag-fehler-mwst.png
Wie gesagt, sie kann mir nicht erklären, wie sie das schafft, aber der Screenshot zeigt, dass es geht. Dadurch entstehen aber mehrere andere Probleme. Im Auftrag zeigt die Wawi die Summe der Nettobeträge als Auftragswert an und rechnet die Mwst. dazu. Erfasst man eine Zahlung, wird aber die Summe der Bruttobeträge als offener Betrag vorgeschlagen. In der Auftragsliste, berechnet die WAWI aber die Summe der Netto-Beträge und addiert da noch mal die Mwt drauf. Dadurch ergibt sich bei einem solchen Auftrag einen Differenz in Höhe der enthaltenen Mwst. Der Auftrag steht daher in der Wawi als "unbezahlt" obwohl er bezahlt ist.

Druckt man dann zu diesem Auftrag eine Rechnung, wird es noch "lustiger". HIer werden die Nettobeträge addiert und als "Gesamt Netto 19%" ausgewiesen. Dazu wird das Porto von 5,87 addiert, zu 0%. Und nun berechnet die Wawi die Mwst zu 0% in HÖhe von 1,12 EUR drauf. 0% von irgendwas ist aber immer noch 0. Dafür fehlt aber die Mwst, zu 19% und als Krönung, stimmt der REchnungsbetrag nicht mit dem Auftragswert im geöffneten Auftrag überein. Genau genommen, ist die ABweichung exakt die Mwst zu 0% in Höhe von 1,12 EUR.

Um es noch mal klar zustellen, dieses Problem tritt NUR auf, bei Aufträgen, wo sie es geschafft hat, Mwst, Netto- und Brutto-VK der Position einzugeben, ohne dass die Eingaben zu einer Neuberechnung führen. korrigiere ich die Positionen, ist auch die REchnung korrekt.

Ich wüsste gerne, wie sie das wohl schafft um ihr zu erklären, dass sie das in KEINEM FALL machen darf noch besser wäre, das Problem wird behoben, denn ich hab die Befürchtung, dass ihr das immer wieder passieren wird.

Ach ja, Wawi 1.1.4.7 glaube ich. Nur bitte nicht, den Tipp ein ein Update zu machen. ich bin froh, das sie die 1.1.4er mit ach und krach bedienen kann.
Rechnung-Fehler-Umst.JPG
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.229
1.414
Hallo @HelmaSpona
Mich würde interessieren ob die Kundin eine spezielle Vorgehensweise hat.
Erst Artikelnummer eintragen und dann per Maus in das Preisfeld gehen, oder per Tab navigieren, oder gleich erst mal die nächste Nummer eingeben...
Wenn sie dir das sagen kann (so genau wie möglich) können wir versuchen das nachzustellen.
Ich habe es soeben mit der 1.2.3.6 versucht und es war mir nicht möglich dieses Verhalten zu rekonstruieren.
Daher wäre ein genauer Ablauf wichtig. Dann kann ich es gern versuchen in der 1.1 nachzustellen.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.229
1.414
Dann wird es schwierig das nachzuvollziehen.
Wie gesagt, ich habe mehrere Varianten probiert (mit Tab arbeiten, mit Maus, erst den Preis dann die MwSt, erst MwSt dann Preis, Netto eingeben, Brutto eingeben,...), habe es aber nicht geschafft das Verhalten nachzustellen.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.229
1.414
Falls die Dame es wieder erwartend nachstellen kann und dir dazu den Ablauf verrät kannst du gern hier Kontakt aufnehmen.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Eigene Kundenfelder - komisches Verhalten JTL-Shop - Fehler und Bugs 1
Neu Merkwürdiges Verhalten Konfigurator Allgemeine Fragen zu JTL-Shop 0
Neu Inkonsistentes Verhalten beim Löschen von Artikeln JTL-Wawi - Fehler und Bugs 1
Neu Export - Buchungsdaten DATEV - Rechnungen: "Leistungsdatum" bei einer Gutschrift falsch? JTL-Ameise - Fehler und Bugs 0
Neu Versandbenachrichtigung bei Bestellung Versand funktioniert nicht mehr User helfen Usern - Fragen zu JTL-Wawi 2
Neu Problem: Verschiedene Versandkosten bei Produktkategorien Allgemeine Fragen zu JTL-Shop 2
Neu Wert bei Ware im Zulauf bleibt obwohl Artikel aus Lieferantenbestellung gelöscht wurde JTL-Wawi - Fehler und Bugs 1
Verwiesen an Support Fehlermeldung einer fehlenden Telefonnummer für UPS bei vorhandener Telefonnummer JTL-ShippingLabels - Fehler und Bugs 1
Neu Bitte um Hilfe bei Lagerbuchungen Arbeitsabläufe in JTL-Wawi 6
Neu JTL Shop 5 - Error bei Sync mit JTL Wawi JTL-Shop - Fehler und Bugs 0
Neu Belegdatum bei DATEV Export wird von DATEV falsch verstanden JTL-Ameise - Fehler und Bugs 0
Neu Installation von JTLShop 5 bei all-inkl.com möglich? Installation / Updates von JTL-Shop 4
Gelöst Amazon-Lister: Feld "Anzahl" bei Versand durch Amazon User helfen Usern - Fragen zu JTL-Wawi 1
Neu Verschiedene Versanddienstleister bei Amazon User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler 500 bei Zugriff auf /admin Einrichtung von JTL-Shop 2
Neu Formulareditor Export Abfrage Wenn dann bei Lieferanten VPE Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Rabat bei bestimmter Versandart auf Kategorie Allgemeine Fragen zu JTL-Shop 1
Neu Google Shopping (Plugin) erzeugt bei Erstellung der Datei HTTP ERROR 500 Technische Fragen zu Plugins und Templates 3
Verwiesen an Support Fehlermeldung beim Labelerstellen: Fehler (Fehler bei Entschlüsselungsvorgang, siehe interne Ausnahme.) beim Übertragen von Daten über den HTTP-Kanal. JTL-ShippingLabels - Fehler und Bugs 1
Neu Datenbank fehler bei ebay nachrichten eBay-Anbindung - Fehler und Bugs 1
Neu Erstinnstallation / Fatal Error bei Serverkonfiguration Installation / Updates von JTL-Shop 2
Neu Kostenloses Retourenetikett bei AmazonPay Pflicht? User helfen Usern 1
Neu Grundpreis bei Stücklisten Betrieb / Pflege von JTL-Shop 2
Neu Charge, MHD und Seriennummer bei Stücklistenartikeln auf Lieferschein Arbeitsabläufe in JTL-Wawi 1
Neu falsches Konto im Kassenbuch bei Barein/auszahlungen JTL-POS - Fehler und Bugs 0
Gelöst Packtisch: Fehler bei der Adresse, danach Pickliste weg, Rechnung erzeugt Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu EEK und Produktdatenblatt bei Amazon anzeigen Amazon-Anbindung - Ideen, Lob und Kritik 1
Neu Wawi Sicherung mit Batch-Script funktioniert nicht bei "0 Uhr-irgendwas", also kurz nach Mitternacht User helfen Usern - Fragen zu JTL-Wawi 1
Neu Komplettabgleich - Markierung „Alles“ setzt keine Hacken bei „Bestände“ und „Preise“ User helfen Usern - Fragen zu JTL-Wawi 1
Beantwortet Fehler bei Zahlung User helfen Usern - Fragen zu JTL-Wawi 1
Neu Probleme bei der Erstellung der Druckvorlage User helfen Usern - Fragen zu JTL-Wawi 0
Neu Nur Anzahlungen bei Shopbestellungen JTL-Shop - Ideen, Lob und Kritik 1
Neu Vorlage Lieferantenbestellungen - Kopie: Benutzerdefiniert -> Versand nur bei einem Lieferanten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Warenkorb Session baerbeiten bei Produktseite Allgemeine Fragen zu JTL-Shop 0
Neu Fehler bei Kaufen eines Artikels Einrichtung von JTL-Shop 5
Neu Fehlerhafter Dateieintrag ? bei Steuerklassen anlegen / bearbeiten - habe das Feld Bezeichnung ohne Inhalt und kann nicht löschen JTL-Wawi - Fehler und Bugs 10
Neu SHOP5: Versandabhängige Artikel im Warenkorb bei Selbstabholung Betrieb / Pflege von JTL-Shop 0
Neu Vorgehensweise bei Umstieg auf JTL WaWi und Umzug des Shops Starten mit JTL: Projektabwicklung & Migration 0
Neu Kein Rechnungsbetrag bei Rechnungsdruck via JTL POS Allgemeine Fragen zu JTL-POS 6
Neu Probleme bei Upgrade auf jtl shop 5 - adminseiten teilweise nicht aufrufbar Installation / Updates von JTL-Shop 15
Neu Inventur Probleme bei Artikel mit Seriennummer. JTL-Wawi - Fehler und Bugs 1
Neu Fehler bei Update DB Shop 4 auf Shop 5 Installation / Updates von JTL-Shop 1
In Bearbeitung Mwst. bei Rechnungserstellung ändern JTL-Workflows - Ideen, Lob und Kritik 7
Neu Ebay Variation bei laufenden Produkten ergänzen eBay-Anbindung - Fehler und Bugs 0
Neu Fehlermeldung Abgleich bei Artikel mit Variationen (21916578) eBay-Anbindung - Fehler und Bugs 0
Neu Berechnung des richtigen Brutto-VK bei Obst und Gemüse klappt nicht User helfen Usern - Fragen zu JTL-Wawi 3
Neu Fehler bei "Collation Reparieren" JTL-Wawi - Fehler und Bugs 10
Neu Netzwerkfehler bei JTL shop 5 Installer Installation / Updates von JTL-Shop 7
Neu Im Warenkorb, bei klick auf Button "Zur Kasse", stürzt der Shop ab... Allgemeine Fragen zu JTL-Shop 8
Neu Falsche Preise bei Übertragung der Produkte von JTL Wawi in Shopify User helfen Usern - Fragen zu JTL-Wawi 0
Ähnliche Themen