Inaktiv Kundensuche nach Kundennummer 1.5.8.1 ohne Präfix keine Suchtreffer

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Shop-Schmied

Sehr aktives Mitglied
4. Februar 2014
192
29
Hallo,

wir legen unsere lokalen Kunden aktuell noch in einem anderen System für Werkstattaufträge an. Damit an der Kasse LS-POS diese lokalen Kunden auch zugeordnet werden können, werden neue Kunden regelmäßig in WAWI importiert. Um den Import leichter zu gestalten und auf einen Blick zu sehen, welche Kunden bereits angelegt wurden, wird die Kundennummer aus dem Fremdsystem verwendet und nur ein X- vorangestellt (Präfix) - während die über den Shop oder Ebay erstellten Kunden ein K- als Präfix haben.

In der alten 1.2.2.5 Wawi war es so, dass ich bei einer Suche den Präfix weglassen konnte. Wenn ich Kunde X-1234 suche, reichte z.B. die Eingabe von 1234 um den Kunden zu finden.
Das funktioniert in der 1.5.8.1 auch noch - aber nur so lange, wie ich keine Daten bei den betreffenden Kunden ändere. Wenn der Kunden-Datensatz in der Wawi neu gespeichert wird, ist der Kunde dort über das Suchfeld mittels Kundennummer ohne den Präfix nicht mehr zu finden (über den Namen geht es). Wie kann das sein? Zum Glück funktioniert die Suche über LS-Pos weiterhin auch ohne den Präfix, da sich die reinen Nummern irgendwann überschneiden könnten.
 

Shop-Schmied

Sehr aktives Mitglied
4. Februar 2014
192
29
Komisch, denn die Kunden, die nicht aktualisiert/neu-gespeichert wurden, werden weiterhin auch ohne Angabe des Präfix gefunden.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Gelöst Bon wird erst nach einigen Minuten gedruckt Gelöste Themen in diesem Bereich 5
Verwiesen an Support Packtisch braucht 3min für Auftragzuordnung nach Artikelnr-Eingabe JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Nach Bestellung werden Preise mit 4 statt 2 Nachkommastellen in den Auftrag übersendet WooCommerce-Connector 1
Neu Preise nach übergabe von jtl zu woocommerce WooCommerce-Connector 0
Neu DHL Shipping nach Adressfix doppelte Versandlabels gedruckt JTL-ShippingLabels - Fehler und Bugs 1
In Diskussion Retouren - Artikelzustände nach Eintreffen der Ware ändern und Artikelnummer neu vergeben JTL-Workflows - Ideen, Lob und Kritik 5
Neu Nach Update auf Wawi 1.5 beschränkter zugriff auf den Modifed Shop Modified eCommerce-Connector 0
Neu Artikel und Vorlage kennzeichnen nach Bearbeitung Arbeitsabläufe in JTL-Wawi 7
Neu Nach Update viele Produkte im Shop gelöscht Shopware-Connector 3
Neu Schopware jtl connector extrem langsam nach Server migration Shopware-Connector 5
In Bearbeitung Massenhaft Beschreibungen von html Text nach Plain Text wandeln, Zeilenumbrüche erhalten? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Error 500 nach Clean Installation von RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu Nach Update extreme Verbindungsprobleme zum Drucker - Kassenschublade öffnet sich nicht JTL-POS - Fehler und Bugs 16
In Bearbeitung Initialer Import von Amazon nach Einrichtung Einrichtung und Installation von JTL-eazyAuction 7
Neu Nach Update von 4.05 auf 4.06 funktioniert der Bestellvorgang nicht mehr Installation / Updates von JTL-Shop 4
Neu Artikeletikett nach Update nicht mehr druckbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Gelöst Artikel auf Einkaufliste sobald nach Verkauf Bestand auf Null geht. JTL-Workflows - Ideen, Lob und Kritik 3
Neu schwerwiegender Fehler nach Buchung Barentnahme nach Tagesabschluß JTL-POS - Fehler und Bugs 6
Neu Artikel nach Indiv. VK-Brutto filtern User helfen Usern - Fragen zu JTL-Wawi 1
Neu Fehler bei Sichtbarkeit Kundengruppe(Rabatt) nach Aktivierung von Kategorie für die JTL-POS JTL-POS - Fehler und Bugs 2
Neu Weiße Shop- und Adminseite nach update 4.06 auf V5 RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 6
In Bearbeitung Online Shop Abgleich nach Upgrade auf 1.5.31 defekt: xml ist inkompatibel mit TYPE_spUpdateEbayBilderLaufendGeplant JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Artikelsuche in der Positionszuordnung im Sofortauftrag funktioniert nicht nach Kategorie JTL-Wawi - Fehler und Bugs 1
Gelöst WMS App 1.6 und Server Kompatibilität nach Wawi-Update auf 1.5.30.3 JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Gelöst Kundendisply nach Pos Update ohne Funtion Einrichtung / Updates von JTL-POS 7
Neu Bilder nach Änderung der Beschreibung weg. User helfen Usern - Fragen zu JTL-Wawi 4
Neu Fehlermeldung bei Rechnungsdruck nach Update auf 1.5.30.2 User helfen Usern - Fragen zu JTL-Wawi 4
Neu Rabatt auf Rechnung ausweisen - Gesamtsumme und Summe nach MwSt getrennt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler nach öffnen einer E-Mail Servicedesk (Beta) 5
Neu Automatisches Backup nach Server-Neustart Arbeitsabläufe in JTL-Wawi 14
Neu Nach Shopabgleich Produkte doppelt im Shop Gambio-Connector 1
In Bearbeitung Eingangsrechnung Bezahlen Setzen nach Update 1.5.10 JTL-Wawi - Fehler und Bugs 1
Neu Fehlermeldung beim Drucken von Adressetiketten nach Update auf 1.5.30.1 JTL-Wawi - Fehler und Bugs 1
Gelöst Nach Update auf 1.5.30.0 - WMS Picklisten dauern lange beim Druck oder stürzt ab JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Übertrag und Zwischensumme nach Update auf 1.30.2 Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Gelöst TSE nach Start von JTL-POS App (1.0.2.4) nicht verfügbar, auch kein Icon da Gelöste Themen in diesem Bereich 1
Neu Rechnungsformular - letzte Spalte plötzlich nach rechts verschoben und so nicht mehr lesbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 10
Neu Fehler nach Update 1.5.30.0 - Aufragsdruck sql_variant-Datentyp in Datetime & IGL Problem Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
Gelöst Fehler nach Update von 1.0 auf 1.5.29.3 Gelöste Themen in diesem Bereich 3
Neu Filter nach Attributwert Allgemeine Fragen zu JTL-Shop 0
Neu Fehlermeldung nach Update auf JTL-WAWI 1.5.30.1 JTL-Wawi - Fehler und Bugs 3
Neu Fehler nach Update auf 1.5.30.0 beim Mailen JTL-Wawi - Fehler und Bugs 26
In Bearbeitung Neue Produkte werden von der Wawi nicht nach POS synchronisiert. JTL-POS - Fehler und Bugs 27
Neu Aufträge Filtern nach Ebay Nutzer bei 2 Ebay Accounts - geht nicht? JTL-Wawi - Fehler und Bugs 6
Neu Artikelstatistik nach Variationen Arbeitsabläufe in JTL-Wawi 0
Neu Online Abgleich Shopware nach Änderung der Kategorien nicht mehr möglich 502 500 Onlineshop-Anbindung 1
Neu Filtern nach Farben bei Aufträgen Arbeitsabläufe in JTL-Wawi 2
Gelöst Umleitungsfehler nach Artikelansicht JTL-Shop - BETA - Feedback und Bugmeldungen 8
Neu leere Maske nach Datenübertagung aus dem woocommerce Shop WooCommerce-Connector 0
Neu FBA Umlagerung nach PL via DE hat falsche Lieferadresse User helfen Usern - Fragen zu JTL-Wawi 3
Ähnliche Themen