Neu Kundengruppe doppelt

green-BUSINESS

Neues Mitglied
3. März 2022
7
0
Hi Community,

ich bin leicht am verzweifeln, da die Probleme einfach nicht weniger werden ....

Das neueste ist, dass in der Verkaufskanalverwaltung die Kundengruppen doppelt drinnen sind und ich somit keine Einstellungen verändern und speichern kann.
Hatte das schon jemand, bzw, jemand eine Idee wie ich das fixen kann ?

Connector: v3.11.0
JTL WAWI 1.6.40.0
Shopsoftware v2.0.7.2 rev 14622

Im Shop sind die Kundengruppen natürlich nur einmal vorhanden.

Bitte um Hiiiiiilfe!
 

Anhänge

  • zuordnung.JPG
    zuordnung.JPG
    38,3 KB · Aufrufe: 3

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
1.683
536
Ein ähnliches Problem gab es mal in der Kombination von Connector + Gambio.

Da waren dann sowohl die deutschen, als auch die englischen Bezeichnungen in der Wawi hinterlegt und es gab keine Möglichkeit die Kundengruppen zuzuordnen, da wir weniger Kundengruppen hatten als vom Connector gewünscht.

Soweit ich mich erinnern kann, hatten wir dann in der Wawi oder im Shop zusätzliche Kundengruppen mit den zusätzlichen Bezeichnungen angelegt, um zumindest im Connector die Einstellungen speichern zu können.

Für alles andere hilft nur ein Ticket bei JTL eröffnen oder warten, ob sich hier ein JTL-Mitarbeiter meldet.
 

green-BUSINESS

Neues Mitglied
3. März 2022
7
0
Ein ähnliches Problem gab es mal in der Kombination von Connector + Gambio.

Da waren dann sowohl die deutschen, als auch die englischen Bezeichnungen in der Wawi hinterlegt und es gab keine Möglichkeit die Kundengruppen zuzuordnen, da wir weniger Kundengruppen hatten als vom Connector gewünscht.

Soweit ich mich erinnern kann, hatten wir dann in der Wawi oder im Shop zusätzliche Kundengruppen mit den zusätzlichen Bezeichnungen angelegt, um zumindest im Connector die Einstellungen speichern zu können.

Für alles andere hilft nur ein Ticket bei JTL eröffnen oder warten, ob sich hier ein JTL-Mitarbeiter meldet.
Hi Verkäuferlein,

vielen Dank für deinen Support!

Ich habe nun im Shop ein Backup der DB zurück gespielt, und der Spuk ist vorbei .... Beruhigt mich zwar nicht gerade, aber wir können auf jeden Fall wieder abgleichen ...

1000Dank und herzliche Grüsse!