Gelöst Keine WaWi-Verbindung mehr zum Shop nach Umstellung auf Zwangs-SSL

AM-BT

Neues Mitglied
26. November 2018
2
0
Hallo zusammen,


ich habe ein großes Problem: Vor ner Woche haben wir die Domain auf "Zwangs-SSL" umgestellt über das Menü des Hosters. Die Seite an sich funktioniert auch wunderbar. Problem an der Geschichte ist nur, dass merkwürdigerweise das Abholen der Bestellungen aus dem Shop nicht mehr funktioniert. Angeblich Benutzername und Passwort falsch. Diese habe ich jedoch nie verändert. Um nochmal sicher zu gehen, habe ich die Daten dann doch verändert und per Copy n Paste aus dem Editor heraus (neue Werte) eingetragen. Doch auch das wird nur mit der Fehlermeldung 3 ausgegeben.

Fehlermeldung:

"Fehler: WebShop Sync-Benutzername oder Passwort falsch! Url....."
und danach:
"Zugriff auf Webshop nicht möglich. Prüfen Sie bitte die Internetverbindung und die Webshop-URL."
Wie gesagt, keine Änderungen sonst, lief auch viele Monate wunderbar so. Nach zurücksetzen der Zwangs-SSL Verschlüsselung funktioniert der Abruf dennoch nicht.

Ich würde mich über Hilfe sehr freuen!

Vielen Dank und schöne Grüße
 

Mirko.Schmidt User deaktiviert

Guest
Wurde die URL in den Onlineshop Einstellungen der Wawi angepasst, von http:// auf https:// ?
 

AM-BT

Neues Mitglied
26. November 2018
2
0
Vielen Dank für die Antwort. Ja, die Fehlermeldung bleibt dennoch identisch. Auch das zurücksetzen auf http hat leider nichts geholfen.

Edit: Der Link, ist der korrekt? "Onlineshop URL http://www.***.de/dbeS/Brocken_xml.php" Benutzernamen habe ich in syncroBT umbenannt.

Edit2: Habe das mit der /dbeS/Brocken_xml.php entfernt und siehe da, es klappt!
 
Zuletzt bearbeitet:

Mirko.Schmidt User deaktiviert

Guest
Ja es darf nur die Domain (inkl. Subpfad bis zum Shop Root) als URL eingetragen werden ohne Anhängsel, danke für die Rückmeldung.
 

Ähnliche Themen