Kaufland komplett verschwunden - Verkaufskanal weg

Micmac

Gut bekanntes Mitglied
12. Februar 2016
192
17
Hallo,

Kaufland bzw. SCX ist komplett aus unserer WAWI verschwunden. Unter Verkaufskanäle nicht mehr gelistet. Alle Artikel und Bestellungen weg - ALLES.

Was ist da los? Noch jemand?

Nachtrag: DIe "alten" Bestellungen sind noch da. Aber es kommt nicht mehr rein.
 
Zuletzt bearbeitet:

Micmac

Gut bekanntes Mitglied
12. Februar 2016
192
17
Funktioniert wieder.
Kaufland war nur, warum auch immer, INAKTIV.

Unter Plattformen -> Verkaufskanäle kann man oben links im Drop-Down auf "inaktiv" umstellen.
Dann oben rechts auf "Aktualisieren" und ggfs. die Keys neu generieren im Kaufland-Backend unter Shop-Einstellungen -> API und ins PopUp eintragen.

Dann ist alles wieder da.
 

krissi

Neues Mitglied
20. Juni 2023
6
0
Habe hier auch das Problem.
Verkaufskanal habe ich wieder aktiv gesetzt, Bestellungen kommen aber nicht rein. Im Worker erscheint die Schnittstelle noch nicht bzw. nicht mehr.
 

medwed

Aktives Mitglied
6. Oktober 2015
12
2
Ok geht nun wieder.
Auch der Abgleich über den Worker.

Worker neustarten, dann ist SCX wieder zusehen, geht dann in der Wawi auf Dashboard. Rechts gibt es den JTL-Worker: Status.
SCX ist deaktiviert. Anklicken, dann auf Starten oder Neustarten und fertig.
Danach wird SCX auch wieder automatisch gestartet, sollte der Worker mal aus sein.
 
  • Gefällt mir
Reaktionen: Micmac

krissi

Neues Mitglied
20. Juni 2023
6
0
Bei mir auch. Danke für die Hilfe.

SCX Schnittstelle ist wieder da, läuft auch. Allerdings kommen keine Bestellungen rein.
 

Micmac

Gut bekanntes Mitglied
12. Februar 2016
192
17
Unter Plattformen ganz links unten ist das Logbuch. Auf den kleinen Pfeil nach rechts und dann "onlineshop/Weitere Marktplätze". Dort kann man links den SCX-Abgleich mit dem kleinen "+" öffnen.

Ist dort alles grün?
 

medwed

Aktives Mitglied
6. Oktober 2015
12
2
Bei mir auch. Danke für die Hilfe.

SCX Schnittstelle ist wieder da, läuft auch. Allerdings kommen keine Bestellungen rein.

Geht mal auf Verkaufskanäle, dann auf Kaufland , dann Import und setzt einen Haken bei Bestellungen. Evtl. ein Datum / Zeitraum auswählen.
Dann den manuellen Abgleich starten.

Hat bei uns mit Bestellungen von gestern nicht geklappt aber evtl. bei euch.
 

Micmac

Gut bekanntes Mitglied
12. Februar 2016
192
17
Have you tried to turn it off and on again... 🤓

Keine Ahnung. Evtl. die Anbindung nochmal aktualisieren unter Plattformen -> Verkaufskanäle??
Oder es hilft nur ein Ticket bei JTL.
 
  • Gefällt mir
Reaktionen: krissi

medwed

Aktives Mitglied
6. Oktober 2015
12
2
Unsere alten Kaufland Bestellungen sind jetzt nach über 4 Std reingekommen.

Evtl. einfach abwarten.
 
Ähnliche Themen
Titel Forum Antworten Datum
Kaufland: Kategoriespezifische Felder, speziell Grundpreis kaufland.de - Anbindung (SCX) 0
Kaufland Versandgruppe übertragen kaufland.de - Anbindung (SCX) 0
Kategoriefelder per Formeln befüllen (Auch Conrad, Mediamarkt, Kaufland) Otto.de - Anbindung (SCX) 0
Kaufland Teilerstattung kaufland.de - Anbindung (SCX) 1
Attribute Kaufland die wir nicht brauchen oder haben.... kaufland.de - Anbindung (SCX) 2
Attribute für Otto, Kaufland wie? - ich verstehe es nicht, bitte um Hilfe Otto.de - Anbindung (SCX) 4
Kaufland Log > "Es gibt weitere Angebote zum aktualisieren" kaufland.de - Anbindung (SCX) 0
Kaufland - Jetzt starten oder auf die Stable 1.8 warten? kaufland.de - Anbindung (SCX) 2
Versandinfos werden nicht an Kaufland übertragen kaufland.de - Anbindung (SCX) 3
kaufland.de und verkaufskanalspezifische Felder kaufland.de - Anbindung (SCX) 0
SCX Abgleichfehler (Kaufland.de) kaufland.de - Anbindung (SCX) 5
Kaufland falsche MwSt. wenn Lieferadresse Ausland? kaufland.de - Anbindung (SCX) 0
Abgleich Bestellungen Kaufland.de eazyAuction kaufland.de - Anbindung (SCX) 1
Menge für Kaufland kaufland.de - Anbindung (SCX) 0
Neu JTL meldet bei Abgleich mit Kaufland den Fehler SLR500: Report existiert nicht JTL-Wawi 1.6 0
Sonderpreise bei Kaufland einspielen kaufland.de - Anbindung (SCX) 1
Neu RDP zugriff auf Windows10, WAWI Benutzerprofil wird nicht komplett übernommen User helfen Usern - Fragen zu JTL-Wawi 3
Neu Lizenzen verschwunden -> nicht erneut aktivierbar JTL-Wawi - Fehler und Bugs 0
Neu Lizenzen sind verschwunden und lassen sich nicht aktivieren. Gelöste Themen in diesem Bereich 4
Neu Variablen verschwunden? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2

Ähnliche Themen