Gelöst HTTP - Error: 500 nach update auf Shop 4.06 (Build: 11)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Bernd.Krueger

Aktives Mitglied
17. Februar 2016
5
0
Hallo,

seit dem Update auf die aktuelle Shopversion 4.06 (Build: 11) bekomme ich beim Webshopabgleich immer wiedr mal die Fehlermeldung "HTTP - Error: 500" und nachdem ich diese bestätigt habe kommt "Verbindung wurde vom WebServer abgebrochen!" Dabei spielt es keine Rolle, ob ich vorher neue Artikel eingestellt habe, oder nicht. Diese Fehlermeldung erscheint immer wieder, bis der Abgleich schliesslich nach etlichen Versuchen doch durch geht. Es passiert nicht immer und lässt sich nicht gezielt reproduzieren. An manchen Tagen läuft alles einwandfrei, an anderen sitze ich hier und drücke gefühlt 1.000x die Entertaste. Ausserdem scheinen meine Kunden seit dem Update häufiger Problem bei der Weiterleitung zur Paypalzahlung zu haben. Bei vielen läuft es einwandfrei, aber immer häufiger höre ich von den Kunden, dass die Kiste bei der Weitrerleitung abschmiert.
Hat einer eine Idee, was da los ist?

Gruß Bernd
 

Anhänge

martinwolf

Offizieller Servicepartner
SPBanner
6. September 2012
3.315
218
Von welcher Version wurde denn geupdatet? Hatte schon vereinzelt die Situation, dass eine fehlerhafte E-Mail Vorlage den Bestellabschluss gekillt hat. Da beim Abgleich durch die WAWI ja auch die Bestellungen im Status verändert werden, und ebenso E-Mails verschickt werden dass Bestellungen Bezahlt oder Versandt wurden, könnte dies ein Indiz sein. Gerade auch, weill der Abgleich manchmal auch fehlerfrei durchläuft. Nach Möglichkeit genau prüfen unter welchen Bedingungen der Abgleich nicht durchläuft. Sollte es an einer E-Mail Vorlage liegen, diese über den Shop Admin einmal zurücksetzen.
 

Bernd.Krueger

Aktives Mitglied
17. Februar 2016
5
0
Hallo,
sorry für die späte Rückmeldung.
Das Problem war ein Serverproblem. Was genau habe ich nicht verstanden, aber nachdem der Hoaster meinen Shop auf eine neue Datenbank gepack hatte lief alles problemlos.
Die alte Datenbanbk war nicht auf dem aktuellsten Stand, da dort noch ältere Shops lagen.
Leider kann ich es nicht genauer Beschreiben.
Gruß Bernd Krueger
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu HTTP ERROR 500 beim Versuch auf den Admin-Bereich einzuloggen Einrichtung von JTL-Shop 2
Neu HTTP Error 500 nachdem ich Kategoriebilder hinzugefügt habe Onlineshop-Anbindung 11
In Bearbeitung HTTP 500 Error beim Abgleich zwischen JTL Wawi und Prestashop PrestaShop-Connector 2
Gelöst 18.08.2020 11:31:14: [Error][Code:21919490] eBay Sicherheits-Grundsätze werden bald nur noch HTTPS-Ressourcen -und kein HTTP- in Angeboten zulassen. B eBay-Anbindung - Fehler und Bugs 5
Neu http auf https Installation / Updates von JTL-Shop 2
Neu Kategoriebilder werden nicht hochgeladen Fehler HTTP 500 User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Aktuelle Master erzeugt error 403 JTL-Shop - BETA - Feedback und Bugmeldungen 4
Neu Hilfe bei Installation - Error Installation von JTL-Wawi 3
Neu Internal Server Error Installation / Updates von JTL-Shop 3
In Bearbeitung 404. That’s an error. The requested URL https://oauth2.api.jtl-software.com was not found on this serve JTL-Wawi - Fehler und Bugs 7
Gelöst Error 500 nach Build-Update 4.06-9 -> 4.06-17 Gelöste Themen in diesem Bereich 2
Neu Fatal error: Uncaught Error: Class 'Server' not found ... Technische Fragen zu Plugins und Templates 1
Neu Neue Exportdatei erstellen erzeugt Error 500 JTL-Shop - BETA - Feedback und Bugmeldungen 6
Neu Online Abgleich Shopware nach Änderung der Kategorien nicht mehr möglich 502 500 Onlineshop-Anbindung 1
Neu Onlineshop Abgleich Shopware nicht mehr möglich 502 500 Schnittstellen Import / Export 0
Neu 500 Interner Serverfehler JTL-Shop - Fehler und Bugs 9
Neu Repricer 2.0 - plötzlich sind > 500.000 Artikel möglich? JTL-Repricer für JTL-Wawi und Web 3