Gewinn Versandart gleich Nettopreis

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

Highkow

Mitglied
13. November 2023
9
2
Guten Tag,

wir haben folgendes Problem und können es leider nicht lösen:

Wenn eine Kunde eine Bestellung auslöst wird bei fast allen Versandarten der Gewinn gleich dem Nettopreis ausgewiesen. Erst wenn wir die Versandart entfernen und manuell nachfügen, wird der "richtige" Gewinn bei der Versandart berechnet.

Wir haben die WAWI Version 1.6.48.0

Hat jemand hierzu eine Lösung? Vielen Dank im Voraus.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
8.496
1.680
Ich habe ein internes Ticket mit ähnlicher Beschreibung gefunden.
Nutzt ihr einen Connector?
Wenn ja, kannst du bitte einen Screenshot von der Versandart im Shop und in der Wawi machen?
 
Zuletzt bearbeitet:

Highkow

Mitglied
13. November 2023
9
2
Guten Tag, einen Connector nutzen wir nicht. Soll ich die Screenshots dennoch senden?

MfG
 

Highkow

Mitglied
13. November 2023
9
2
Die Aufräge kommen aus dem Shop direkt in die WAWI, wir nutzen nur die Schnittstellen die JTL über die WAWI anbietet.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
8.496
1.680
Und die Versandarten heißen in Shop und Wawi exakt gleich?
Wenn ich mich richtig erinnere, dann müssen die Versandarten gleich heißen, damit beim Abgleich die Versandarten richtig gemappt werden können.
 

Highkow

Mitglied
13. November 2023
9
2
Nein, heißen Sie nicht. Könnte es daran liegen? Aber es hatte vorher ja auch funktioniert. Oder müssen wir die Versandklassen anpassen damit alle exakt gleich heißen?
Weil bisher hat es geklappt das die WAWI den EK gegengerechnet hat.

MfG
 

Highkow

Mitglied
13. November 2023
9
2
Tatsächlich nicht. Mir ist aufgefallen, das dies gerade bei den neu eingespielten Sprachen der Fall ist. Wenn wir die gleiche Versandart in mehreren Sprachen nicht zugeordnet haben, kann hier schon das Problem auftreten?

Vielen Dank erstmal.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
8.496
1.680
Die Zuordnung von automatisch angelegten Versandarten zu eigenen Versandarten ist nicht sprachabhängig.
Aber automatisch angelegte Versandarten sollten definitiv einer eigenen Versandart zugeordnet werden, damit die Daten gematcht werden können.
 

Highkow

Mitglied
13. November 2023
9
2
Alles klar, wir werden alles mal zuordnen und dann schauen ob es funktioniert.
Ich melde mich dann auf jeden Fall nochmal zu dem Thema, ob es geklappt hat.

Vielen Dank erstmal.
 
  • Gefällt mir
Reaktionen: Enrico W.

Ähnliche Themen