Neu Gelöst: HTTP500 bei Template-Aufruf im Admin-Bereich - Cannot use object of type stdClass

guenter68

Gut bekanntes Mitglied
8. August 2007
272
3
Hallo,
bin gerade dabei, ein eigenes Child-Template zu erstellen.
Beim Anklicken des Menüpunktes "Template" im Admin Bereich erscheint direkt eine HTTP500 Meldung "
Diese Seite funktioniert nicht
... kann diese Anfrage momentan nicht verarbeiten.
HTTP ERROR 500

Im LOG File des Servers geht folgende Fehlermeldung hervor:
PHP Fatal error: Cannot use object of type stdClass as array in /is/htdocs/wp-1111111111_HJLUZTRVVNBNMN99/www/xxxxx.de/classes/class.helper.Template.php on line 319

Der Fehler tauchte erst auf, als ich im EVO template (nicht Child) das Cerulean Template auswählte und als Hintergrundbild "Tal.. irgendwas.. (weiß nicht mehr genau, wie das Bild hieß)".

Wie kriege ich nun, am besten natürlich ohne Neuinstallation des Shops 🙂 - die Sache wieder zum Laufen?

Günter
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.881
529
Halle
Hallo, das klingt so als ob du einen Syntaxfehler in deiner template.xml hast. Lass die mal durch einen XML-Checker laufen oder poste den Inhalt hier.
 

guenter68

Gut bekanntes Mitglied
8. August 2007
272
3
Hallo,
an der template.xml habe ich nichts geändert. Ist die originale:

Inhalt hier posten funktioniert irgendwie nicht, erhalte Warnmeldung .
Auch anängen geht nicht, folgende Meldung erscheint:
upload_2018-1-15_18-20-37.png
 

guenter68

Gut bekanntes Mitglied
8. August 2007
272
3
Hallo, es war tatsächlich ein Problem mit einer Tempalte XML Datei.
Allerdings mit der Child Template datei.
Nun geht es wieder 🙂
 

Ähnliche Themen