Gelöst [gelöst] Fehler 500 bei Aufruf eines Artikels

  • Ersteller des Themas Ersteller des Themas gboehm
  • Erstellungsdatum Erstellungsdatum

gboehm

Sehr aktives Mitglied
30. Januar 2011
1.068
93
Moin zusammen,

ich habe per Zufall festgestellt, dass sich ein Artikel nicht aufrufen lässt und es immer Fehler 500 gibt.
Link zum Artikel: https://www.sannes-stickdesign.de/U-Heft

Den Artikel habe ich in der Wawi schon deaktiviert und wieder aktiviert. Aber der Fehler bleibt.

Logs hatte ich in der config.ini.php schon eingeschaltet. Dann blieb die Seite aber weiß. Eine andere/weitere Fehlermeldung gab es nicht.

Wo kann ich denn noch ansetzen?
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.648
2.700
Berlin
Firma
css-umsetzung
Einmal alle Plugins deaktivieren und dann den Artikel aufrufen.
Im error log der Domain steht garantiert etwas.
Auch ruhig mal testen, was das Evo Template dazu sagt, es gab beim Hypnos ja memory Probleme als die Domain umgezogen wurde.

Wenn mein ftp noch passt kann ich auch kurz draufschauen und mir ein eigenes error log erstellen.
 

gboehm

Sehr aktives Mitglied
30. Januar 2011
1.068
93
Evo und Plugins habe ich noch nicht versucht - werde ich aber noch machen.
Die FTP credentials sind noch die gleichen.
 

gboehm

Sehr aktives Mitglied
30. Januar 2011
1.068
93
Des Rätsels Lösung:

Der Artikel, welcher den Fehler 500 verursachte, hatte noch das Attribut tpl_artikeldetails gesetzt mit Verweis auf eine eigene artikel_inc_....tpl, die nicht mehr existiert. Den Artikel haben wir schon so lange im Sortiment, dass ich mich gar nicht mehr erinnern kann, was ich mit dieser besonderen Templatedatei gesteuert habe. Ist aber irgendwie nie aufgefallen, dass er nicht mehr funktionierte...
 

Ähnliche Themen