Gelöst Exportformate - Fehler: Internal Server Error

tecworker

Aktives Mitglied
26. Oktober 2008
103
0
Wir bekommen beim Erstellen der Exportdateiefolgenden Fehler:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@xxxx.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Woran kann das liegen?
 

south

Aktives Mitglied
17. August 2010
186
0
AW: Exportformate - Fehler: Internal Server Error

Fehlkonfiguration des Server - ich tippe auf mod_rewrite. Hast du Zugriff auf die Server-Logs?
 

Thomas Lisson

Administrator
Mitarbeiter
24. März 2006
15.574
300
Köln
AW: Exportformate - Fehler: Internal Server Error

Hallo,

hier greift wohl die serverseitige max_execution time Beschränkung. Der Hoster seiht den Grund im error.log vom Apache.

Am besten, du lässt die Exporte über den Cron laufen
 

Modulexpert

Sehr aktives Mitglied
14. März 2007
1.678
1
AW: Exportformate - Fehler: Internal Server Error

Nochmal der kleine Tipp von mir : nutzt nicht den Firefox ,der hat immer noch den Bug des aufhängens bei langen Scripten, nutzt den IE dafür,den Rest des Shops könnt Ihr den FF nehmen. Da Problem hatte ich bei 3 Kunden gehabt.
 

Ähnliche Themen