Gelöst Error 500 nach Build-Update 4.06-9 -> 4.06-17

Andreas.ch

Gut bekanntes Mitglied
14. September 2007
406
9
Hallo Zusammen

Aktuell habe ich im Backend & Shop den Error 500.

Folgendes Vorgehen habe ich gemacht:
- Buildupdate heruntergeladen
- HTACCESS die Weiterleitungen rein kopiert (Originale geht auch nicht)
- Dateien via FileZilla hochgeladen
- PHP auf 7.3.20 umgestellt (5.6, 7.2, 7.4 gehen auch nicht)
- Ins Shop-Backend eingelogt -> Update -> Datenbankupdate erfolgreich ausgeführt
- Im Shop-Backend die Shop-Dateien geprüft -> Erfolgreich

Kurze Zeit später (paar Minuten) war aber mein Shop nicht mehr erreichbar

Wie finde ich heraus wo das Problem liegt?
 

JulianG

Administrator
Mitarbeiter
14. November 2013
1.254
398
Hi. Bitte mal das Errorlog nach der genauen Fehlermeldung prüfen oder display errors im Backend aktivieren: https://guide.jtl-software.de/jtl-s...-jtl-shop-abgleich-angezeigt-was-soll-ich-tun

Wäre also:
PHP:
//enables printing of warnings/infos/errors for the shop frontend
define('SHOP_LOG_LEVEL', 0);
//enables printing of warnings/infos/errors for the dbeS sync
define('SYNC_LOG_LEVEL', 0);
//enables printing of warnings/infos/errors for the admin backend
define('ADMIN_LOG_LEVEL', E_ALL ^ E_NOTICE ^ E_DEPRECATED ^ E_WARNING);
//enables printing of warnings/infos/errors for the smarty templates
define('SMARTY_LOG_LEVEL', 0);
//excplicitly show/hide errors
ini_set('display_errors', 1);
 

Andreas.ch

Gut bekanntes Mitglied
14. September 2007
406
9
Cool!! Super Funktion, hatte 2 Plugin's welche noch nicht PHP 7.2 ready waren im Einsatz, deshalb hat es die ganze Seite gesperrt. Läuft nun einwandfrei!
 
  • Gefällt mir
Reaktionen: JulianG

Ähnliche Themen