In Bearbeitung DHL Versenden 3.0 (Beta)

Mike02

Gut bekanntes Mitglied
17. Dezember 2012
278
5
Hallo,

habe jetzt DHL Versenden 3.0 (Beta) eingerichtet.

Nachdem alles einegrichtet war kamen die Tesphase. Soweit alles OK bis auf 2-4 Sachen

1. Wenn bei Telefonnummer ein Leerzeichen zwischen Vorwahl und Nummer ist, läuft der es auf einen fehler. Erst wenn dann das Leerzeichen entfernt wurde kann man den Oaketschein drucken
2. Bei ausländischen Lieferadressen kann es vorkommen, dass kein Hausnummer angegeben und auch nicht erforderlich ist. Auch hier kann man dann den Paketschein nicht drucken (was vorher über Easylog aber kein Problem war.)
3. Das feld Straße wie auch Adresszusatz werden jetzt auf einmal in einer Zeile auf dem Paketschein ausgegeben (sobald eine Nummer nicht am Ende oder am Anfang der Straße angegeben ist). Das sollten doch zwei getrennte Felder sei die jeweils in einer eigenen Spalte auf dem Paketschein ausgegeben werden. Das sollte noch am schnellsten behoben werden.

4. Retouren EU Ausland.

Zu Testzwecken habe ich eien Versandart für GB angelegt und auch entsprechend konfiguriert.

Leider kommt es beim Erstellen des Retourenetiketts zu folgender fehlermeldung:

Fehlermeldung:
Das Objekt des Typs "JTL. Shipping.JtlSgippingWeb.Api.ShippingConfigura... kann nicht in Typ

"JTL.Shipping.JtlSgippingWeb.Api.ShippingConfigura... umgewandelt werden.

Ich konnte jetzt keinen fehler in meiner Konfiguration finden. Woran könnte das liegen und können die Punkte 1 und 2 ach kurzfristig behoben werden ?
 
Zuletzt bearbeitet:

Mike02

Gut bekanntes Mitglied
17. Dezember 2012
278
5
Hallo,

wie schaut es jetzt mit diesen Punkten aus. Muss man für alles jetzt ein Ticket stellen um Antworten zu bekommen ?
 

Thomas.B

Moderator
Mitarbeiter
4. Juni 2018
251
33
Hallo @Mike02 ,

zu 1. was genau erhälst du da für eine Meldung sodass es nicht möglich ist ein Versandschein zu erstellen?
zu 2. auch hier bitte ich dich um eine Fehlermeldung, wenn möglich bitte mit Request ID.
zu 3. siehe 2.
zu 4. auch hier benötigen wir eine Request-ID sodass wir uns das ansehen können.

Bitte öffne ein Supportfall bei uns mit den Meldungen sowie Request-ID´s sodass man sich diese Fälle genauer anschauen kann.

Viele Grüße

Thomas B.
 

Mike02

Gut bekanntes Mitglied
17. Dezember 2012
278
5
Hallo,

jetzt ist es noch schlimmer. Bei meinem heutigen Test ist jetzt aufgefallen, dass er die Adresszusatzzeil gar nicht mehr auf dem Paketschein ausgibt. Das hatte aber schon funktioniert. Scheinbar mit dem neusten Update der wawi nun nicht mehr.

Auch wenn im Straßennamen in der Mitte eine Zahl angegeben ist, wird hinter der Zahl alles abgeschnitten und auch nicht mit ausgedruckt.

Hier muss jetzt aber schnell gehandelt werden.
 
Zuletzt bearbeitet:

A.Slany

Moderator
Mitarbeiter
8. April 2020
3
0
Hallo, @Mike02 welche Gesamtlänge hat der Adresszusatz, bitte ein Beispiel der gesamten Adresse anfügen bzw.
haben Sie auch schon zu dem Thema ein Supportfall eröffnet. Vielen Dank.
 

toddy

Gut bekanntes Mitglied
25. Januar 2012
162
1
Hallo

Wenn ich keine Angaben in Kontakte weiter haben möchte. außer Namen, ginge dies?
Ich habe in Versandlabel konfigurieren einen harken einmal gesetzt bei Datenschutz - Empfengerdaten, leider hatte dies kein Einfluss, Name und Telefonnummer wurde trotzdem gedruckt.
Kontakt Absender gar nichts. Wo stell ich dies ein ?

Gruß Toddy