Neu DHL ShippingLabels nach Umstellung auf DHL Versenden 3.0 geht nicht

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

macler

Gut bekanntes Mitglied
19. April 2012
634
15
Hallo zusammen,
nach dem Update der Wawi auf 1.7.15.5 habe ich auch den Versand auf DHL Versenden 3.0 umgestellt.
Alles wie in der JTL Doku gemacht, nur keinen neuen Benutzer bei DHL Geschäftskunden eingerichtet, sondern den bestehenden der schon mit DHL Versenden funktionierte.
Jetzt kommt kein Versandetikett raus, nur die Fehlermeldung wie in der Anlage.
Hat jemand eine Lösung dafür?
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    68,8 KB · Aufrufe: 15

gigi80

Sehr aktives Mitglied
3. Juni 2016
593
85
Hallo zusammen,
nach dem Update der Wawi auf 1.7.15.5 habe ich auch den Versand auf DHL Versenden 3.0 umgestellt.
Alles wie in der JTL Doku gemacht, nur keinen neuen Benutzer bei DHL Geschäftskunden eingerichtet, sondern den bestehenden der schon mit DHL Versenden funktionierte.
Jetzt kommt kein Versandetikett raus, nur die Fehlermeldung wie in der Anlage.
Hat jemand eine Lösung dafür?
Siehe Meldung die Leitcodierung Prüft ob PLZ und Ort zusammen passen. Hier stimmt was nicht daher kein Label. Entweder Leitcodierung ausschalten oder mit echten Daten testen.
 
  • Gefällt mir
Reaktionen: Arne Janson

Christopher.S

Moderator
Mitarbeiter
1. August 2019
227
204
Hallo @macler,

du darfst in der Postleitzahl im Auftrag in der Lieferadresse keine Zeichen außer der PLZ selbst hinterlegen. Also auch kein D-99999 z.B. Prüf das mal bitte, ob da alles korrekt hinterlegt ist.

Viele Grüße

Christopher
 
  • Gefällt mir
Reaktionen: Arne Janson

Christopher.S

Moderator
Mitarbeiter
1. August 2019
227
204
@macler Prüf mal bitte den Absender. Ich habe es gerade auf dem Server geprüft. Im Absender ist für die PLZ vor der zahl selbst D- eingetragen. Den Part rauslöschen sollte das Problem beheben.

Viele Grüße

Christopher
 

macler

Gut bekanntes Mitglied
19. April 2012
634
15
Also es liegt nicht an der fehlerhaften Rechnungs- oder Lieferadresse, sondern an der fehlerhaften PLZ, hinterlegt in der Wawi in Versenden 3.0. Dort darf nur die PLZ stehen, kein D - o.ä.
Kleiner Fehler, große Wirkung. Verwirrende und unklare Fehlermeldung Seitens DHL.
 

wawi-dl

Sehr aktives Mitglied
29. April 2008
5.999
584
Also es liegt nicht an der fehlerhaften Rechnungs- oder Lieferadresse, sondern an der fehlerhaften PLZ, hinterlegt in der Wawi in Versenden 3.0. Dort darf nur die PLZ stehen, kein D - o.ä.
Kleiner Fehler, große Wirkung. Verwirrende und unklare Fehlermeldung Seitens DHL.
Ja eben doch an an der fehlerhaften Rechnungs- oder Lieferadresse, es war doch eine unzulässige Angabe "D-..." dabei, die Meldung von DHL war schon korrekt.
 
  • Gefällt mir
Reaktionen: Pinkman

dapole

Aktives Mitglied
27. Oktober 2014
26
4
*ohne Worte* :D

Na wo wohl die Versandadresse her kommt :)

Man lerne: DHL Versenden 3: Sehr sehr sehr empfindlich :)
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu JTL-Shipping Labels - DHL Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Versadnkosten von DHL hinterlegen User helfen Usern - Fragen zu JTL-Wawi 3
In Diskussion DHL Paketshop mit JTL POS Allgemeine Fragen zu JTL-POS 3
Neu Probleme JTL Shipping DHL: Request processing failure JTL-ShippingLabels - Fehler und Bugs 4
DHL-Wunschzustellung - Text ändern Einrichtung JTL-Shop5 2
Neu Notfallplan bei Störung der Schnittstelle zwischen JTL und DHL // Lösung via Import Export gesucht Arbeitsabläufe in JTL-Wawi 7
Neu DHL API Änderung zum 31.05.2024 JTL-ShippingLabels - Ideen, Lob und Kritik 3
Gelöst DHL: Es kann kein Versandetikett erstellt werden Gelöste Themen in diesem Bereich 3
Neu DHL Wunschzustellung 2.2.1 Plugins für JTL-Shop 1
Selbstabholer wird zu DHL national geändert. JTL-Wawi 1.8 3
Neu Amazon DHL Label - Vorproduktion Amazon-Anbindung - Fehler und Bugs 0
Neu Amazon Prime - DHL Versandlabel kann nicht gedruckt werden "Ein Prime Versandlabel wurde nicht gekauft, da kein verfügbares gefunden wurde." JTL-ShippingLabels - Fehler und Bugs 0
DHL CN23 Zollerklärung automatisch als PDF speichern JTL-Wawi 1.8 0
Neu Der JTL-ShippingLabels-Server ist nicht erreichbar. Bitte versuchen Sie es zu einem späteren Zeitpunkt Gelöste Themen in diesem Bereich 10
Neu "Geister Artikel" nach Woocommerce-Abgleich WooCommerce-Connector 0
Neu Ist es möglich nach jeder Position eine neue Seite anzufangen? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Workflow Rechnung erstellen und Verschicken nach WMS Versandbestätigung JTL-Wawi 1.9 4
Neu Artikel aktualisieren nach Einschränkung bei ebay eBay-Anbindung - Ideen, Lob und Kritik 1
Neu Rechnung an EU-Land mit Ust-ID aber Lieferung nach Deutschland, Mehrwertsteuer? User helfen Usern - Fragen zu JTL-Wawi 7
Neu JTL-Pos nach Update kein QR-Code mehr und Händlerbeleg doppelt so lang JTL-POS - Fehler und Bugs 5
Neu Nach SW6 Initialimport, was mache ich mit diesen Attributen? Shopware-Connector 0
Nach Update auf 1.9.4.3 kein Auftrag mehr unter Versand JTL-Wawi 1.9 11
Neu Nach Update auf 1.9.4.2: Amazon-Abgleich hängt bei "Empfange VCS Rechnungsdaten" Amazon-Anbindung - Fehler und Bugs 2
Nach POS Update Probleme und Downgrade kein Vouchers mehr Allgemeine Fragen zu JTL-Vouchers 2
Neu POS 1.0.10.4 (5682) Absturz nach JEDEM Scan UND Artikelsuche JTL-POS - Fehler und Bugs 16
Neu JTL POS nach Update kein Abgleich mehr JTL-POS - Fehler und Bugs 2
Nach Start der Wawi Angebotsübersicht beginnt mit den ältesten Angeboten. JTL-Wawi 1.8 1
Neu nach Update auf 1.0.10.4 schließen SUMUP-Bons nicht mehr ab JTL-POS - Fehler und Bugs 39
Neu Kassenschublade öffnet nach Update auf 1.0.10.4 nicht mehr JTL-POS - Fehler und Bugs 15
Nach Update: Probleme mit UPS OAuth JTL-ShippingLabels - Fehler und Bugs 0
Neu JTL Standardsuche funktioniert nicht - nach Deaktiverung Doofinder Allgemeine Fragen zu JTL-Shop 3
Nach Update auf Version 1.9.4.1 bzw. 1.9.4.2 keine Artikel JTL-Wawi 1.9 6
Neu Verkauf lässt sich nicht mehr öffnen nach Update auf 1.9.4.2 User helfen Usern - Fragen zu JTL-Wawi 4
Neu 1.0.10.4 stürzt regelmäßig ab nach dem Scannen JTL-POS - Fehler und Bugs 6
Packtisch läßt sich nach Update nicht öffnen [WAWI-76600] JTL-Wawi 1.9 10
Nach Update auf 1.9.4.2 gibt es Fehlermeldung beim Packtisch JTL-Wawi 1.9 7
Neu Shopware 5: Nach Backup-Einspielung führt der Connector keinen Abgleich mehr durch Shopware-Connector 3
Neu Von 1.9.4.1 zurück nach 1.8.12.2- möglich ? Installation von JTL-Wawi 8
Neu Hilfe - Bin nach Plugin-Update(s) ausgesperrt und Shop nicht aufrufbar Allgemeine Fragen zu JTL-Shop 2
Beantwortet Pickreinfolge durcheinander nach neuer Lagerplatz Nummerierung Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu 1.9.4.1 Ausgabe Dropdown-Menü für Angebote und Aufträge funktioniert nach Update nicht mehr Installation von JTL-Wawi 6
Neu nach Update v. 1.5.15.2 a. 1.8.12.2 kein Import von Backup möglich Installation von JTL-Wawi 4
In Bearbeitung JTL POS stürzt nach automatischem Update am 15.05.24 beimscannen von Produkten ab JTL-POS - Fehler und Bugs 13
Neu Nach neuem lokalen Wawi Server wöchentliche Sperre vom Shop Allgemeine Fragen zu JTL-Shop 4
Neu Bilder-Anzahl nach SEO Weiterleitungen aufräumen? Betrieb / Pflege von JTL-Shop 0
Neu Shop und Backend nach versuchter Cache leerung nicht mehr erreichbar Allgemeine Fragen zu JTL-Shop 2
Neu Nach dem Anlegen eines Artikels ist dieser nicht mehr sichtbar User helfen Usern - Fragen zu JTL-Wawi 6
Neu Umsatzreport nach Quartal aus der Wawi (1.5.55) User helfen Usern - Fragen zu JTL-Wawi 12
Neu Gelöst - SSL Probleme nach Update auf 5.3.1 Betrieb / Pflege von JTL-Shop 2
Neu Nach Abgleich von ca. 23500 Bildern ist nur ein bruchteil in Wordpress/Woocommerce verfügbar WooCommerce-Connector 2

Ähnliche Themen