Neu Connector löscht Streichpreise bei Preis-Abgleich

pmart

Mitglied
7. Juni 2021
54
5
Hallo zusammen,

der Titel beschriebt eigentlich schon ganz gut das Problem. Wir nutzen Shopware 6 nun produktiv und haben mit der Zeit bemerkt, dass bei manchen reduzierten Artikeln der Streichpreis nicht mehr angezeigt wurde. Also habe ich kurzerhand den Komplettabgleich mit der Option "Preise" gestartet. Jetzt ist aber exakt das Gegenteil von dem eingetreten, was ich erwartet hätte: Alle Streichpreise werden gelöscht (obwohl in der Wawi alles korrekt hinterlegt ist, denke ich jedenfalls...).

Anbei mal zwei Screenshots eines Artikels. Einmal der fehlende Streichpreis im SW6 Backend und wie er in der Wawi angelegt ist.

Wo liegt der Fehler?
1.PNG2.PNG
 
Zuletzt bearbeitet:

Immanuel

Gesperrter Benutzer
24. August 2016
1.542
324
Hallo @pmart,

welche Shopware 6 Version setzt ihr ein? Scheint kein allgemeines Problem zu sein, sonst hätten sich wahrscheinlich auch noch andere gemeldet. Bitte sende mir einen Onlineshopabgleich Log per PM zu, welcher mindestens ein Produkt enthält bei dem das Problem aufgetreten ist.
 

pmart

Mitglied
7. Juni 2021
54
5
Hallo @pmart,

welche Shopware 6 Version setzt ihr ein? Scheint kein allgemeines Problem zu sein, sonst hätten sich wahrscheinlich auch noch andere gemeldet. Bitte sende mir einen Onlineshopabgleich Log per PM zu, welcher mindestens ein Produkt enthält bei dem das Problem aufgetreten ist.
Hallo Immanuel, wir nutzen Version 6.4.4.1. Ich weiß leider nicht, wie ich das Problem jetzt reproduzieren soll. Der Abgleich ist jetzt einmal durch und wir haben nichts neues im Sale. Nachdem der Abgleich nun durchgelaufen ist, kann ich aber auf jeden Fall sagen, dass es nicht alle Artikel betrifft.

EDIT: Deaktivieren und wieder aktivieren des Artikels hilft. Kann aber auch nicht die Lösung auf Dauer sein.
 
Zuletzt bearbeitet:

kmsw.de

Mitglied
7. November 2021
31
1
Bei mir behebt de-/aktivieren häufig Synchronisationsprobleme. Nicht schön, weil man sich auf keine Änderungen verlassen kann.
Außerdem funktioniert aus irgendeinem Grund die Dynamische Produktgruppe mit "Prozentuales Verhältnis Preis/-Streichpreis" nicht. Um eine %-Rubrik zu führen, muss ich nach wie vor mit einem Tag "%" als Krücke arbeiten. Das ist natürlich vor allem bei zeitlich begrenzten Sonderpreisen suboptimal.
 

kmsw.de

Mitglied
7. November 2021
31
1
Bei mir behebt de-/aktivieren häufig Synchronisationsprobleme. Nicht schön, weil man sich auf keine Änderungen verlassen kann.
Außerdem funktioniert aus irgendeinem Grund die Dynamische Produktgruppe mit "Prozentuales Verhältnis Preis/-Streichpreis" nicht. Um eine %-Rubrik zu führen, muss ich nach wie vor mit einem Tag "%" als Krücke arbeiten. Das ist natürlich vor allem bei zeitlich begrenzten Sonderpreisen suboptimal.
Scheint daran zu liegen, dass der Streichpreis nur bei den Erweiterten Preisregeln hinterlegt wird.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Gambio Connector - Fehler "invalid request" Gambio-Connector 3
Retoure - Shopware 6 Connector JTL-Wawi 1.6 1
Neu SW6 Connector Artikel Abgleich bricht ab - Allowed memory Size Shopware-Connector 8
Neu wenn der Connector nicht mehr offiziel supportet wird, brauche ich dann noch die Multishop lizenz? Modified eCommerce-Connector 0
Neu Connector - Übertragung von Versandinformationen Onlineshop-Anbindung 0
Neu Welche Version Woocommerce für Connector WooCommerce-Connector 0
Neu Shopware 6 Connector - Bestellungen werden nicht übertragen Shopware-Connector 1
Neu Gambio Connector und PHP 8 Onlineshop-Anbindung 11
Neu Shopware mit JTL-Connector Onlineshop-Anbindung 6
Neu Shopware 5 Connector > Lieferzeit (in Tagen) > Quellcode / Logik Shopware-Connector 4
Neu Shopify Connector veraltete API? Aktualisieren auf API-Version 2022-04 Shopify-Connector 1
Neu Connector 2.23.0 Gambio-Connector 17
Neu JTL Connector aktualisiert nur 1 von 2 Onlineshops WooCommerce-Connector 4
Neu Artikel werden von der Wawi/Connector nicht im Gambio Shop aktiviert Gambio-Connector 0
Neu ERROR: Der WooCommerce JTL-Connector funktioniert nicht mit dem Plugin Shield Security WooCommerce-Connector 0
Neu Artikeldetails - Hersteller wird nicht übertragen WooCommerce JTL Connector WooCommerce-Connector 0
Wichtig Changelog PrestaShop Connector PrestaShop-Connector 0
JTL 6 + Shopware 5 Connector -> Shop hat nicht alle Artikel gesendet Shopware-Connector 1
Neu JTL Connector Product-Import mit Images, Type und ShippingClass Allgemeines zu den JTL-Connectoren 0
Wichtig Changelog Shopify Connector Shopify-Connector 0
Neu Wawi erkennt den neuen Connector anscheinend nicht. PrestaShop-Connector 4
Wichtig Changelog Woocommerce Connector WooCommerce-Connector 0
Wichtig Changelog Connector Shopware 5 und 6 Shopware-Connector 0
Neu Shopware 6 Connector Fehler ? Shopware-Connector 11
Gelöst Stücklistenartikel verschwinden nach Connector Abgleich aus der Wawi JTL-Wawi - Fehler und Bugs 2
Neu Core-Connector 5 Doku, Mac-Entwicklung Allgemeines zu den JTL-Connectoren 0
Neu Connector nicht mehr konfigurierbar Shopware-Connector 5
Neu Shopware 5.7 Connector zurücksetzen bedeutet was genau Shopware-Connector 2
Neu Kaufbares digitales Produkt in Shopify anbieten - Hat das Auswirkungen auf den Connector? Shopify-Connector 0
Neu PrestaShop Connector erkennt alle Positionen im Auftrag als Freipositionen PrestaShop-Connector 1
Neu Wird meine Gambio Anbindung mir dem Connector zu JTL 2023 unbrauchbar / abgeschaltet. Gambio-Connector 10
Neu JTL Connector in Wawi einrichten - nicht möglich. JTL-Wawi 1.6 1
Neu Ist es möglich den JTL Connector für WooCommerce ohne sqlite3 zu betreiben? WooCommerce-Connector 1
Neu Nach Update funktioniert Shopware Connector nicht mehr. Auch Fehlermeldung nach Bestellung für Kunden Shopware-Connector 5

Ähnliche Themen