Gelöst Connector 1.5.1 Synchronisation wegen Syntax Error nicht möglich

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

noEE

Aktives Mitglied
19. September 2011
34
2
#1
Hallo,

habe heute festgestellt, dass es den PS Connector in der V1.5.1 gibt. Obwohl wir bereits seit gut 2 Wochen auf PS 1.7.4.2 sind hatten wir keine Probleme mit dem Conector 1.5.0

Allerdings funktioniert 1.5.1 bei uns gar nicht und gibt folgenden Fehler aus, der auf dem angehangenen Bild zu sehen ist.

Leider kann ich damit nichts anfangen und hoffe uns kann hier aus dem Forum jemand weiterhelfen?

Solange nutzen wir weiterhin 1.5.0, denn sobald ich auf die vorherige Version zurücksetze läuft der Onlineshop Abgleich wieder.

Grüße
 

Anhänge

noEE

Aktives Mitglied
19. September 2011
34
2
#3
Hallo,

ich bin beschrieben vorgegangen. Es wird aber keine Log Datei erstellt.

Allerdings muss ich erwähnen, dass die Fehlermeldung bei der Konfiguration der Onlineshop-Anbindung bzw. beim drücken auf Verbindung testen / Lizenz aktivieren erscheint.

Beim reinen Onlineshop-Abgleich heißt es "Zugriff auf Webshop nicht möglich. Prüfen Sie bitte die Internetverbindung und die Webshop-URL."

Evtl. wird deswegen keine Logdatei erstellt.
 
8. Mai 2017
15
0
#5
Bei uns wars auch so - Syntax-Fehler beim Abgleich/Verbindungstest mit Connector 1.5.1 und Presta 1.7.4.2.

Letzte Woche ist Connectorversion 1.5.2 erschienen, der funktioniert bei uns.
 

noEE

Aktives Mitglied
19. September 2011
34
2
#6
Was passiert denn wenn du versuchst die Connector URL, welche du bei der Onlineshop-Anbindung angegeben hast, im Browser aufzurufen?
Dann erscheint folgender Fehler

Code:
result    null
error 
code    -32600
message    "Invalid Request"
data    "Exception 'jtl\\Connector\\Core\\Exception\\RpcException' (Code: -32600) with message 'Invalid Request' in phar:///www/htdocs/w00d5eb5/delila.de/modules/jtlconnector/connector.phar/library/jtl/connector/src/jtl/Connector/Core/Rpc/RequestPacket.php:173"
jtlrpc    "2.0"
id    "unknown"
Unter Webserver Angaben hab ich die URL eingetragen, die in der Modulkonfiguration angezeigt wird. Das ist die gleiche, wie unter Version 1.5.0 und da funktioniert es.

Im übrigen erhalte ich nach wie vor den selben Fehler auch mit der Version 1.5.2
 

noEE

Aktives Mitglied
19. September 2011
34
2
#7
Da der oben beschriebene Fehler noch nicht behoben ist, und mir aufgefallen ist, dass einige Connector Funktionen wie Zahlungsstatus und Lieferscheine senden an Prestashop nicht mehr unterstützt werden, frage ich noch einmal nach Hilfe.

Kann uns jemand beim installieren der Prestashop Connector Version 1.5.2 behilflich sein? Wir zahlen auch Geld dafür. Oder kann uns jemand eine Agentur o.ä. empfehlen, an die wir uns wenden können?

Grüße aus Berlin
 

noEE

Aktives Mitglied
19. September 2011
34
2
#9
5.6 als CGI/FPM

WOW! Ich hab die PHP Version eben auf 7.0 angehoben und nun funktioniert der Abgleich.

Danke dafür
 
Zuletzt bearbeitet:

Ähnliche Themen