Neu Bug Gelöst: ZIELVERSION develop-1.7

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

dj0815

Mitglied
20. Juli 2020
85
16
Hallo,

eines meiner Tickets hat nun den Status "gelöst". Allerdings steht als Zielversion "develop-1.7" dabei.
Was genau bedeutet dies?

Muss man auf die Lösung nun bis zum Erscheinen von JTL WaWi 1.7 warten? Das kann ja nicht gemeint sein, ODER?
https://issues.jtl-software.de/issues/WAWI-60739

JTL WaWi 1.6 ist doch gerade erst nach vielen Jahren Entwicklungszeit erschienen.....

LG Dominik
 

dj0815

Mitglied
20. Juli 2020
85
16
Öhm naja ... Es handelt sich nicht um ein Feature sondern um einen BUG.
Wir können auf Grund dieses Bugs leider keine Bestellvorschläge mehr verwenden und benötigen nun anstatt 15 Minuten, ca. 2 Stunden pro Tag um zu bestellen.

Insofern kann ich dies überhaupt nicht begrüßen, da es ja noch nicht einmal eine kleinste Info zu Version 1.7 gibt....

LG
 

RECENTmarketing

Offizieller Servicepartner
SPBanner
8. Juli 2015
245
74
Wuppertal
Aktuell ist auch "1.6 Zeit" - da würden Infos rund um die 1.7 mehr verwirren als helfen. Wir haben auch keine genauen Informationen, aber man tauscht sich mit JTL ja regelmäßig aus.

Immerhin wurde der Bug relativ (!) zeitnah behoben. Ich kann deinen Frust zu 100% verstehen, aber es gibt Dinge in der Softwarearchitektur die ein schnelles umsetzen oft unmöglich machen bzw. oftmals auch verbieten. Stichwort: Verschlimmbesserung.
 

Arne Janson

Offizieller Servicepartner
SPBanner
17. Juni 2019
232
56
Öhm naja ... Es handelt sich nicht um ein Feature sondern um einen BUG.
Wir können auf Grund dieses Bugs leider keine Bestellvorschläge mehr verwenden und benötigen nun anstatt 15 Minuten, ca. 2 Stunden pro Tag um zu bestellen.

Insofern kann ich dies überhaupt nicht begrüßen, da es ja noch nicht einmal eine kleinste Info zu Version 1.7 gibt....

LG
Moin @dj0815 also die 1.7.0.0 :) scheint wohl schon entwickelt worden zu sein: https://issues.jtl-software.de/issues?project=wawi&version=1.7.0.0 und auch an der 1.7.1 wird fleißig entwickelt: https://issues.jtl-software.de/issues?project=wawi&version=develop-1.7 nur wann die 1.7.X in die Open Beta geht kann niemand sagten. Die Wawi 1.6 ist ja auch im Herbst 2021 in die Open Beta gegangen: https://forum.jtl-software.de/threads/jtl-wawi-1-6-open-beta-release-1-6-38-1.169647/ so wie die Kollegen von @RECENTmarketing schreiben: "daher wird man nicht so lange auf die 1.7 warten müssen" und das können wir aus unseren Gesprächen mit JTL auch bestätigen. Aber ein genaues Datum hat keiner mal sehen, was 2022 hier noch so alles passiert ;)
 

Esel

Aktives Mitglied
10. April 2014
97
7
Hi,
Wir haben das selbe Drama.

Bug bei 2 WMS Lagern, picken mischt über die WMS Lager hinweg. Die sind aber 10km auseinander.

Gelöst in 1.7.x......
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
1.288
381
die 1.7.0.0 :) scheint wohl schon entwickelt worden zu sein
@Manuel Pietzsch nutzt die ja auch schon in seinen Youtube-Videos, wenn es sich da nicht um einen Deepfake handelt... :D

Wir haben das selbe Drama.

Bug bei 2 WMS Lagern, picken mischt über die WMS Lager hinweg. Die sind aber 10km auseinander.

Gelöst in 1.7.x......

Sei froh, dass der Bug behoben ist, das ist schonmal viel wert.

Es würde Dir genauso wenig helfen, wenn der Bug in der 1.6.40.0 behoben wäre und diese erst in 6 Monaten released wird. :)
 

Esel

Aktives Mitglied
10. April 2014
97
7
@Manuel Pietzsch nutzt die ja auch schon in seinen Youtube-Videos, wenn es sich da nicht um einen Deepfake handelt... :D



Sei froh, dass der Bug behoben ist, das ist schonmal viel wert.

Es würde Dir genauso wenig helfen, wenn der Bug in der 1.6.40.0 behoben wäre und diese erst in 6 Monaten released wird. :)
Das schlimme, der Fehler trifft ja einen normale Komponente, nix was ich programmiert hab, was einen Workflow, eine Kundeneingabe oder sonst was benötigt, dass ist einfach ein Bug einer normalen Funktion, und den gibts offenbar ewig, nur nutzen die wenigsten 2 WMS Lager, wo die gleichen Artikel zum Teil liegen.
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
1.288
381
Das ist leider bei fast jedem Bug so und wie gesagt kann man zum einen froh sein, wenn eine Zielversion bekannt ist und noch viel mehr, wenn das Ticket dann den Status gelöst hat. Damit zieht's sich dann zumindest nicht mehr Jahre hin.

Ich warte z.B. noch darauf, dass über die Ameise beim Lieferantendaten-Import wieder Dropshipping + VPE möglich ist. Aktuell habe ich mir bei ca. 200 Artikeln die VPEs aufgrund des fehlerhaften Imports zerschossen und müsste diese entweder manuell wieder einpflegen oder warte, bis der Bug irgendwann mal angegangen wird. Leider ist aber noch nicht einmal eine Version bekannt, in der das gelöst sein wird.

Das gleiche gilt für:
- Ausgabe 2.0: fehlende Variablen
- Update von List & Label, um bessere PDF-Kompatibilität zu haben
- Fehlende Bedingungen in Workflows
- Fehlende Auslöseereignisse in Workflows (Auslösen bei Bestandsveränderunge,..)
- Leere Ausgabevariablen
...

Aktuell beobachte ich 195 für meine Arbeit relevante Tickets. Davon sind 23 gelöst oder haben eine Zielversion.

Teilweise sind die Tickets dazu 6 Jahre und älter und bisher ist nicht bekannt, in welcher Version das umgesetzt wird. Das alles sind unfertige Baustellen, an denen ich irgendwann mal weiterarbeiten muss, wenn ich dann nicht von vorne beginnen muss, weil ich mich nicht mehr erinnere, was ich da vor Jahren mal begonnen habe.
 

Georg964

Mitglied
25. März 2022
41
9
weil ich mich nicht mehr erinnere, was ich da vor Jahren mal begonnen habe.
🤣 🤣 🤣 dafür gibt es doch Medikamente und wenn nicht ist eben die Hitze oder der Klimawandel schuld. 🤣 🤣 🤣

Wir arbeiten noch mit 1.5.xx weil wir uns aufgrund der vielen gemeldeten Bugs und Probleme nicht trauen auf 1.6 upzudaten.
Schätze mal wir überspringen das Update auf 1.6 und nehmen gleich die 1.7.
 

Arne Janson

Offizieller Servicepartner
SPBanner
17. Juni 2019
232
56
@Manuel Pietzsch nutzt die ja auch schon in seinen Youtube-Videos, wenn es sich da nicht um einen Deepfake handelt... :D



Sei froh, dass der Bug behoben ist, das ist schonmal viel wert.

Es würde Dir genauso wenig helfen, wenn der Bug in der 1.6.40.0 behoben wäre und diese erst in 6 Monaten released wird. :)
Mit den 6 Monaten zur 1.6.40.0 war nicht ganz so ;) sie ist ja am Mittwoch herausgekommen https://forum.jtl-software.de/threads/jtl-wawi-1-6-stable-release-1-6-40-0.183016/post-992347 :)
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
1.288
381
  • Ich liebe es
Reaktionen: Arne Janson

BeniF

Sehr aktives Mitglied
27. September 2018
322
93
Das ist leider bei fast jedem Bug so und wie gesagt kann man zum einen froh sein, wenn eine Zielversion bekannt ist und noch viel mehr, wenn das Ticket dann den Status gelöst hat. Damit zieht's sich dann zumindest nicht mehr Jahre hin.

Ich warte z.B. noch darauf, dass über die Ameise beim Lieferantendaten-Import wieder Dropshipping + VPE möglich ist. Aktuell habe ich mir bei ca. 200 Artikeln die VPEs aufgrund des fehlerhaften Imports zerschossen und müsste diese entweder manuell wieder einpflegen oder warte, bis der Bug irgendwann mal angegangen wird. Leider ist aber noch nicht einmal eine Version bekannt, in der das gelöst sein wird.

Das gleiche gilt für:
- Ausgabe 2.0: fehlende Variablen
- Update von List & Label, um bessere PDF-Kompatibilität zu haben
- Fehlende Bedingungen in Workflows
- Fehlende Auslöseereignisse in Workflows (Auslösen bei Bestandsveränderunge,..)
- Leere Ausgabevariablen
...

Aktuell beobachte ich 195 für meine Arbeit relevante Tickets. Davon sind 23 gelöst oder haben eine Zielversion.

Teilweise sind die Tickets dazu 6 Jahre und älter und bisher ist nicht bekannt, in welcher Version das umgesetzt wird. Das alles sind unfertige Baustellen, an denen ich irgendwann mal weiterarbeiten muss, wenn ich dann nicht von vorne beginnen muss, weil ich mich nicht mehr erinnere, was ich da vor Jahren mal begonnen habe.
ich hab mir auch die VPEs zerschossen - da hieß es: ich hätte einen Fehler beim import gemacht...

eieieiei