Gelöst Bilder Upload mit Fehlermeldung

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

kartfan

Aktives Mitglied
24. Juni 2009
88
2
#1
Hallo,

wir haben einen neuen xt modified shop installiert und mit der jtl Wawi verbunden. Alles neuste Versionen. Soweit alles ok, Verbindung steht. Abgleich funktioniert auch, dh. Kategorien und Artikel werden übertragen aber keine Bilder! Es kommt folgende Fehlermeldung beim Abgleich:

Ein Artikel-Bild ist zu groß für einen Upload. ( Artikel xxxx )

Wir haben die beiden letzten Connectoren installiert und auch schon verschiedene Bilder ausprobiert, auch ganz kleine. Die Fehlermeldung bleibt aber.

Vielleicht kennt Jemand eine Lösung, danke.

Gruss - Thorsten
 
18. Dezember 2017
65
7
#2
Hey kartfan,

schau mal bitte bei dem Artikel nach, ob dieser im richtigen Format übertragen wird und in der JTL- Connector Anbindung die Übertragungsparameter passen für die Größe des Bildes.
Noch ein Tipp. In der Wawi kannst du unter Artikel Bildergrößen die Bildgröße anpassen. Falls benötigt.
Falls du nicht weiter kommst. Schreib mir gerne eine Nachricht und wir gucken mal Supportseitig nach.

Beste Grüße
 

kartfan

Aktives Mitglied
24. Juni 2009
88
2
#3
Hallo,

die Bildgrösse ist 1600 x 1600 oder 1024 x 768 als JPG oder JPEG. Das System lief ja schon mit einem xt- modified Shop 1.6 ohne Probleme. Nur der 2.xx macht jetzt Probleme.

"JTL- Connector Anbindung die Übertragungsparameter" - Was meinst du für Parameter?

Gruss - Thorsten
 

kartfan

Aktives Mitglied
24. Juni 2009
88
2
#4
Problem gefunden und gelöst. Es waren falsche "Servereinstellungen". Memorylimit stand auf -1 ( Connector Config ). JTL Kundendienst hat eine php.ini installiert und der Bilder Upload funktioniert.

Gruss - Thorsten
 

Ronald99

Neues Mitglied
14. Dezember 2018
1
0
#5
Das gleiche Problem habe ich zur Zeit auch.
Shop ist Gambio 3.11 an JTL- WAWI und JTL- Connector.
beim Hochladen der Artikel werde alle Daten übertragen, nur keine Bilder. Es kommt die Meldung ein Artikelbild ist zu groß.
Das Speicherlimit steht auch auf -1. Wie kann das geändert werden?
 

Niklas Kokoschka

Moderator
Mitarbeiter
31. Juli 2018
55
12
#6
Hallo Ronald,

möglicherweise ist die max. Paketgröße für den Upload von Bildern zu niedrig. Um diese anzupassen musst du unter Onlineshop>Onlineshop-Anbindung deinen Connector auswählen und dort dann unter Connector konfigurieren>Übertragungsparameter im Bereich Bilder die Felder Paketgröße und Max. MB entsprechend der Größe deiner Bilder anpassen.

Gruß,
Niklas Kokoschka
 
Zustimmungen: Immanuel

Ähnliche Themen