Neu Beim Firmenwechsel fliegt die Mehrwertsteuer aus dem Auftrag

Knolle_P

Aktives Mitglied
29. März 2010
30
6
Bergisch Gladbach
Hallo Leute,
ich habe ein winziges Problem:

Ich arbeite in der Wawi mit drei Firmen(Adressen) 1x Onlineshop und 2x verschiedene Standorte.
Wenn ich einen Auftrag mit X Positionen anlege und erst danach oder während der Erfassung die Firma wechsle, setzt die Warenwirtschaft bei allen "freien Artikeln" die also nicht in der Wawi hinterlegt sind die Mehrwertsteuer auf 0.
Jetzt habe ich schon zig Mal einen Auftrag an den Kunden rausgegeben wo der ein oder andere Artikel ohne Mehrwertsteuer ausgewiesen wurde.

Das ist sehr peinlich, wenn man dem Kunden dann hinterher sagen muss das er ja mehr zahlen muss.

Hat da einer eine Lösung oder ist das ein Bug?

Gruß
Oliver
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.762
441
Arnsberg, Sauerland
Es gibt in den allgemeinen Einstellungen für Freipositionen einen MwSt-Satz, vermutlich steht der auf "0" und wird dann bei Firmenwechsel herangezogen.
Am Besten ist es denke ich zuerst die Firma auszuwählen ...
 

Knolle_P

Aktives Mitglied
29. März 2010
30
6
Bergisch Gladbach
Hallo,
danke für die Info.
Entweder bin ich blind oder habe das schon auf 19% stehen.
Ich finde nur "Globale Einstellungen -> Zahlungen -> Std. MsSt. Satz" der ist auf 19%

Ich habe das jetzt noch einmal nachgestellt. Sowohl im Angebot als auch im Auftrag das selbe Phänomen.

Ich lege einen freien Artikel an. Der wird auch automatisch korrekt mit 19% angelegt. Wenn ich die Firma ändere bleibt es korrekt bei 19%.
Erst wenn ich den Auftrag (ab)schliesse und wieder reingehe dann wird die MwSt beim Firmenwechsel auf 0% gesetzt!!

Falls es irgendwo wirklich noch eine Einstellung für Freipositionen gibt die ich nicht gefunden habe bitte nochmal sagen wo.

Ansonsten ist es wohl ein Bug?!
Gruß
Oliver
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.762
441
Arnsberg, Sauerland
Hallo Oliver,

das wird die richtige Einstellung sein.

Kannst du ausprobieren, in dem du in einem Auftrag eine Freiposition anlegst; die sollte dann diesen Steuersatz haben.

Wie das bei einem nachträglichen Wechsel der Firma ist habe ich noch nicht ausprobiert; da kann ich nicht sagen ob das von JTL so gewollt ist oder ein Bug ...
 

tom10

Sehr aktives Mitglied
2. Oktober 2012
674
78
06774 Muldestausee
Ich lege einen freien Artikel an. Der wird auch automatisch korrekt mit 19% angelegt. Wenn ich die Firma ändere bleibt es korrekt bei 19%.
Erst wenn ich den Auftrag (ab)schliesse und wieder reingehe dann wird die MwSt beim Firmenwechsel auf 0% gesetzt!!
Kann ich so bestätigen - WaWi Version 1.5.49.1
In der WaWi 1.6.30.1 tritt das nicht (mehr) auf. Da bleibt der Ust.-Satz bestehen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu INSERT Fehler beim Duplizieren von Artikeln JTL-Wawi - Fehler und Bugs 1
Neu Amazon Anbindung fehler beim Authorsieren ein neues Konto Amazon-Anbindung - Fehler und Bugs 0
Neu Fehler beim Abgleich WooCommerce-Connector 0
Neu Tag beim Kunden zu Shopify übertragen Shopify-Connector 7
Neu JTL WAWI Umstellung | Problem beim erstellen von Amazon Prime durch Verkäufer Versandlabels Amazon-Anbindung - Fehler und Bugs 0
Beantwortet Gewünschte Variation und/oder Variationswert sind nicht beim Vaterartikel vorhanden. #Erstelle keine Variationskombination# JTL-Ameise - Fehler und Bugs 2
Neu Fehler beim Duplizieren von Artikeln: CK_Artikel_tArtikelMehrzweckGutschein Check fehlgeschlagen JTL-Wawi - Fehler und Bugs 3
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 2
Beantwortet Kommentare beim Warenausgang Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Ticket in Kundenhistorie beim Kundenstamm anzeigen Servicedesk (Beta) 3
Neu Fehlermeldung beim aktualisiseren des Angebotes eBay-Anbindung - Fehler und Bugs 0
Neu Probleme beim Anpassen der Facebook Export CSV Plugins für JTL-Shop 2
Neu Beim Shop abgleich kommt seit gestern immer eine Fehlermeldung mmit Interneterweiterung interner Fehler Onlineshop-Anbindung 10
Gelöst Hohe Auslastung beim Picklisten erstellen seit 1.5.49.1? [WAWI-57687] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 6
Weiße Seite beim NOVA-Template, EVO geht Upgrade JTL-Shop4 auf JTL-Shop5 2
In Diskussion Beim Einkauf eine Rechnungsadresse vorbelegen (bei mehreren Firmen) JTL-Workflows - Fehler und Bugs 0
Neu Fehler beim Update auf 5.1 JTL-Shop - Fehler und Bugs 2
Neu Fehler beim laden des Projektbausteins JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim Shopabgleich Modified eCommerce-Connector 0
Neu Product Stream Anzeigefehler beim Ändern der Bildschirmgröße JTL-Shop - Fehler und Bugs 2
Neu Letzten EK per Workflow automatisch beim Lieferanten hinterlegen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Verbindungsaufbau: Exception bei global_data.pull: Short and Long cannot be null Modified eCommerce-Connector 0
Neu Fehler beim Update -kein Update möglich User helfen Usern - Fragen zu JTL-Wawi 1
Issue angelegt Falsche Sortierung im Dashboard beim MHD JTL-Wawi - Fehler und Bugs 1
Neu Problem beim Shopware Abgleich/Artikel werden nicht übertragen Shopware-Connector 0
Neu Fehler "Mehrere Stammelemente vorhanden in Zeile.." beim Versuch Shopdaten zu updaten Arbeitsabläufe in JTL-Wawi 0
Neu Fehler beim Onlineshop-Abgleich (Bilder Synchronisation) Onlineshop-Anbindung 0
Beantwortet Ausdruck von Auftragshinweisen beim Ausliefern mit WMS möglich ? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler beim Artikel duplizieren seit Wawi 1.5.48.1 JTL-Wawi - Fehler und Bugs 2
Neu Anzeige von Artikeln in Kategorien anhand hinterlegter Merkmale beim Artikel Betrieb / Pflege von JTL-Shop 0
Neu Problem beim Komplettabgleich User helfen Usern - Fragen zu JTL-Wawi 0
In Diskussion Zeitgesteuerte Workflow für Prio beim Versand ändern JTL-Workflows - Ideen, Lob und Kritik 1
Verwiesen an Support Auftragshinweis (Sonstiges) beim Verpacken anzeigen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Fehler-Anzeige beim duplizieren von Artikel Wawi 1.5.48.0 JTL-Wawi - Fehler und Bugs 4
Neu Problem beim Hochladen von Varianten Shopware-Connector 1
Neu MHD und Charge beim Dropshipping Arbeitsabläufe in JTL-Wawi 0
Neu Fehler beim ausführen des shop5 Testskript (Systemcheck) Installation / Updates von JTL-Shop 7
Neu Probleme beim Import / Abgleich von Amazon Bestellungen (Fehler / Das angegebene Argument liegt außerhalb des gültigen Wertebereichs ) User helfen Usern - Fragen zu JTL-Wawi 1
Neu Fehlermeldung beim einpflegen der Kategoriebilder in Wawi User helfen Usern - Fragen zu JTL-Wawi 3
Beantwortet Benachrichtigungen beim Versandprozess Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Wawi/Versand/Pakete "Fehler beim Laden der Daten" Wawi 1.5.47.3 mit remote DB JTL-Wawi - Ideen, Lob und Kritik 1
Neu Stetige Fehlermeldung beim Zuweisen von Bildern eines Stücklistenartikels JTL-Wawi - Fehler und Bugs 1
Neu Fehlermeldung beim Erstellen von Angebot im Amazon Lister Amazon-Lister - Fehler und Bugs 3
Neu Fehlermeldung beim Webshop-Abgleich JTL-Wawi - Fehler und Bugs 9
Neu Warnhinweis beim Datenbankimport - Prozess-ID 17216 ?!? JTL-Wawi - Fehler und Bugs 3
Gelöst Verpackungseinheiten beim Wareneingang in WMS Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Fehler beim Update in Version 1.5.47.3 (1.5.47.0) JTL-Wawi - Fehler und Bugs 4
Neu Probleme beim Artikelbilder hochladen User helfen Usern - Fragen zu JTL-Wawi 10
In Diskussion Nicht angelegte Artikel rutschen beim Kassiervorgang ohne Erfassung durch JTL-POS - Fehler und Bugs 1
Neu Artikel werden beim Upload immer erst gelöscht Shopware-Connector 0

Ähnliche Themen