Bei allen FBA Aufträgen wird als Versandland nur noch DE erstellt

timmken

Sehr aktives Mitglied
2. September 2011
239
31
Hallo zusammen,

mir ist leider heute erst aufgefallen das bei uns nach dem Update auf die 1.6 bei der Erstellung der FBA Aufträge generell nur noch DE als Lieferland ausgegeben wird. Es ist egal aus welchem Amazon Lager die Bestellung versendet wurde.

Aus der Auftragsübersicht:

auftrag.jpg

Lieferland ISO ist hier DE. Der Versand erfolgte aber aus Frankreich. So sieht der Auftrag in der Amazon Bestellübersicht aus:

fba.jpg

Im Auftrag werden alle diese Fälle mit der deutschen UST-ID erstellt.

Kann da bitte mal jemand checken ob es an uns liegt oder ob das ein genereller Bug ist? Das wird uns sonst wohl beim Auslesen der Datensätze über JTL2Datev massiv um die Ohren fliegen. Die erzeugten Datev Buchungssätze sind falsch.

Danke schonmal.

@Manuel Pietzsch - Ticket Nr. 2022082510000183 gerade angelegt. Bitte schnellstmöglich prüfen, danke.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: manamana

timmken

Sehr aktives Mitglied
2. September 2011
239
31
ich glaube nicht, dass Manuel das prüfen wird. Er ist der PO für die Wawi und kein Supporter. Ich kann dieses Problem nicht bestätigen
Der Fehler ist vom Support bestätigt worden. Habe inzwischen eine neue DLL erhalten die das Problem behebt. Jeder der FBA Versand hat und auf der 1.6er ist, sollte das prüfen. Ich musste über 1500 Rechnungen stornieren und neu erstellen.
 

Matthias Kuhnt

Mitglied
19. April 2021
15
4
Der Fehler ist vom Support bestätigt worden. Habe inzwischen eine neue DLL erhalten die das Problem behebt. Jeder der FBA Versand hat und auf der 1.6er ist, sollte das prüfen. Ich musste über 1500 Rechnungen stornieren und neu erstellen.
Hallo Timmken, ich bin (eben erst) auf diese Situation gestossen. Deine neue DLL hast Du vom JTL Support erhalten? Ist diese spezifisch auf Dich / Dein System zugeschnitten?

Dank und Gruss Matthias
 

timmken

Sehr aktives Mitglied
2. September 2011
239
31
Hallo Timmken, ich bin (eben erst) auf diese Situation gestossen. Deine neue DLL hast Du vom JTL Support erhalten? Ist diese spezifisch auf Dich / Dein System zugeschnitten?

Dank und Gruss Matthias
Hallo Matthias,

der Fix soll lt. Support im aktuellen Release 1.6.42.1 enthalten sein. Wir hatten eine DLL für die vorige Version 1.6.41.2 erhalten, also nicht spezielles. Werde heute oder morgen updaten.
 

Matthias Kuhnt

Mitglied
19. April 2021
15
4
Hallo Matthias,

der Fix soll lt. Support im aktuellen Release 1.6.42.1 enthalten sein. Wir hatten eine DLL für die vorige Version 1.6.41.2 erhalten, also nicht spezielles. Werde heute oder morgen updaten.
Hallo Tom,
danke für Deine schnelle Reaktion.

Wir sind aktuell auch noch auf 1.6.41.2 unterwegs - habe im ChangeLog überlesen, dass da schon die .42. steht.
Da werden wir wohl auch den Update Button bemühen müssen.

Unsere Belege passen trotz des Fehlimports hinsichtlich des Versandlandes, da wir die OSS Struktur auch komplett in den Steuereinstellungen der JTL Wawi abgebildet haben. Mir ist die Situation aufgefallen als ich testweise Belege für das Steuerbüro exportiert habe und gewisse Sachen nicht dort ankamen wo sie hinsollten.

Gruss Matthias
 

manamana

Mitglied
6. Januar 2021
8
0
Gleicher Fehler hier - arbeiten auf 1.6.41.2
Unsere Rechnungen sind korrekt aufgrund der Steuereinstellungen, aber JTL2Datev fliegt uns um die Ohren!

Was können wir machen?

Ticketnummer: 2022101010002114
 

Matthias Kuhnt

Mitglied
19. April 2021
15
4
Gleicher Fehler hier - arbeiten auf 1.6.41.2
Unsere Rechnungen sind korrekt aufgrund der Steuereinstellungen, aber JTL2Datev fliegt uns um die Ohren!

Was können wir machen?

Ticketnummer: 2022101010002114
Hallo, da ist ein Update notwendig auf 1.6.42.1 - in der Changelog zu dieser Version ist beschrieben, dass diese Version genau dieses Problem behebt. Hat bei uns zumindest funktioniert, dass die neu eingelesenen Aufträge wieder mit dem korrekten Versandland eingelesen werden.
Das Update fixt aber nicht die bereits eingelesenen Aufträge mit "falschem" Versandland.

Hinsichtlich JTL2Datev haben wir beim Auslesen der Aufträge mit falschem Versandland im JTL2Datev die Option gewählt die Steuereinstellungen von JTL WAWI zu verwenden - Voraussetzung ist an der Stelle, dass in der Wawi auch die kompletten Steuereinstellungen hinterlegt sind.

Gruss Matthias
 
  • Gefällt mir
Reaktionen: manamana

manamana

Mitglied
6. Januar 2021
8
0
Hallo, da ist ein Update notwendig auf 1.6.42.1 - in der Changelog zu dieser Version ist beschrieben, dass diese Version genau dieses Problem behebt. Hat bei uns zumindest funktioniert, dass die neu eingelesenen Aufträge wieder mit dem korrekten Versandland eingelesen werden.
Das Update fixt aber nicht die bereits eingelesenen Aufträge mit "falschem" Versandland.

Hinsichtlich JTL2Datev haben wir beim Auslesen der Aufträge mit falschem Versandland im JTL2Datev die Option gewählt die Steuereinstellungen von JTL WAWI zu verwenden - Voraussetzung ist an der Stelle, dass in der Wawi auch die kompletten Steuereinstellungen hinterlegt sind.

Gruss Matthias
Vielen, vielen Dank für die schnelle Rückmeldung und Deinen Tipp.
Setze ich sofort um!
You made my day!

Liebe Grüße
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Automatisch Hinweis/Kommentar bei Artikel auf Einkaufsliste anzeigen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Falsche Paket-Gewichte bei Auslieferung, was tun? Wie mit Nachberechnung von DHL umgehen? JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
JTL Artikelgewicht addieren statt Versandgewicht bei mehreren Artikeln JTL-Wawi 1.6 1
Neu JTL2Lexoffice - Fehlermeldung bei Rechnungsimport Debitorennummer nachträglich ändern Schnittstellen Import / Export 2
Neu Problem bei Paypal Später Zahlen über Warenkorbbutton Plugins für JTL-Shop 2
Neu H3 Titel wird als Meta - description bei Google ausgespielt. Allgemeine Fragen zu JTL-Shop 0
Neu Fehlermeldung bei Zahlungsabgleich JTL-Wawi 1.6 0
Neu Fehler bei Installation JTL5 auf Hosteurope Installation / Updates von JTL-Shop 4
Neu Fehlermeldung bei Anlage von Weiterleitungen JTL-Shop - Fehler und Bugs 0
Neu Cross Selling dynamischer Produktgruppen bei Shopware 6 Shopware-Connector 3
Neu Warenkorb Fehler - Bei Stückzahl ändern wird Produkt gelöscht JTL-Shop - Fehler und Bugs 1
Neu Falsche Zahlart bei Einlösung des Shop-Guthabens JTL-Wawi - Fehler und Bugs 0
Neu Auswahl der Bilder bei Export mit Ameise JTL Ameise - Eigene Exporte 1
Nicht vorhandene Kindartikel erstellen bei neu hinzugefügten Werten erstellen geht nicht. JTL-Wawi 1.6 3
Neu OPC Slider - warum startet er nicht bei Slide 1? Betrieb / Pflege von JTL-Shop 0
Neu QR-Code Zahlschein Schweiz bei Rabatt keine Rappenrundung.. JTL-Wawi - Fehler und Bugs 1
SCX Kaufland: Nur eine Sendungsnummer bei mehreren Paketen (DHL) kaufland.de - Anbindung (SCX) 0
Neu Hood-Bestellungen ( durch Unicorn 2 importiert) werden bei Storno in JTL gelöscht JTL-Wawi - Fehler und Bugs 1
Artikel lassen sich nicht mehr öffnen bei Version 1.7.5 JTL-Wawi 1.7 1
Neu Fehlerhafte Preisrundung bei Bruttopreisen Betrieb / Pflege von JTL-Shop 3
Neu Zahlenformate bei Meter Betrieb / Pflege von JTL-Shop 1
Artikel bei Google nicht über HAN zu finden Einrichtung JTL-Shop5 1
Neu Abgleich WooCommerce geht nicht mehr bei Update Version 1.6.44.0 WooCommerce-Connector 5
Neu Antwortzeiten bei Tickets? Smalltalk 3
Webinar: Euer Checkout beim Check-up: Die Checkout Clinic zu Gast bei JTL Messen, Stammtische und interessante Events 2
Gelöst JTL-WMS 1.6.44 / Fehler bei Versandabwicklung / Auftrag mit mehreren Stücklistenartikeln [WAWI-65811] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 9
Wie kann ich ein Zahlungsziel in Tagen bei einer Zahlungsart hinterlegen? JTL-Wawi 1.6 4
Neu Haken bei Bilder für bestimmte Plattform via SQL-Befehl bei Kindartikel entfernen User helfen Usern - Fragen zu JTL-Wawi 3
Neu Gutscheinlösung bei Woocommerce-Shop und JTL-Wawi Onlineshop-Anbindung 0
Neu Überschrift bei Rechtstexten Einrichtung JTL-Shop5 0
Neu Zuschläge bei Versandarten - JTL Shop 5 Plugins für JTL-Shop 0
Kein Kunde ausgewählt - Bei Erstellung der Rechnung vom Auftrag JTL-Wawi 1.6 2
Ungebundene Auswahlassistent Modul Lizenz bei Mietshop eines anderen Anbieters nutzen? Einrichtung JTL-Shop5 1
Neu Hilfe bei einem Arbeitsablauf zum Stücklistenartikel User helfen Usern - Fragen zu JTL-Wawi 1
Neu Neues FBA Menu "Sendungen" - Gebühr für manuelle Bearbeitung der Verpackungsgruppe bei 2D Barcodes User helfen Usern - Fragen zu JTL-Wawi 4
Neu Lager bei Sofortauftrag festlegen User helfen Usern - Fragen zu JTL-Wawi 1
Steuernummer (nicht USt-ID) bei Registrierung abfragen Einrichtung JTL-Shop5 0
Neu Benötige Hilfestellung bei Shop-Guthaben und Apple Pay Arbeitsabläufe in JTL-Wawi 2
Muster bei Kategorie Bekleidung wird nicht übernommen kaufland.de - Anbindung (SCX) 0
Issue angelegt Keine Rechnungserstellung bei Versand wenn Auftrag in einem Client geöffnet ist [WAWI-64340] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu JTL Debug zeigt kein $Artikel Objekt bei Produktdetailseite an // PHP Fehler in JTL Debug Technische Fragen zu Plugins und Templates 0
Neu Kundenspezifische Anmerkung bei Auftragsanlage? (Eigene Übersichten?) Individuelle Listenansichten in der JTL-Wawi 1
Lieferant wird bei der Neuanlage von Artikeln nicht übernommen JTL-Wawi 1.6 0
Neu APCu Cache JTL Shop 5 leert sich automatisch bei 65mb Gesamtgröße Einrichtung von JTL-Shop4 0
Neu Alter bei Registrierung..Kunde kann so alt wie Jesus sein Allgemeine Fragen zu JTL-Shop 0
In Diskussion Workflow der prüft ob ein Artikel auf mehreren Lagerplätzen liegt bei Lagerplatztyp "Ladenlokal" JTL-Workflows - Ideen, Lob und Kritik 0
Neu Rechnungsformular Nettobetrag bei unterschiedlichen Mehrwertsteuersätzen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Rechnungs- und Lieferadresse zusammenfassen funktioniert nur bei Auftragsbestätigung? Code inside! Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Inaktive Artikel werden bei Kaufland nicht gelöscht. kaufland.de - Anbindung (SCX) 0
Neu Falsche Uhrzeit bei Bestellungen JTL-Wawi - Fehler und Bugs 1

Ähnliche Themen