Neu Aufruf Ameise per CMD

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

zwitsch

Gut bekanntes Mitglied
14. November 2007
299
11
#1
Mit der Version 1.3.20.0 erhalte ich nach Aufruf der Ameise in einem externen Programm beim LOG-File nur noch die Meldung:
Vorgang abgeschlossen! Dauer: 00:00:01.

Bei älteren Versionen (ab wann das sich geändert hat kann ich nicht sagen) waren die LOG-Files deutlich informativer, bspw.:
Starte Import [11:04:03]
Hole globale Daten aus Datenbank... [11:04:03]
Untersuche Standard-Abhängigkeiten... [11:04:03]
Puffere Kategoriedaten aus Datenbank... [11:04:03]
160 Kategorien vorgepuffert [11:04:03]
Untersuche Datensätze... [11:04:03]
Datensatz 1: Artikel [ArtNr: ] [xyz] vorhanden, wird aktualisiert
Datensatz 1: Artikeldaten aktualisiert [1][11:04:04]
Datensatz 1: Artikel [xyz] [xyz] Lagerbuchungsmenge = 0. Alter und neuer Lagerbestand, mit dem der alte überschrieben werden soll, sind identisch! Erstelle keine Lagerbuchung!.
Datensatz 1: Kein Lieferant ausgewählt / angegeben. Lieferantenartikel Daten werden nicht berücksichtigt.
Datensatz 2: Artikel [xyz] [xyz] vorhanden, wird aktualisiert
Datensatz 2: Artikeldaten aktualisiert [1][11:04:04]
Datensatz 2: Artikel [xyz] [xyz] Lagerbuchungsmenge = 0. Alter und neuer Lagerbestand, mit dem der alte überschrieben werden soll, sind identisch! Erstelle keine Lagerbuchung!.
Datensatz 2: Kein Lieferant ausgewählt / angegeben. Lieferantenartikel Daten werden nicht berücksichtigt.
0 Artikel importiert!
2 Artikel aktualisiert!
Prüfung Stücklistenartikel
Zweite Prüfung Stücklistenartikel
Prüfung Stücklistenartikel erledigt
Vorgang abgeschlossen! Dauer: 00:00:01


Bekommt man das wieder hin? Mit --loglevel=1 hat es nicht funktioniert.