Gelöst Alternativtext bei Bildnamen können in der Wawi nicht mehr gespeichert werden

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
Habe heute neue Artikel in meiner Wawi eingebunden und festgestellt, dass ich unter Bilder-->OnlineShops-->Alternativtext keinen Text mehr hinterlegen kann. Egal welchen Wortlaut hier hinterlege, sobald ich auf "speichern" klicke und im Anschluss den Artikel wieder öffne, befindet sich kein Text in dieser Spalte.

11.jpg
Öffne ich ältere Artikel werden mir die Alternativtexte sauber angezeigt.
Kent jmd. das Problem.

Aktuell genutzte Wawi Version: 1.5.31.0. Auch unter der Version 1.5.30.3 gabe es bei ir dieses Problem

Gruß
Frank
 

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
Moin Moin @Enrico W.

ja ih nutzte die Wawi in Verbidnung mit einem Shopware Shop. ABER das speichern selbst schlägt ja bereits in der Wawi fehl.
Also dürfte es ja egal sein, ob ich einen Connector nutze oder nicht.
Gruß
Frank
 

xuadrob

Aktives Mitglied
14. März 2019
69
6
Habe auch den Eindruck, dass bei den Attributen seit kurzem der Wurm drin ist - wenn ich ein Attribut hinzufüge, sind bei Artikeln wo alt-Attribute hinterlegt sind z.T. auf einmal die Bilder weg. Diese lassen sich dann auch nicht löschen oder ersetzen - ich muss das Artikelbild dann im Onlineshop deaktivieren, dann nach einem Abgleich wieder aktivieren - dann geht es wieder.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
6.789
1.191
Nein, mir geht es um etwas anderes. Diese Option steht nur bei angeschlossenen Connectoren zur Verfügung. Habe ich nur den JTL- Shop, dann gibt es dieses Feld nicht. Deshalb muss ich das Thema auch in den passenden Bereich schieben, damit das geprüft werden kann.
 

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
Hallo,
danke, da es jetzt in dem Connector Thread ist und ich sehe dass auch andere User Probleme mit Attributen haben. Dann kann ich ja kurz den Hinweis überlassen. das ich auch mit weiteren Attributen auch Probleme habe.
Z.b. werden meine SEO URLS für Kategorien nicht mehr übertragen. Bzw. meine ganze URL Struktur wurde komplett zurückgesetzt siehe folgenden Thread

https://forum.jtl-software.de/threa...aendert-wie-bekomme-ich-es-wieder-hin.138402/

Gruß
Frank
 

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
Hallo,

hat dieses Problem bisher niemand anderes festgestellt? Es würde mich schon sehr wundern. Durch diesen "Bug" bin ich aktuell daran gehindert neue Artikel ins System einzupflegen. Wäre nett, wenn jmd. vom JTL Team schreiben könnte ob dies Bekannt ist und wenn ja, was ich zur Lösung machen kann.
Gruß
Frank
 

B M S

Aktives Mitglied
19. Juli 2016
96
2
Doch, habe das Problem auch, das keine Alternativtexte mehr gespichert werden! ( Gambio Shop Connector).. Liegt also doch an der Wawi :)
WaWi 1.5.30.1
Connector 2.11.1
Gambio
 
Zuletzt bearbeitet:

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
Hatte ich mir fast Gedacht. Ein Ticket wurde heute vormittag bereits geöffnet. Auch bei den letzten vorherigen Wawi Versionen bestand immer das Problem.

WaWi 1.5.32
Connector 2.7.0
Shopware 5.6.8
 

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
Moin Moin,
nein leider bisher keine Antwort. ich habe auch nur den Basic Anspruch. Hoffe auf eine Antwort bis zur Mitte der Woche, sonat hake ich nochmal nach. Fakt ist, dass das bis vor einigen Versionen einwandfrei funktionierte.
Nun leider nicht mehr
Gruß
Frank
 

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
Guten Morgen @hermius
ja seit ich das erste mal hier im Forum beschrieben hatte, kamen ja einige Updates heraus. Keines der Updates hat dafür gesorgt dass das Problem behoben wurde. Hatte in jedem Changelog gehofft zu lesen dass das Problem mit dem Update behoben sei. Das Ticket entspricht demnach ja nicht der Realität :(

Gruß
Frank
 

hermius

Aktives Mitglied
10. Dezember 2019
27
5
hey Frank,
vielleicht sollten wir ein neues eröffnen den die zuständigen schauen bestimmt nicht in der erledigt section nach ?!?!
Hab mal bei ein paar Bilder über das Shop backend den alt-text gesetzt dieser wird nach nem Abgleich auch in der wawi korrekt angezeigt....
über die wawi den alt-text zu setzten funktioniert bei diesen bildern aber auch nicht.... :( :( :(

greetz hermius
 

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
149
6
@hermius Danke für Deine Nachricht.
Also bei mir ist dieser Beitrag noch als "In Bearbeitung" geführt ansonsten könnten wir ja gar nicht antworten. Die Funktion, dass ich in Shopware Artikel editiere und dann zur Wawi sende, habe ich ehrlich gesagt nicht getestet, da ich nach einführung der Wawi IMMER nur in dieser tätig bin, habe die Syncro unter der Shopware Schnittstelle auch für den Abgleich / Import deaktiviert.

Würde dieses jetzt auch nicht einschalten, weil ich muffe hätte, dass irgendwas was importiert werden würde, was ich in den vergangenen zwei Monaten doch evtl. im Shopware Artikel angepasst haben könnte, woran ich mich einfach nicht mehr erinnere.

Neues Ticket würde ich sagen von nicht, damit das Forum nicht zugespammt wird aber @Achim L. oder @Enrico W. bekommen jetzt hoffentlich DIESEN Beitag mit :)
Gruß
Frank
 

hermius

Aktives Mitglied
10. Dezember 2019
27
5
Also bei mir ist dieser Beitrag noch als "In Bearbeitung" geführt ansonsten könnten wir ja gar nicht antworten
du hast vollkommen recht. ich meinte das dazugehörige ticket
ich denke es ist das hier
ist bei mir als gelöst markiert!

Die Funktion, dass ich in Shopware Artikel editiere und dann zur Wawi sende, habe ich ehrlich gesagt nicht getestet, da ich nach einführung der Wawi IMMER nur in dieser tätig bin
idR mache ich das ganz genau so wie du(sync nur von wawi zu onlineshop), da ja die wawi federführend ist!
nur um zu testen ob diese felder überhaupt beschreibbar sind habe ich es ausnahmsweise über das backend des onlineshops den alt-text gesetztm und in die wawi importiert, dass geht auf jeden fall ohne probleme.

Grüße
 
  • Gefällt mir
Reaktionen: Huhugonzo

Enrico W.

Administrator
Mitarbeiter
27. November 2014
6.789
1.191
Das Ticket ist als gelöst markiert, weil es für die nächste JTL-Wawi gelöst ist. Maintenance ist eine Entwicklungsversion von der die nächste JTL-Wawi für den Release gebildet wird. Mit Bau der nächsten Releaseversion ändert sich die Zielversion im Ticket von maintenance auf die entsprechende Versionsnummer. Es ist somit absolut nicht notwendig, das Thema erneut zu öffnen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: hermius und Huhugonzo

hermius

Aktives Mitglied
10. Dezember 2019
27
5
Danke
Das Ticket ist als gelöst markiert, weil es für die nächste JTL-Wawi gelöst ist. Maintenance ist eine Entwicklungsversion von der die nächste JTL-Wawi für den Release gebildet wird. Mit Bau der nächsten Releaseversion ändert sich die Zielversion im Ticket von maintenance auf die entsprechende Versionsnummer. Es ist somit absolut nicht notwendig, das Thema erneut zu öffnen.

DANKE für die Klarstellung!

Mit dem letzten Update funktioniert es wunderbar :)

Ich konnte den Bilder alternativ Text problemlos in der wawi speichern...

Danke JTL TEAM
 
  • Gefällt mir
Reaktionen: Enrico W.
Ähnliche Themen
Titel Forum Antworten Datum
Neu Probleme bei All-Inkl. - zu viele Anfragen des Workers führen zu Limitierung der IP / Sauberer Abgleich unmöglich Betrieb / Pflege von JTL-Shop 0
Neu PAYPAL Plugin 2.1.2. zeigt bei JTL SHOP 5.1.4 unsere Bestellnummern nicht mehr an JTL-Shop - Fehler und Bugs 0
Neu Mehrere Rückhaltegründe bei einer Bestellung möglich? User helfen Usern - Fragen zu JTL-Wawi 1
In Diskussion Automatische Mail an den KD. bei erfolgreichen PayPal und AmazonPay Zahlungen? JTL-Workflows - Ideen, Lob und Kritik 4
Rechnungen werden bei Auslieferung nicht mehr gedruckt trotz das der Haken aktiviert ist. JTL-Wawi 1.6 1
Neu Bestände bei eBay korrigieren JTL Ameise - Eigene Exporte 0
Neu Lizenzproblem bei eigenem Nova Child nach Update auf 5.1.4 JTL-Shop - Fehler und Bugs 0
Neu cStatus ändert sich nicht bei Stornierung in WAWI JTL-Shop - Fehler und Bugs 2
Neu Google Recaptcha funktioniert nicht mehr bei JTL Shop 4.05 User helfen Usern 1
Neu Problem bei JTL Vorlage - QR-Coder wird nicht generiert und USt-Id wird nicht angezeigt User helfen Usern - Fragen zu JTL-Wawi 5
Neu Umbuchungen/Minusbuchungen bei Artikeln mit Seriennummern OHNE Seriennummernverfolgung JTL-Wawi - Fehler und Bugs 0
Neu CN23 fehlende Daten bei Aufträgen mit mehreren Positionen bei ParcelOne JTL-ShippingLabels - Fehler und Bugs 0
Neu PAYPAL Plugin 2.1.2. zeigt bei JTL SHOP 5.1.4 unsere Bestellnummern nicht mehr an Plugins für JTL-Shop 2
Anzeige Einzelpreis als Hauptpreis bei Staffelpreisen, anstatt "ab" Preis Einrichtung JTL-Shop5 0
Neu Zahlung setzen bei mehreren Artikeln Shopware-Connector 0
Neu Überverkäufe bei Stücklisten Artikel übernehmen Installation von JTL-Wawi 7
Beantwortet Workflow: Bei Auftragsanlage Artikel bei Lieferant auf Bestand prüfen JTL-Workflows - Ideen, Lob und Kritik 2
Neu Bei Zahlungsarten mit Skonto ..... JTL-Wawi - Ideen, Lob und Kritik 0
Neu Wie stelle ich bei z.B. bei Amazon.com ein? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Wir brauchen professionelle Hilfe bei der Einrichtung / Gestaltung des JTL Shops Starten mit JTL: Projektabwicklung & Migration 0
Neu verfügabre Artikel werden nicht bei E-Bay angezeigt eBay-Anbindung - Fehler und Bugs 2
Neu SW6 Connector Fehler bei Konfiguration Shopware-Connector 7
Neu Rechnung vereinfachen bei Konfigurationsartikeln User helfen Usern - Fragen zu JTL-Wawi 1
Neu Download Modul: bei Anmeldung mit Amazon-Konto, wird Download nicht im Shop-Kundenkonto zur Verfügung gestellt. Plugins für JTL-Shop 0
Neu Bei Versandklasse Brief nur Lieferschein drucken Arbeitsabläufe in JTL-Wawi 6
Neu Rabattberechnung bei Variationsartikeln fehlerhaft JTL-Shop - Fehler und Bugs 1
Neu Problem bei Sync zwischen JTL Wawi & JTL Shop Onlineshop-Anbindung 14
In Bearbeitung ZahlungseingangMail - Bei Aufträgen, die direkt über die WaWi erfasst worden sind -> Unmöglich?? JTL-Workflows - Ideen, Lob und Kritik 2
Neu JTL-Wawi stürzt ab bei kopieren der Positionen in Verkauf JTL-Wawi - Fehler und Bugs 0
Neu Variationen erweitern bei sehr vielen Artikel User helfen Usern - Fragen zu JTL-Wawi 0
Neu Update 1.6 Begrenzung der Zeichen bei Beschreibung umgehen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Mit Seriennummer rausfinden bei welchem Lieferanten wir das Produkt gekauft haben? RMA User helfen Usern - Fragen zu JTL-Wawi 0
Neu Versandkosten und Steueranteil bei gemischten Steuersätzen werden nicht mehr korrekt von Woo in JTL übertragen WooCommerce-Connector 0
Fehler eBay Vorlage erstellen bei der Kategorie 1 Abteilung / Farbe / Stil es können nicht weniger als 1 Werte ausgewählt werden eBay-Anbindung - Fehler und Bugs 8
Neu Fehler eBay Vorlage erstellen bei der Kategorie 1 Abteilung / Farbe / Stil es können nicht weniger als 1 Werte ausgewählt werden JTL-Shop - Fehler und Bugs 3
Neu Falsche Preisvergabe bei der Erstellung einer Angebotsvorlage für Ebay, aus einer Globalen Angebotsvorlage eBay-Anbindung - Fehler und Bugs 0
Lieferdatum Rechnung ändern bei JTL 1.6 JTL-Wawi 1.6 1
JTL-Onlineshop (5) bei Google indexieren Einrichtung JTL-Shop5 1
Rückzahlung bei Teilstorno JTL-Wawi 1.6 3
Neu Bei Sortierung nach Preis aufsteigend werden die Sonderpreise nicht berücksichtigt Allgemeine Fragen zu JTL-Shop 1
Neu Artikelbilder bei Retourenabwicklung direkt anzeigen JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 1
Fehler bei Update: "SQLSTATE[42000]: Syntax error or access violation: 1068 Multiple primary key defined" Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Fehlermeldung bei Shopabgleich mit WaWi Betrieb / Pflege von JTL-Shop 8
Neu Zahlungsart Paypal nicht sichtbar, wenn Warenwert bei 0,00 € Plugins für JTL-Shop 6
Neu Fehlermeldung "Bad-Login" bei Abgleich WAWI (Version 1.5.54.0) mit Test-Shop (Version: 5.1.2) JTL-Shop - Fehler und Bugs 0
Neu Fehler bei Blog speichern Allgemeine Fragen zu JTL-Shop 6
Neu Gewinn bei Rechnungen bzw manuellen Gutschriften / Rechnungskorrekturen / MinusRechnungen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Text auf Rechnung bei Barzahlung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Bei Teilrechnung wird die falsche Rechnung verschickt JTL-Wawi - Fehler und Bugs 0
Neu Fehler bei Cronjob: includes/defines.php wird nicht gefunden Betrieb / Pflege von JTL-Shop 1

Ähnliche Themen