Neu 500 Interner Serverfehler

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

bial

Mitglied
5. September 2020
54
2
Hallo,
habe beim Admin-Bereich in den Einstellungen bei den Inhalten die AGBs/Widerruf, Datenschutz, Kontakt usw. hinterlegt.

Nachdem ich dies getan habe, kommt beim Aufruf der Seiten nun immer diese Meldung, auch da, wo nun noch nichts eingetragen wurde, habe hier auch ein Screen angehängt:

interner Serverfehler
Der Server hat einen internen Fehler oder eine Fehlkonfiguration festgestellt und konnte Ihre Anforderung nicht ausführen.
Wenden Sie sich an den Serveradministrator unter, um ihn über den Zeitpunkt dieses Fehlers und die Aktionen zu informieren, die Sie unmittelbar vor diesem Fehler ausgeführt haben.
Weitere Informationen zu diesem Fehler finden Sie möglicherweise im Serverfehlerprotokoll.
Darüber hinaus ist beim Versuch, ein ErrorDocument zur Bearbeitung der Anforderung zu verwenden, ein Fehler mit 500 internen Servern aufgetreten.

Woran liegt das?
 

Anhänge

bial

Mitglied
5. September 2020
54
2
Nein, daran habe ich nichts geändert.
Es ist ja auch so, dass ich dass ich in den Einstellungen im Footerbereich noch nicht alles hinterlegt habe, z.B. Impressum, Sitemap auch noch nicht, und die Meldung auch dort kommt, obwohl ich hier gar nichts gemacht habe.

Ich habe lediglich einen Onlineshopabgleich im Wawi gestartet. Hier wundert es mich, dass z.B. angelegte Kategorien mit Artikel trotz Abgleich nicht angezeigt werden.
Zunächst wollte ich aber klären, warum die Links im Footer nicht mehr funktionieren.
 

bial

Mitglied
5. September 2020
54
2
Hallo Rainer,
dachte erst an einen Fehler und hatte den Shop neu installiert.
Die Suche über das Forum hat mich dann aber weitergebracht und in diesem Beitrag
Thread wegen Server-Error
habe ich die Lösung gefunden.

Hier musste in der .htacess-Datei bei Rewritebase das #-Zeichen davor einfach weg.
Danach ging es, auch die Kategorien konnten danach aufgerufen werden.
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.279
332
Arnsberg, Sauerland
Sorry bial,

hast du mal die Einrichtungsanleitung im JTL-Guide durchgearbeitet? Ich habe das Gefühl, dass 2/3 deiner Fehler und Probleme durch das durcharbeiten der Installationsanleitungen nicht aufgetaucht wären.
 

bial

Mitglied
5. September 2020
54
2
Ja,
hatte die Einrichtigungsanleitung durchgearbeitet.

bei diesem Fehler hatte in dem Link css-umsetzung.de dieses hier geschrieben.

mach mal hier an der Stelle

Code:
#REWRITE ANPASSUNG 1 (REWRITEBASE)
#Wenn Ihr Shop in einem Unterverzeichnis (also z.B. meinedomain.de/meinverzeichnis) installiert ist, so kommentieren Sie die kommende Zeile aus und passen Sie den Verzeichnisnamen an
#RewriteBase /
das # Zeichen vor Rewritebase weg

Code:
#REWRITE ANPASSUNG 1 (REWRITEBASE)
#Wenn Ihr Shop in einem Unterverzeichnis (also z.B. meinedomain.de/meinverzeichnis) installiert ist, so kommentieren Sie die kommende Zeile aus und passen Sie den Verzeichnisnamen an
RewriteBase /

Webseite: css-umsetzung.de


Und das # Zeichen habe ich dann vor vor Rewritebase weggemacht.
Ich hatte vor Jahren schon mal einen Shop mit JTL, da hatte ich das Problem nicht, ich vermute es liegt bei IONOS bzw. früher 1&1

Und das 1. Mal war der Fehler, das bei IONOS der Server auf dem die Domain liegt überlastet war.
Ich habe keine Dateiänderungen vorgenommen, da ging es dann ja von selbst am nächsten Tag wieder

Und jetzt läuft es auch mit dem Shop.
 

Roddi

Sehr aktives Mitglied
14. Juli 2012
472
40
Ich hatte vor Jahren schon mal einen Shop mit JTL, da hatte ich das Problem nicht, ich vermute es liegt bei IONOS bzw. früher 1&1
Ich bin seit 2012/2013 (glaube ich, ist schon zu lange her) bei IONOS mit meinem Shop und hatte bis jetzt (aufholzklopf) noch keine Probleme.
Und das 1. Mal war der Fehler, das bei IONOS der Server auf dem die Domain liegt überlastet war.
Hier das selbe, kam noch nie vor....

Das einzigste was gewesen war, das Fehler Nr. 1 zugeschlagen hat und der saß vor dem Monitor...;)
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Beantwortet Onlineshop-Abgleich bricht ab bei Bildübertragung: (500) interner Serverfehler WooCommerce-Connector 2
Issue angelegt HTTP Error 500 in Artikelliste (Einstellung 1509 - Bestseller gruppieren) JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu Fehlermeldung 500 WooCommerce-Connector 0
Neu HILFE :( Warenkorb wird automatisch Gelöscht! Anschließend Fehlermeldung HTTP 500 Error JTL-Shop - Fehler und Bugs 4
Neu Shop 5 RC 3 - Sprache DE entfernt -> 500 Internal Server Error JTL-Shop - BETA - Feedback und Bugmeldungen 13
In Bearbeitung Fehler 500 bei Amazon Abgleich Amazon-Anbindung - Fehler und Bugs 7
Gelöst 03.11.2020 Amazon Abgleich - Fehler 500 Amazon-Anbindung - Fehler und Bugs 5
Gelöst Ebay Kategorieattribute aktualisieren - Absturz Serverfehler 500 eBay-Anbindung - Fehler und Bugs 5
Neu Wenn sich ein Nutzer anmeldet, erscheint die Login-Seite mit HTTP ERROR 500 JTL-Shop - Fehler und Bugs 2
Gelöst HTTP ERROR 500 beim Versuch auf den Admin-Bereich einzuloggen Gelöste Themen in diesem Bereich 2
Neu Hilfe Http error: 500 Verbindung zum Server abgebrochen!! Allgemeine Fragen zu JTL-Shop 4
Neu Error 500 nach Clean Installation von RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu Online Abgleich Shopware nach Änderung der Kategorien nicht mehr möglich 502 500 Onlineshop-Anbindung 1
Abgelehnt Onlineshop Abgleich Shopware nicht mehr möglich 502 500 Schnittstellen Import / Export 0
Neu HTTP ERROR 500 beim Versuch auf den Admin-Bereich einzuloggen Einrichtung von JTL-Shop 2
In Diskussion Repricer 2.0 - plötzlich sind > 500.000 Artikel möglich? JTL-Repricer für JTL-Wawi und Web 3
Neu interner Bon Allgemeine Fragen zu JTL-POS 0
Neu Interner Bon pro Position ein Bon scheint ohne Funktion zu sein JTL-POS - Fehler und Bugs 1
Ähnliche Themen